Aggiornato Avast il Web si è trasformato in incubo

di Roberto Caccia, 13 aprile, 2011 11:11

L'aggiornamento di ieri di Avast Antivirus ha bloccato l'accesso ad alcuni siti web, segnalandoli come infettati da malware. L'azienda ha risolto celermente il problema, realizzando un nuovo aggiornamento che risolve il bug.

L'ultimo aggiornamento di Avast Antivirus, da ieri disponibile per il download, contiene un bug che segnala alcuni normali siti web come se fossero infettati da malware. L'azienda nella serata di ieri ha commentato sul blog ufficiale l'accaduto, dichiarando di essere a conoscenza dell'errore.

L'aggiornamento incriminato è il numero 110411-1, ed è stato scaricato automaticamente dalle versioni 4.x, 5.x e 6.x di Avast antivirus. Un portavoce dell'azienda ha dichiarato che l'update ha raggiunto 5 milioni di utenti, localizzati principalmente nell'emisfero occidentale a causa dell'ora nella quale è stato reso disponibile.

L'ultimo update di Avast Antivirus ha segnalato alcuni siti web normali come se fossero infettati da malware

Secondo Avast, i rilevatori interni si sono accorti dell'errore e grazie al lavoro dei tecnici sono riusciti a trovare un rimedio in 45 minuti. L'azienda consiglia d'installare il fix numero 110411-2 manualmente, cliccando con il tasto destro sull'icona dell'antivirus nella taskbar del sistema operativo.

La causa del problema sembra che sia un bug nel "normalizzatore di URL" del software, uno strumento usato per modificare l'indirizzo dei siti Web in un formato standard. Avast si è scusata per l'inconveniente e ha dichiarato che il nuovo aggiornamento dovrebbe risolvere il problema completamente.

Nonostante la soluzione, un discreto numero di utenti si sta lamentando del fatto che alcuni file sono stati spostati in quarantena, costringendoli a un ripristino manuale. L'azienda indica come responsabile un'eventuale scansione del sistema dopo aver effettuato il primo aggiornamento difettoso, cosa che potrebbe aver spostato in quarantena i file HTML incriminati e archiviati su hard disk.

Controllate se la vostra versione del software rientra tra quelle incriminate - Clicca per ingrandire

Ulteriori critiche sono giunte per la cattiva gestione della comunicazione riguardante questo problema, cosa sulla quale l'azienda, che ha comunque avvisato sia su Facebook sia su Twitter i suoi utenti, sta lavorando per il futuro. Altri utenti si sono invece complimentati per la rapidità con la quale è stato risolta la questione.

E voi, usate Avast Antivirus? Avete riscontrato problemi causati dall'aggiornamento di ieri?

Ti potrebbe interessare anche:

 

Notizie dal web

 

Commenti dei lettori (54)

1/6 avanti   
Tsaeb 13/04/2011 11:50
0
per fortuna ieri non ho avuto tempo di accendere il computer così mi sono evitato questo fastidioso bug...
spleen81 13/04/2011 11:51
0
Ebbene si... segnalazione di malware perfino nella home personalizzata iGoogle! Una cosa più comica che fastidiosa...
T3RM1N4L D0GM4 13/04/2011 11:54
+1
i 5-6 siti che consulto quotidianamente non hanno risentito dell'aggiornamento difettoso.

Hanno comunque svolto un ottimo lavoro per risolvere il problema in tempi molto celeri, complimenti...
Dany_M 13/04/2011 11:55
+3
Io non mi sono accorto di nulla
The_fighest 13/04/2011 11:58
+5

 Originariamente inviata da T3RM1N4L D0GM4

i 5-6 siti che consulto quotidianamente non hanno risentito dell'aggiornamento difettoso.

Hanno comunque svolto un ottimo lavoro per risolvere il problema in tempi molto celeri, complimenti...



Magari frequenti siti effettivamente infettati. :-D
MauSeventyOne 13/04/2011 12:00
+9
Nemmeno io mi sono accorto di nulla...











...uso Microsoft Security Essentials

Mauro_pr85 13/04/2011 12:00
+6
Uso avast ma non mi sno acorto di nulla, cmq sono stati bravi a risolvere il tutto in poco tempo, comlimenti al miglior antivius gratuito in circolazione!
Gollandro 13/04/2011 12:03
-2
Avira Premium per 2 anni a 22 €. Una bomba. Mi sono salvato in corner
da una ondata di trojan che mi hanno aperto programmi non installati.
Nessuna formattazione.
art 13/04/2011 12:04
0
ieri no .nessun problema ma l'altro ieri si ,mamma mia ,non mi faceva andare in internet ,mi blocava la connessione,ma va be dai ora al'meno e tutto tornato normale...
Luis86 13/04/2011 12:08
+1
ecco cos'era ma porca xxxxxxxxxxxx e io che pensavo di aver preso malware a volontà
1/6 avanti   
Devi essere collegato scrivere un commento!

Accesso utenti

Nome utente:
Password:
Domande e Risposte

Le Guide di Tom's Hardware

In esclusiva per i nostri lettori


VH228DE
ASUS VH228DE 21.5" Monitor LED Wide 1920x1080 5ms
ASUS modello VH228DE è un monitor 21.5" LED con risoluzione 1920x1080 pixel e formato WideScreen. Colore Nero.
€ 96,90 € 109,00 compra

SpaceX Dragon - PR

 
Segui Tom's Hardware!
Informazioni su Tom's Hardware
powered by
Powerd by Aruba Cloud Powerd by Intel Powerd by Dell

Copyright © 2014 A Purch Company. Tutti i diritti riservati.
P.Iva 04146420965 - Testata registrata presso il Tribunale di Milano, nr. 285 del 9/9/2013
Clicca per i dettagli