Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 20
  1. #1
    L'avatar di Rick
    Specifiche del sistema

    Data Registrazione
    19-09-09
    Località
    Roma
    Messaggi
    1,097
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Regolare Portante e SNR da Router

    Ho un Router NetGear DG834G v4, direi fenomenale dopo averlo settato per bene.
    Normalmente vado veloce su internet, ma Ultimamente la navigazione web va lenta, mentre utorrent va a anche a 700kb.
    La linea è una 7mb ALICE, e la portante me la aggancia a 7.5 a volte anche 8.5 mb/s. L'Attenuazione è ottima, solo 15 db, mentre il SNR nnv a bene sta sui 12-14db.
    Oggi da solo mi ha agganciato la portante a 4.5mb anziche 8 e va molto piu veloce e infatti l' SNR è aumentato a 25db !!!!
    Ora vorrei settare manualmente fino a trovare un buon compromesso tra portante e SNR, perchè dimezzare la banda mi fa perdere velocità massima su utorrent.
    Si può fare da router?
    Rode Nt1-a - Emu 0404USB - Akg k141 -Poweplay Pro-Xl - Empire r1000 - Empire ps2120d

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di Fragolino
    Specifiche del sistema

    Data Registrazione
    05-09-04
    Località
    Torino
    Messaggi
    13,499
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Se il SNR non è stabile, e nel tuo caso si direbbe che non lo è, è meglio evitare settaggi dell' SNR manuali che ti metterebbero in condizioni di instabilità e quindi ad avere frequenti disconnessioni.

  4. #3
    L'avatar di Rick
    Specifiche del sistema

    Data Registrazione
    19-09-09
    Località
    Roma
    Messaggi
    1,097
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    In realtà l' ADSL è stabilissima, scarico a 800kb/s con utorrent e dal test ADSL vado a 6.7 mb/s.
    A volte è come se si inchioda e non carica le pagine per poi ricaricarle dopo 30 sec e diventa snervante a volte.
    Questi sono i valori, xke l SNR in upload è alto ed in dowload è basso?
    La linea non dovrebbe essere male vista l'attenuazione di solo 12 db! però anche l' SNR è basso.


    Io il router l'ho collegato alla presa secondaria di casa, la prima è nel salone nn in camera.... cambia qualcosa in velocità?
    Rode Nt1-a - Emu 0404USB - Akg k141 -Poweplay Pro-Xl - Empire r1000 - Empire ps2120d

  5. #4
    L'avatar di ciscoman
    Specifiche del sistema

    Data Registrazione
    23-09-10
    Messaggi
    33
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    questi non sono parametri che si settano, sono riferimenti della tua linea al massimo alcuni apparati ti fanno settare il riferimento non non è che tu li modifichi a tuo piacimento...

    per migliorare le condizioni devi verificare le prese i collegamenti e che tutti i filtri siano ben collegati su questo devi giocare me migliorare la situazione...

    l'instabilità è un fattor che è dovuto spesso a cause esterne...ammesso che sia dovuto all'interno della tua abitazione prova a collegare alla prima presa e verifica i filtr...sembra banale ma spesso è la soluzione !

  6. #5
    L'avatar di Fragolino
    Specifiche del sistema

    Data Registrazione
    05-09-04
    Località
    Torino
    Messaggi
    13,499
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    L'SNR si può forzare benissimo attraverso Telnet, su quasi tutti gli apparati, e di conseguenza ne risulta un aumento della Banda.
    E' sconsigliabile farlo su linee che non sono stabili come quella dell' amico che si illude che la sua linea sarebbe stabile sotto ai 12dB.
    Ultima modifica di Fragolino; 02-11-2010 alle 10:50

  7. #6
    L'avatar di ciscoman
    Specifiche del sistema

    Data Registrazione
    23-09-10
    Messaggi
    33
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    si ma una volta forzato che cambia se quella è la linea ?

    tu forzi un valore di riferimento...utile per si avere un allineamento migliore ma poi non è detto che vai + veloce ! anzi può essere il contrario !

    la soluzione è verificare la linea fisica e scovare l'anomalia non variare un parametro di riferimento per ingannare il modem !

  8. #7
    L'avatar di Rick
    Specifiche del sistema

    Data Registrazione
    19-09-09
    Località
    Roma
    Messaggi
    1,097
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Domani provo a collegare il router alla Presa principale e nache ad usare il portatile , per escludere il pc innanzitutto....
    ATTENZIONE non voglio andare piu veloce, vado già veloce!
    In download arrivo con utorrent a 800kb/s, il test speed rileva 6.7 mb/s e le pagine le carica velocemente, tranne quando si blocca appunto.
    Il problema è la navigazione che SOLO ad intervalli non carica le pagine facendomi aspettare 40 sec. per poi rifunzionare normalmente.
    Indipendentemente dal sito il browser (opera,chrome,IE) non fa nulla, anche su google ad es.
    PEr chiarire ecco cosa fa, si icnante per 30 sec piu volte al giorno.
    [IMG][/IMG]
    la cosa strana è che non lo ha mai fatto, ha sempre funzioanto tutto perfettamente per anni.
    Sicuramente è un problema della linea, forse troppe adsl nella zona non so
    Rode Nt1-a - Emu 0404USB - Akg k141 -Poweplay Pro-Xl - Empire r1000 - Empire ps2120d

  9. #8
    L'avatar di Fragolino
    Specifiche del sistema

    Data Registrazione
    05-09-04
    Località
    Torino
    Messaggi
    13,499
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da Rick Visualizza Messaggio
    Domani provo a collegare il router alla Presa principale e nache ad usare il portatile , per escludere il pc innanzitutto....
    ATTENZIONE non voglio andare piu veloce, vado già veloce!
    In download arrivo con utorrent a 800kb/s, il test speed rileva 6.7 mb/s e le pagine le carica velocemente, tranne quando si blocca appunto.
    Il problema è la navigazione che SOLO ad intervalli non carica le pagine facendomi aspettare 40 sec. per poi rifunzionare normalmente.
    Indipendentemente dal sito il browser (opera,chrome,IE) non fa nulla, anche su google ad es.
    PEr chiarire ecco cosa fa, si icnante per 30 sec piu volte al giorno.
    [IMG][/IMG]
    la cosa strana è che non lo ha mai fatto, ha sempre funzioanto tutto perfettamente per anni.
    Sicuramente è un problema della linea, forse troppe adsl nella zona non so
    Per trenta secondi ... significa semplicemente che si sconnette e poi si riconnette. Se tu togliessi nelle impostazione del tuo Netgear il "Riconnetti automaticamente" vedresti come è instabile la tua linea. Avresti la disconnessione netta ...

  10. #9
    L'avatar di Rick
    Specifiche del sistema

    Data Registrazione
    19-09-09
    Località
    Roma
    Messaggi
    1,097
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da Fragolino Visualizza Messaggio
    Per trenta secondi ... significa semplicemente che si sconnette e poi si riconnette. Se tu togliessi nelle impostazione del tuo Netgear il "Riconnetti automaticamente" vedresti come è instabile la tua linea. Avresti la disconnessione netta ...
    Non credo che la portante si disconnette e si riconnette, perchè le spie son sempre fisse, senza contare utorrent che continua a scaricare... cmq per sicurezza voglio fare la porva togliendo la riconnessione automatica come dici.
    Conta che l'impianto che ho è vecchio, ho trovato sul muro poi questa strana scatola pensavo ci fossero i fusibili ma nn li vedo:
    http://img215.imagevenue.com/img.php...122_1185lo.jpg
    http://img203.imagevenue.com/img.php..._122_426lo.jpg

    Potrebbe causare problemi alla adsl? ho anche la presa prinicpale dove cè solo il telefono che da rumori o meglio disturbi che se tocco la scatola spariscono, come se facessero contatto...
    Rode Nt1-a - Emu 0404USB - Akg k141 -Poweplay Pro-Xl - Empire r1000 - Empire ps2120d

  11. #10
    L'avatar di Tecnico-TI
    Specifiche del sistema

    Data Registrazione
    30-07-10
    Messaggi
    608
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da Fragolino Visualizza Messaggio
    L'SNR si può forzare benissimo attraverso Telnet, su quasi tutti gli apparati, e di conseguenza ne risulta un aumento della Banda.
    E' sconsigliabile farlo su linee che non sono stabili come quella dell' amico che si illude che la sua linea sarebbe stabile sotto ai 12dB.
    forzare l'snr?

    questa mi è nuova, cosa è Telnet e come si usa?
    mi puoi chiarire?

    grasssie

  12. #11
    L'avatar di Fragolino
    Specifiche del sistema

    Data Registrazione
    05-09-04
    Località
    Torino
    Messaggi
    13,499
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da Tecnico-TI Visualizza Messaggio
    forzare l'snr?

    questa mi è nuova, cosa è Telnet e come si usa?
    mi puoi chiarire?

    grasssie
    Telnet è semplicemente una istruzione da dare da riga di comando.
    Vuoi vedere cosa può fare? Semplice devi avere un router che accetti tale istruzione. Non deve essere un router di Telecom a meno che abbia un firmware sbloccato..
    Da riga di comando si apre una pagina DOS con l'istruzione
    Start>Esegui>cmd
    Al prompt digitare Telnet 192.168.1.1 ( o IP del tuo router ), viene richiesta la password di admin.
    Quando entrati si presenta in genere un menù con una decina di possibilità ed inoltre è attivo un Help al comando ?
    Tale menu è in linguaggio LinuxìDos, visto che tutti i firmware dei router sono in ... Linux.
    L'SNR lo si può forzare quanto si vuole fino a praticamente 0 ... inutile scendere sotto al 6 se la linea non è più che stabilissima.

    Se con un SNR di 12 db agganci 10.000 su una 20 Mega, abbassare il SNR a 6 può portarti ad agganciare fin0 a 14-15.000 ... ecco a cosa serve ridurre l' SNR a patto, ripeto, che la linea sia stabilissima pena sconnessioni continue. Aumenti la banda di ricezione effettiva ... e ti pare poco.

  13. #12
    L'avatar di HybridGTI
    Specifiche del sistema

    Data Registrazione
    08-09-06
    Località
    casa mia
    Messaggi
    397
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    che programma hai usato per misurare l'SNR e l'attenuazione linea?
    HYbrID
    CPU i7 920, MB ASUS P6T SE, RAM CORSAIR XMS3 3X2GB, HDD RAID 0 - 2XWD RE3 250GB e WD CGREEN 1TB, GIGABYTE NVIDIA 660 GTX OC 2GB, SA integrata + ONKYO TX-NR708, Mon SAMSUNG SyncMaster T260HD, Ali CHIEFTECH 650W 80+, O.S. 7 ULTIMATE 64, Case CM690 NVIDIA EDITION

  14. #13
    L'avatar di Tecnico-TI
    Specifiche del sistema

    Data Registrazione
    30-07-10
    Messaggi
    608
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    quello si vede semplicemente dalla pagina del router...

  15. #14
    L'avatar di HybridGTI
    Specifiche del sistema

    Data Registrazione
    08-09-06
    Località
    casa mia
    Messaggi
    397
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    che come ho già detto nella vodafone station non c'è. Altri programmi? Ci sono riuscito l'anno scorso per controllare fastweb e altri miei amici con la vodafone, possibile che abbiano soppresso i programmi da internet?
    HYbrID
    CPU i7 920, MB ASUS P6T SE, RAM CORSAIR XMS3 3X2GB, HDD RAID 0 - 2XWD RE3 250GB e WD CGREEN 1TB, GIGABYTE NVIDIA 660 GTX OC 2GB, SA integrata + ONKYO TX-NR708, Mon SAMSUNG SyncMaster T260HD, Ali CHIEFTECH 650W 80+, O.S. 7 ULTIMATE 64, Case CM690 NVIDIA EDITION

  16. #15
    L'avatar di Tecnico-TI
    Specifiche del sistema

    Data Registrazione
    30-07-10
    Messaggi
    608
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    di solito le nuove vodafone station la han l'interfaccia web...

    in ogni caso programmi di questo tipo son difficili da trovare almeno che funzionino e siano precisi perchè le info che cerchi sono strattamente concordateda router e centrale e vengon stabilite al momento dell'allineamento... un programma può presumerle ma in realtà per avere precisione dovreb sconnetterti la linea...

    al massimo qualche test di qualità via internet può far al caso tuo ma al momento non so indicarti...

    p.s.

    se al 190 di vodafone assistenza tecnica hanmo un applicativo tipo next possono dirteli loro in linea... chima...

  17.  
    Stanco della Pubblicità? Registrati

 
Pagina 1 di 2 12 UltimaUltima

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Segui Tom's Hardware!
Informazioni su Tom's Hardware
powered by
Powerd by Aruba Cloud Powerd by Intel Powerd by Dell
Copyright © 2014 - 3Labs Srl - A Purch Company. Tutti i diritti riservati.
P.Iva 04146420965 - Testata giornalistica registrata presso il Tribunale di Milano, nr. 285 del 9/9/2013
Torna Su