Risultati da 1 a 9 di 9
  1. #1
    L'avatar di stansfield
    Specifiche del sistema

    Registrato dal
    11-07-05
    Località
    TORINO
    Messaggi
    355
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Question Wireless: perché non si connette?

    Ciao a tutti.

    Ieri un mio amico mi ha chiesto se gli collegavo un pc in rete (Ha fastweb ed un router wireless d-link)

    Con il suo portatile con scheda wireless integrata, nessun problema.. Ho impostato anche una chiave wep e si collega subito e senza problemi.

    Il problema sopraggiunge quando tento di collegare il suo pc desktop (Ha un adattatore wireless usb della "Belkin"): non si connette, identifica la rete, ma quando vado per connettermi non va', questo sia dall'interfaccia di windows che da quella fornita con il software della chiavetta.. (Pur disattivando l'interfaccia di windows);

    ho anche provato con una chiavetta mia della sitecom ed anche qui fa la stessa identica cosa, identifica la rete ma non si connette neanche per idea, pur togliendo la chiave di protezione..

    Cosa posso fare? Sono perplesso.

    Sarà mica un problema di incompatibilità tra il suo router d-link e le 2 chiavette? Mi sembra strano considerando oltretutto che il notebook si connette senza problemi.

    Grazie a chi mi aiuterà.

    Stan
    ABIT NF7-S v2.0 AMD Athlon XP 2800+Barton@200x11=3200XP 2 X 256MB DDR400 Dual Channel GEFORCE FX5200 SOUND BLASTER LIVE 5.1 CASE GALAXY PC004 CREATIVE INSPIRE 6700 6.1 Monitor Samsung SyncMaster920N ..Gigantesco! Cooled by Coolermaster!

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di andrea89g
    Specifiche del sistema

    Registrato dal
    09-01-06
    Messaggi
    85
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    escluderei il problema di incompatibilità tra le marche (se è wifi deve andare per forza). + che altro dovresti controllare le impostazioni tipo il canale di trasmissione, il tipo di segnale (802.11: a/b/g/n...).
    in che senso non si connette? cioè te clicchi per connetterti e non succede nulla? ti da errore? almeno ti chiede di inserire la chiave wep (se è impostata)? è windows vista o xp?
    Athon64 3500+ sk939 - ati x800 - Asus A8N-Sli Deluxe - Ram Kingston 1gb - Maxtor 250gb 16mb cache sata - alimentatore 500w - dvdrom lg - master dvdram lg gsa4165b - case (?) - floppy - Vista Home Premium - Mandriva 2007.1 - Ubuntu 7.04 - Samsung 940bf 19'' 2ms

  4. #3
    L'avatar di stansfield
    Specifiche del sistema

    Registrato dal
    11-07-05
    Località
    TORINO
    Messaggi
    355
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    A volevo aggiungere che ho provato entrambe le chiavette anche sul portatile.. Beh con la scheda integrata come al solito va e con la chiavetta continua a non connettersi!

    OS Windows XP.Praticamente mi trova la rete. La clicco e rimane aperta la finestrella che dice abilitazione in corso.. Ma posso attendere all'infinito non si connette

    Poi stranamente la chiave wep non me la chiede pur vedendo la rete protetta, la devo aggiungere io manualmente e poi me la chiede.. Ma pure in questo modo continua a non connettersi..

    ..Dove controllo il canale di trasmissione, il tipo di segnale, ecc.. ?
    Ma nel portatile non sono già impostate correttamente considerando che con la scheda interna si connette ?

    Non so proprio cosa fare
    ABIT NF7-S v2.0 AMD Athlon XP 2800+Barton@200x11=3200XP 2 X 256MB DDR400 Dual Channel GEFORCE FX5200 SOUND BLASTER LIVE 5.1 CASE GALAXY PC004 CREATIVE INSPIRE 6700 6.1 Monitor Samsung SyncMaster920N ..Gigantesco! Cooled by Coolermaster!

  5. #4
    L'avatar di manu994
    Specifiche del sistema

    Registrato dal
    11-04-08
    Messaggi
    2
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito problema

    anke io ho 1 problema..ho 1 chiavetta d-link;ho 3 computer ma sl 2 si connettono..uso sempre la stessa chiavetta ma il problema è ke cn 1 computer qnd si sta connettendo a 1 certo punto dice:<Errore> e mi spiega ke forse sono troppo lontano anke se invece prende al max..
    P.S. nn mi aspetto ke riusciate ad aiutarmi xk è 1 cs difficili..prendetela cm 1 sfida

  6. #5
    L'avatar di alelocate
    Specifiche del sistema

    Registrato dal
    27-08-08
    Messaggi
    5
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Ciao ragazzi, stesso problema come qui sopra: a casa ho un pc fisso con xp, un pc portatile con xp. I 2 sono connessi a internet tramite un router, il notebook con rete wireless, il desktop con cavo ethernet. E tutto funziona.
    Mio padre, che abita di fianco a me, ha un pc desktop, con xp home, ho comprato una scheda wireless per farlo entrare nella mia rete ma non ci sono santi: ho provato con tutte le chiavi wep, wpa ecc, non va! Ha pieno segnale ma non si connette! Si connette solo se rendo la rete non protetta!
    Sono anche sicuro che la scheda wireless funzioni, perchè l'ho provata sul mio pc e funziona perfettamente. Vi prego aiutatemi! Grazie a tutti!

  7. #6
    L'avatar di alelocate
    Specifiche del sistema

    Registrato dal
    27-08-08
    Messaggi
    5
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    ciao ragazzi, nessuna novità per questo quesito?

  8. #7
    L'avatar di claudioNOVS
    Specifiche del sistema

    Registrato dal
    12-11-09
    Messaggi
    2
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    anche a me è successa una cosa del genere
    nel mio portatile toshiba (con window vista)
    nella rete wireless nel giro di un giorno mi si e staccata
    mi ha detto che era incompatibile,finche ora
    mi continua a chiedere la chiave WPA io la inserisco e il sistema mi dice
    CHE è IMPOSSIBILE CONNETTERSI
    sono disperato....ç.ç

  9. #8
    L'avatar di boboris
    Specifiche del sistema

    Registrato dal
    11-01-09
    Località
    maccagno (va
    Messaggi
    165
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    MI AGGIUNGO ANCHE IO
    ho un modem alice 2plus voip collegato a 1 pc con eternet e non ha problemi,
    ho racuperato un vecchio pc, l'ho formattato con xp, ho installato la chiavetta wifi telecom, vede la rete mi fa mettere la chiave wpa fa per collegarsi e si connette, solo che dopo due secondi si scollega e si ricollega e continua cosi all'infinito.. ho provato a mettere come impostazioni tcp/ip in automati( ovvero che assegna automaticamente i vari indirizzi di rete) e mi rimane su acquisizione indirizzo di rete e non si connette. non riesco a capire il motivo.

  10. #9
    L'avatar di Jeremj
    Specifiche del sistema

    Registrato dal
    17-10-06
    Località
    Cagliari
    Messaggi
    411
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Wireless: perché non si connette?

    Anche se sono passati 2 anni purtroppo ho lo stesso problema, con un portatile mi connetto senza problemi, mentre col secondo no.
    Che cosa devo fare?
    Grazie.
    CPU: Intel Core i7-4770 3,4GHz 8MB - MB: Asus Z87PRO - CASE: COOLER MASTER CENTURION 534 BLACK - RAM: CORSAIR DDR3 VENGEANCE 8GB 1600MHz CL8 - SCHEDA VIDEO: MSI GTX 770 GAMING OC 2GB - MONITOR: SAMSUNG XL2270HD - HD: SSD SAMSUNG 840 EVO 250GB - SAMSUNG 500GB SATA 7200RPM - WESTERN DIGITAL 500GB ALIMENTATORE: SEASONIC G650 80 PLUS GOLD - DVD RW SAMSUNG SATA - VENTOLE: 1 COOLER MASTER 120MM+ 1 COOLER MASTER led verde 120MM - S.O.: WINDOWS 7 ULTIMATE 64bit

  11.  
    Stanco della Pubblicità? Registrati

 

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Segui Tom's Hardware!
Informazioni su Tom's Hardware
powered by
Powerd by Aruba Cloud Powerd by Intel Powerd by Dell
Copyright © 2014 - 3Labs Srl - A Purch Company. Tutti i diritti riservati.
P.Iva 04146420965 - Testata giornalistica registrata presso il Tribunale di Milano, nr. 285 del 9/9/2013
Torna Su