Risultati da 1 a 14 di 14

Discussione: Problema con Halo

  1. #1
    L'avatar di mariequillouch
    Specifiche del sistema

    Data Registrazione
    22-10-09
    Messaggi
    12
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Problema con Halo

    Salve a tutti,
    la mia prima richiesta di aiuto!!!
    Ho appena installato Halo (il primo) nel mio PC. Tutto bene, l'installazione procede normalmente, ma al momento di avviarlo per la prima volta non parte e compare una finestrella con un messaggio:

    Raccolta dei dati delle eccezioni

    e il gioco non parte.
    La mia scheda video è Nvidia Geforce 7300 LE, ho provveduto ad aggiornare i driver all'ultima versione disponibile.

    Potete aiutarmi?

    Grazie!

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di reter
    Specifiche del sistema

    Data Registrazione
    24-03-07
    Messaggi
    2,666
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    ok... me lo faceva anche a me...

    non ci crederai mai ma è quello stupido internet explorer 8 a bloccarti il gioco

    basta che disinstalli internet explorer 8 e reinstalli halo e ti funzionerà




  4. #3
    L'avatar di mariequillouch
    Specifiche del sistema

    Data Registrazione
    22-10-09
    Messaggi
    12
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Grazie Reter! Purtroppo sono andata a disinstallare Internet Explorer 8, ma ho scoperto di non averlo affatto... nel pannello di controllo, Installazione Applicazioni, c'è soltanto Explorer 7!
    Può darsi che ci sia anche 8 e che io non lo trovi?
    Grazie!

  5. #4
    L'avatar di Mac_O
    Specifiche del sistema

    Data Registrazione
    20-11-08
    Località
    Torino
    Messaggi
    452
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Beh sovrascrivi internet explorer scricandoti l'ultima versione dal sito microsoft.
    Questo dovrebbe ovviare al problema.



  6. #5
    L'avatar di mariequillouch
    Specifiche del sistema

    Data Registrazione
    22-10-09
    Messaggi
    12
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Grazie, però non ho capito bene: se Internet Explorer 8 da' problemi a reter, come fa a darli a me se non ce l'ho? e se lo scarico e lo sovrascrivo, non mi incasinerò peggio?
    Scusa ma sono un po' niubba...

  7. #6
    L'avatar di Mac_O
    Specifiche del sistema

    Data Registrazione
    20-11-08
    Località
    Torino
    Messaggi
    452
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Non mi ero accorto fossi una ragazza...Dico questo perchè è molto difficile conoscerne una in questo ambito. Comunque ciao...
    Per la questione ti consiglio di andare sul sito di microsoft e cercare Internet Explorer come download.
    Scaricando l'ultima versione del pacchetto, sovrascriverai l'ultima versione di Explorer presente sul tuo pc e il gioco dovrebbe avviarsi. Sempre se il problema è quello.



  8. #7
    L'avatar di mariequillouch
    Specifiche del sistema

    Data Registrazione
    22-10-09
    Messaggi
    12
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Grazie Mac per la tua veloce risposta.
    Ho provato a fare come tu dici ma ahimè la situazione non è cambiata!
    Ho installato il gioco sul PC delle mie figlie e funziona benissimo... non so proprio cosa possa avere il mio PC visto che dovrebbe essere migliore del loro.
    P.S. sono effettivamente di sesso femminile ma non mi si può tecnicamente definire "ragazza" infatti la settimana prossima compirò 50 anni (!) tuttavia mi piace stare al PC e giocare soprattutto ai giochi di ruolo in cui ci sia da "menar le mani"!
    Halo lo avevo comprato per mio marito e speravo di farglielo trovare bello installato stasera... sigh!

  9. #8
    L'avatar di Lidoboy
    Specifiche del sistema

    Data Registrazione
    27-06-07
    Località
    Nel mio mondo! xD
    Messaggi
    17,885
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Ciao Marie,
    purtroppo non sono un amante di Halo, di conseguenza spero che altri riescano a darti una mano.

    Ti consiglio cmq per il futuro di inserire nel tuo profilo (Pannello utente---> modifica profilo aggiungendo l'avatar, la firma ecc..) la configurazione del tuo pc (cpu, ram, sistema operativo).

    Sarà più facile per gli altri darti una mano..

    Ciauz, buon proseguimento sul foro



  10. #9
    L'avatar di reter
    Specifiche del sistema

    Data Registrazione
    24-03-07
    Messaggi
    2,666
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da mariequillouch Visualizza Messaggio
    Grazie Mac per la tua veloce risposta.
    Ho provato a fare come tu dici ma ahimè la situazione non è cambiata!
    Ho installato il gioco sul PC delle mie figlie e funziona benissimo... non so proprio cosa possa avere il mio PC visto che dovrebbe essere migliore del loro.
    P.S. sono effettivamente di sesso femminile ma non mi si può tecnicamente definire "ragazza" infatti la settimana prossima compirò 50 anni (!) tuttavia mi piace stare al PC e giocare soprattutto ai giochi di ruolo in cui ci sia da "menar le mani"!
    Halo lo avevo comprato per mio marito e speravo di farglielo trovare bello installato stasera... sigh!
    scusa per non averti risposto prima...

    io ho risolto disinstallando explorer 8, ma se dici che hai il 7 allora le cose si complicano...

    se hai detto che ora hai installato internet explorer 8, prova a disinstallarlo e rimettere il 7, così forse ti otrebbe risolvere

    a quanto ho letto, halo non funziona perchè hai programmi per il blocco pop-up




  11. #10
    L'avatar di thunderluca
    Specifiche del sistema

    Data Registrazione
    02-08-09
    Località
    Lecco
    Messaggi
    463
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    secondo me è un problema dell'aggiornamento...prova a scaricare l'ultima versione, la 1.08...forse risolvi qualcosa....


  12. #11
    L'avatar di reter
    Specifiche del sistema

    Data Registrazione
    24-03-07
    Messaggi
    2,666
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da thunderluca Visualizza Messaggio
    secondo me è un problema dell'aggironamento...prova a scaricare l'ultima versione, la 1.08...forse risolvi qualcosa....
    forse hai ragione, perchè io aggiornai prima di togliere internet explorer 8




  13. #12
    L'avatar di thunderluca
    Specifiche del sistema

    Data Registrazione
    02-08-09
    Località
    Lecco
    Messaggi
    463
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da reter Visualizza Messaggio
    forse hai ragione, perchè io aggiornai prima di togliere internet explorer 8


  14. #13
    L'avatar di mariequillouch
    Specifiche del sistema

    Data Registrazione
    22-10-09
    Messaggi
    12
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Ringrazio tutti coloro che mi hanno risposto!
    Ho scaricato la patch di Halo ed ecco il risultato:
    invece del messaggio di prima ne compare un altro, cioè:
    "Cannot allocate required memory. Some other application has loaded where Halo needs to be located".
    Ora, non è tanto per il gioco (che mio marito ormai utilizza sull'altro PC senza problemi), ma è un punto d'onore riuscire a venirne a capo!

  15. #14
    L'avatar di thunderluca
    Specifiche del sistema

    Data Registrazione
    02-08-09
    Località
    Lecco
    Messaggi
    463
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da mariequillouch Visualizza Messaggio
    Ringrazio tutti coloro che mi hanno risposto!
    Ho scaricato la patch di Halo ed ecco il risultato:
    invece del messaggio di prima ne compare un altro, cioè:
    "Cannot allocate required memory. Some other application has loaded where Halo needs to be located".
    Ora, non è tanto per il gioco (che mio marito ormai utilizza sull'altro PC senza problemi), ma è un punto d'onore riuscire a venirne a capo!
    anke a me è capitato lo stesso errore dopo la patch, ma mi partiva lo stesso....allora????


  16.  
    Stanco della Pubblicità? Registrati

 

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Segui Tom's Hardware!
Informazioni su Tom's Hardware
powered by
Powerd by Aruba Cloud Powerd by Intel Powerd by Dell
Copyright © 2014 - 3Labs Srl - A Purch Company. Tutti i diritti riservati.
P.Iva 04146420965 - Testata giornalistica registrata presso il Tribunale di Milano, nr. 285 del 9/9/2013
Torna Su