1. #1
    matteatworld
    L'avatar di matteatworld Visitatore
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone
    Messaggi
    n/a
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone

    Problema installazione Shogun 2

    Salve a tutti, ho comprato or ora il gioco originale, tuttavia ho dei problemi nell'installazione.
    Una volta inserito il CD faccio partire l'autorun, ma una volta cliccato installazione appare la schermata "Installazione dei componenti di sistema, attendere". Io attendo ma passano ore e non succede nulla di nulla.

    L'unica sarebbe installarlo tramite steam attraverso il download, ma sinceramente la cosa mi scoccia dato che avendo il cd non capisco perche devo aspettare ben 17 ore per avere la stessa cosa che ho ora, qui, nel cd.

    Se qualcuno mi può dare una mano ne sarei veramente grato perchè questo gioco mi sta facendo impazzire.

    Grazie mille a tutti!

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di Blume Moderatore
    Menzionato
    1126 Messaggio(i)
    Taggato
    8 Discussione(i)
    Quoted
    4054 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    12
    Risposte Migliori
    9
    Risposte Buone
    11
    Registrato dal
    09-02-11
    Località
    Milano
    Messaggi
    11,890
    Menzionato
    1126 Messaggio(i)
    Taggato
    8 Discussione(i)
    Quoted
    4054 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    12
    Risposte Migliori
    9
    Risposte Buone
    11
    • CPU: I7 2600K
    • Mainboard: MSI Big Bang Marshal B3
    • RAM: Ripjaws-X F3-12800CL9Q-16GBXL 1600MHz
    • Hard Disk: 3 Tera su Western Digital + Ssd M4 Crucial 128Gb
    • Scheda Video: MSI gtx 680 Ligth...
    • Scheda Audio: Realtek ALC892
    • Monitor: SyncMaster P2470HD
    • Alimentatore: Corsair AX 1200
    • Sistema Operativo: Windows 7 64Bit
    • Case: Cosmos II


    Originariamente Scritto da matteatworld
    Salve a tutti, ho comprato or ora il gioco originale, tuttavia ho dei problemi nell'installazione.
    Una volta inserito il CD faccio partire l'autorun, ma una volta cliccato installazione appare la schermata "Installazione dei componenti di sistema, attendere". Io attendo ma passano ore e non succede nulla di nulla.

    L'unica sarebbe installarlo tramite steam attraverso il download, ma sinceramente la cosa mi scoccia dato che avendo il cd non capisco perche devo aspettare ben 17 ore per avere la stessa cosa che ho ora, qui, nel cd.

    Se qualcuno mi può dare una mano ne sarei veramente grato perchè questo gioco mi sta facendo impazzire.

    Grazie mille a tutti!
    Usa il Phoenix 1.4 BETAcercati una guida per usarlo che poi non e difficile!

  4. #3
    L'avatar di Blume Moderatore
    Menzionato
    1126 Messaggio(i)
    Taggato
    8 Discussione(i)
    Quoted
    4054 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    12
    Risposte Migliori
    9
    Risposte Buone
    11
    Registrato dal
    09-02-11
    Località
    Milano
    Messaggi
    11,890
    Menzionato
    1126 Messaggio(i)
    Taggato
    8 Discussione(i)
    Quoted
    4054 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    12
    Risposte Migliori
    9
    Risposte Buone
    11
    • CPU: I7 2600K
    • Mainboard: MSI Big Bang Marshal B3
    • RAM: Ripjaws-X F3-12800CL9Q-16GBXL 1600MHz
    • Hard Disk: 3 Tera su Western Digital + Ssd M4 Crucial 128Gb
    • Scheda Video: MSI gtx 680 Ligth...
    • Scheda Audio: Realtek ALC892
    • Monitor: SyncMaster P2470HD
    • Alimentatore: Corsair AX 1200
    • Sistema Operativo: Windows 7 64Bit
    • Case: Cosmos II


    spessatamente vi auguro container di pilu per tutti

  5. #4
    matteatworld
    L'avatar di matteatworld Visitatore
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone
    Messaggi
    n/a
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone

    Originariamente Scritto da Blume
    Usa il Phoenix 1.4 BETAcercati una guida per usarlo che poi non e difficile!
    Scusa ma devo usare il phoenix anche per il gioco originale? Perchè? E come soprattutto?

  6. #5
    L'avatar di Blume Moderatore
    Menzionato
    1126 Messaggio(i)
    Taggato
    8 Discussione(i)
    Quoted
    4054 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    12
    Risposte Migliori
    9
    Risposte Buone
    11
    Registrato dal
    09-02-11
    Località
    Milano
    Messaggi
    11,890
    Menzionato
    1126 Messaggio(i)
    Taggato
    8 Discussione(i)
    Quoted
    4054 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    12
    Risposte Migliori
    9
    Risposte Buone
    11
    • CPU: I7 2600K
    • Mainboard: MSI Big Bang Marshal B3
    • RAM: Ripjaws-X F3-12800CL9Q-16GBXL 1600MHz
    • Hard Disk: 3 Tera su Western Digital + Ssd M4 Crucial 128Gb
    • Scheda Video: MSI gtx 680 Ligth...
    • Scheda Audio: Realtek ALC892
    • Monitor: SyncMaster P2470HD
    • Alimentatore: Corsair AX 1200
    • Sistema Operativo: Windows 7 64Bit
    • Case: Cosmos II


    Originariamente Scritto da matteatworld
    Scusa ma devo usare il phoenix anche per il gioco originale? Perchè? E come soprattutto?
    Personalmente ho usato il phoenix quando ho installato Call Of Duty Warfare,appunto per evitare le ore di download da steam ma sopratutto per installarlo in una cartella di gioco che ho creato su un hard disk dedicato solo ai giochi.
    Per come usarlo credo che se ti cerchi una guida con google fai prima a capirlo.
    credimi è più semplice che spiegarlo qui

  7. #6
    L'avatar di Blume Moderatore
    Menzionato
    1126 Messaggio(i)
    Taggato
    8 Discussione(i)
    Quoted
    4054 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    12
    Risposte Migliori
    9
    Risposte Buone
    11
    Registrato dal
    09-02-11
    Località
    Milano
    Messaggi
    11,890
    Menzionato
    1126 Messaggio(i)
    Taggato
    8 Discussione(i)
    Quoted
    4054 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    12
    Risposte Migliori
    9
    Risposte Buone
    11
    • CPU: I7 2600K
    • Mainboard: MSI Big Bang Marshal B3
    • RAM: Ripjaws-X F3-12800CL9Q-16GBXL 1600MHz
    • Hard Disk: 3 Tera su Western Digital + Ssd M4 Crucial 128Gb
    • Scheda Video: MSI gtx 680 Ligth...
    • Scheda Audio: Realtek ALC892
    • Monitor: SyncMaster P2470HD
    • Alimentatore: Corsair AX 1200
    • Sistema Operativo: Windows 7 64Bit
    • Case: Cosmos II


    matteatworld sei riuscito ad installare

  8. #7
    L'avatar di Lidoboy Super Moderatore
    Menzionato
    648 Messaggio(i)
    Taggato
    2 Discussione(i)
    Quoted
    2804 Messaggio(i)
    Problemi sottoposti
    3
    Problemi Risolti
    17
    Risposte Migliori
    5
    Risposte Buone
    5
    Registrato dal
    27-06-07
    Località
    Nel mio mondo! xD
    Messaggi
    18,167
    Menzionato
    648 Messaggio(i)
    Taggato
    2 Discussione(i)
    Quoted
    2804 Messaggio(i)
    Problemi sottoposti
    3
    Problemi Risolti
    17
    Risposte Migliori
    5
    Risposte Buone
    5
    • CPU: i7-2600K + Zalman CNPS 9900 MAX - Blue
    • Mainboard: MSI Z77A G45
    • RAM: 2x8Gb DDR3 1600Mhz Corsair Vengeance
    • Hard Disk: SSD Samsung 830 256Gb
    • Scheda Video: Sapphire 7870 2Gb Ghz Ed.
    • Scheda Audio: Creative Gigaworks T40 II
    • Monitor: Samsung 2032BW
    • Alimentatore: Arkangel 850W
    • Sistema Operativo: WinSeven
    • Case: Thermaltake Armor+ VH6000BWS Black


    come vedi l'account è cancellato.. si arrangerà..



  9.  
    Stanco della Pubblicità? Registrati