1. #1
    L'avatar di mirkoxxx Bannato a Vita
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    25-06-11
    Località
    Trentino
    Messaggi
    690
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Pentium 4 Prescott 630 3ghz 15 x 200 mhz 2mb chace L2
    • Mainboard: AsRock 775V88+
    • RAM: 1gb kingstone + 512 mb ddr 400mhz
    • Hard Disk: Seagate Barracuda 320gb 7200rpm 16mb chace
    • Scheda Video: Nvidia GeForce fx5700VE AGP x8
    • Scheda Audio: C-Media ac97
    • Monitor: Samsung SyncMaster 710N 17"
    • Alimentatore: ATX NILOX Premier 400w
    • Sistema Operativo: Windows XP Professional SP3
    • Case: NILOX PC-115 Middle Tower

    team fortress 2

    giocando con il pc in firma gira sui 10-15fps in modalità ofline e 30-50fps in multiplayer!!
    come mai?
    non dovrebbe essere più lento con tanti giocatori su internet che giocano con mè?

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di TonyBaretta Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    10-03-07
    Messaggi
    26
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    dipende quanti giocatori ci sono

    comunque se vuoi consigli

    www.wantedgov.it

  4. #3
    L'avatar di mirkoxxx Bannato a Vita
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    25-06-11
    Località
    Trentino
    Messaggi
    690
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Pentium 4 Prescott 630 3ghz 15 x 200 mhz 2mb chace L2
    • Mainboard: AsRock 775V88+
    • RAM: 1gb kingstone + 512 mb ddr 400mhz
    • Hard Disk: Seagate Barracuda 320gb 7200rpm 16mb chace
    • Scheda Video: Nvidia GeForce fx5700VE AGP x8
    • Scheda Audio: C-Media ac97
    • Monitor: Samsung SyncMaster 710N 17"
    • Alimentatore: ATX NILOX Premier 400w
    • Sistema Operativo: Windows XP Professional SP3
    • Case: NILOX PC-115 Middle Tower


    io volevo solo sapere perchè se gioco offline senza internet gira a 10-15fps e online a 30-50fps

  5. #4
    L'avatar di mirkoxxx Bannato a Vita
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    25-06-11
    Località
    Trentino
    Messaggi
    690
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Pentium 4 Prescott 630 3ghz 15 x 200 mhz 2mb chace L2
    • Mainboard: AsRock 775V88+
    • RAM: 1gb kingstone + 512 mb ddr 400mhz
    • Hard Disk: Seagate Barracuda 320gb 7200rpm 16mb chace
    • Scheda Video: Nvidia GeForce fx5700VE AGP x8
    • Scheda Audio: C-Media ac97
    • Monitor: Samsung SyncMaster 710N 17"
    • Alimentatore: ATX NILOX Premier 400w
    • Sistema Operativo: Windows XP Professional SP3
    • Case: NILOX PC-115 Middle Tower


    up, non mi avete risposto alla mia domanda iniziale...

  6. #5
    L'avatar di OpenGL Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    3 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    28-01-11
    Messaggi
    209
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    3 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: AMD Phenom II X4 965 Black Edition 3.40 GHz
    • Mainboard: Asrock N68C-GS FX
    • RAM: 2GB DDR2
    • Hard Disk: 500GB
    • Scheda Video: AMD Radeon HD4850
    • Alimentatore: 500W
    • Sistema Operativo: Windows Vista 32bit - Home Premium


    Non puoi pretendere molto da una fx5700 e un monocore, comunque alla domanda ha già risposto TonyBaretta e può dipendere anche dalla mappa, diminuisci la risoluzione e qualche dettaglio, leva il V-sync (se c'è) che è molto pesante.
    CPU: AMD Phenom II X4 965 Black Edition 3.40 GHz PSU: ATX 500W GPU: AMD Radeon HD4850 RAM: Kingstone 4GB DDR3 1333MHz HDD: 500GB

  7. #6
    L'avatar di Cliff90 Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    19-10-09
    Messaggi
    924
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: athlon 64x2 3800+
    • Mainboard: msi schifo
    • RAM: 1+1gb ddr2
    • Hard Disk: 500 gb
    • Scheda Video: ati 4670HD
    • Scheda Audio: realtek ac97
    • Monitor: finalmente un full hd 22 pollici 2 ms
    • Alimentatore: 350 miseri Watt
    • Sistema Operativo: windows Xp


    è pesantissimo in singolo perchè deve gestire l'ia... e diciamo che non è ottimizzato per niente bene... poi è molto più pesante dei requisiti minimi che citano...
    l'unico consiglio che posso darti (sia in multi che in single) è di diminuire i giocatori con cui giochi... meno sono più fps fai...


  8. #7
    L'avatar di mirkoxxx Bannato a Vita
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    25-06-11
    Località
    Trentino
    Messaggi
    690
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Pentium 4 Prescott 630 3ghz 15 x 200 mhz 2mb chace L2
    • Mainboard: AsRock 775V88+
    • RAM: 1gb kingstone + 512 mb ddr 400mhz
    • Hard Disk: Seagate Barracuda 320gb 7200rpm 16mb chace
    • Scheda Video: Nvidia GeForce fx5700VE AGP x8
    • Scheda Audio: C-Media ac97
    • Monitor: Samsung SyncMaster 710N 17"
    • Alimentatore: ATX NILOX Premier 400w
    • Sistema Operativo: Windows XP Professional SP3
    • Case: NILOX PC-115 Middle Tower


    no, non avete capito niente di quello che volevo dire!!!
    sulla stessa mappa, con circa lo stesso numero di giocatori (controllati da ia o reali) in ofline gira sui 10-15 fps giocando online sui 30-50fps!!!!!!!!!!!!!!!

    la risoluzione, i dettagli, gli effetti sono già al minimo e ho già settato il gioco dal pannello di controllo nvidia per il massimo delle prestazioni, quindi cosa può essere che a giocare online mi fà andare gli fps moltooo più veloci???

  9. #8
    L'avatar di mirkoxxx Bannato a Vita
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    25-06-11
    Località
    Trentino
    Messaggi
    690
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Pentium 4 Prescott 630 3ghz 15 x 200 mhz 2mb chace L2
    • Mainboard: AsRock 775V88+
    • RAM: 1gb kingstone + 512 mb ddr 400mhz
    • Hard Disk: Seagate Barracuda 320gb 7200rpm 16mb chace
    • Scheda Video: Nvidia GeForce fx5700VE AGP x8
    • Scheda Audio: C-Media ac97
    • Monitor: Samsung SyncMaster 710N 17"
    • Alimentatore: ATX NILOX Premier 400w
    • Sistema Operativo: Windows XP Professional SP3
    • Case: NILOX PC-115 Middle Tower


    è pesantissimo in singolo perchè deve gestire l'ia.
    già, vero che niubbo che sono a volte

  10. #9
    L'avatar di Cliff90 Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    19-10-09
    Messaggi
    924
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: athlon 64x2 3800+
    • Mainboard: msi schifo
    • RAM: 1+1gb ddr2
    • Hard Disk: 500 gb
    • Scheda Video: ati 4670HD
    • Scheda Audio: realtek ac97
    • Monitor: finalmente un full hd 22 pollici 2 ms
    • Alimentatore: 350 miseri Watt
    • Sistema Operativo: windows Xp


    Originariamente Scritto da mirkoxxx
    già, vero che niubbo che sono a volte
    tranquillo


  11.  
    Stanco della Pubblicità? Registrati