1. #1
    L'avatar di carmelovazzana
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    18-02-08
    Messaggi
    13
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel LGA775 Pentium 4 HT 3,4 Ghz
    • Mainboard: Asus P5GDC Deluxe
    • RAM: 2x 512 MB DDR2 PC2-3200
    • Hard Disk: 2x 250 gb USB 2.0 - Maxtor 30 GB 7200 rpm - Maxtor 2x 60 GB - Maxtor S-Ata 180 GB -
    • Scheda Video: Ati Radeon X600
    • Scheda Audio: integrata
    • Monitor: Samsung CRT 19"
    • Alimentatore: Codegen 600 W
    • Sistema Operativo: Windows XP SP2

    Problemi WFi

    Ciao, sono un nuovo utente Linux, anche se molto tempo fa avevo utilizzato un po' la Mandrake 7.
    Recentemente, a causa dei molti problemi con windows nel mio portatile ho deciso di passare a Linux, ho provato tutte queste Distro:
    Ubuntu alternate - Desktop
    Knopil
    Slax
    Mandriva
    Suse
    Slackware
    DSL (damn small linux) - damnsmalllinux.org

    Ma solo l'ultima arriva al desktop.

    Questo è il mio Portatile.

    I problemi come scheda audio e scheda video mi interessano relativamente ora vorrei risolvere il problema con la scheda WiFi modello Peak 283717 CardBus Wireless Card che DSL legge come 88w8310 Marvell Semiconductor (penso si riferisca al chipset) Wconfig e gli altri comandi wifi mi dicono che non esistono schede wifi come devo fare?
    Per favore aiutatemi sto lavorando alla tesi e mi serve il collegamento ad internet.

    Carmelo

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di neXus tm Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-07-07
    Messaggi
    247
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Intanto non riesco ad aprire il link del tuo portatile che, se ho capito bene, è un HP. In merito alla scheda wireless che usi ci sarebbe da capire bene che chipset utilizza. DSL è una distro favolosa, ma "molto ridotta" , in ogni caso sono documentati problemi di questa scheda pcmci anche con Ubuntu

  4. #3
    L'avatar di carmelovazzana
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    18-02-08
    Messaggi
    13
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel LGA775 Pentium 4 HT 3,4 Ghz
    • Mainboard: Asus P5GDC Deluxe
    • RAM: 2x 512 MB DDR2 PC2-3200
    • Hard Disk: 2x 250 gb USB 2.0 - Maxtor 30 GB 7200 rpm - Maxtor 2x 60 GB - Maxtor S-Ata 180 GB -
    • Scheda Video: Ati Radeon X600
    • Scheda Audio: integrata
    • Monitor: Samsung CRT 19"
    • Alimentatore: Codegen 600 W
    • Sistema Operativo: Windows XP SP2


    Il portatile è un HP omnibook 4100 64 MB ram etc.
    88w8310 Marvell Semiconductor lo segnala la DSL nel gestore di cardbus quindi penso che si tratti del chipset.

  5. #4
    L'avatar di neXus tm Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-07-07
    Messaggi
    247
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Bene.. Intanto suppongo che :"Ma solo l'ultima arriva al desktop" è relativo al fatto che con Ubuntu e le altre non parta un DM come Gnome o KDE. Io ti cosiglio di fare questo tipo di prova... scarica e "brucia" XUbuntu da xubuntu.org è un live cd.. mettilo e vedi se ti riconosce la sk wireless

  6. #5
    L'avatar di carmelovazzana
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    18-02-08
    Messaggi
    13
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel LGA775 Pentium 4 HT 3,4 Ghz
    • Mainboard: Asus P5GDC Deluxe
    • RAM: 2x 512 MB DDR2 PC2-3200
    • Hard Disk: 2x 250 gb USB 2.0 - Maxtor 30 GB 7200 rpm - Maxtor 2x 60 GB - Maxtor S-Ata 180 GB -
    • Scheda Video: Ati Radeon X600
    • Scheda Audio: integrata
    • Monitor: Samsung CRT 19"
    • Alimentatore: Codegen 600 W
    • Sistema Operativo: Windows XP SP2


    Xubuntu si pianta all 82% dell'installazione standard in inglese perchè in italiano si blocca immediatamente. ovviamente il tutto parte in low memory mode

  7. #6
    L'avatar di carmelovazzana
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    18-02-08
    Messaggi
    13
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel LGA775 Pentium 4 HT 3,4 Ghz
    • Mainboard: Asus P5GDC Deluxe
    • RAM: 2x 512 MB DDR2 PC2-3200
    • Hard Disk: 2x 250 gb USB 2.0 - Maxtor 30 GB 7200 rpm - Maxtor 2x 60 GB - Maxtor S-Ata 180 GB -
    • Scheda Video: Ati Radeon X600
    • Scheda Audio: integrata
    • Monitor: Samsung CRT 19"
    • Alimentatore: Codegen 600 W
    • Sistema Operativo: Windows XP SP2


    Errata-corrige è solo molto lento a causa delle poche risorse del portatile. la scheda non è stata riconosciuta durante la ricerca del hardware per la rete

  8. #7
    L'avatar di carmelovazzana
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    18-02-08
    Messaggi
    13
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel LGA775 Pentium 4 HT 3,4 Ghz
    • Mainboard: Asus P5GDC Deluxe
    • RAM: 2x 512 MB DDR2 PC2-3200
    • Hard Disk: 2x 250 gb USB 2.0 - Maxtor 30 GB 7200 rpm - Maxtor 2x 60 GB - Maxtor S-Ata 180 GB -
    • Scheda Video: Ati Radeon X600
    • Scheda Audio: integrata
    • Monitor: Samsung CRT 19"
    • Alimentatore: Codegen 600 W
    • Sistema Operativo: Windows XP SP2


    Installata xubuntu, ma senza riconoscimento della scheda wifi sto lavorando su ndiswrapper e un WPA supplicant ma è tutto estremamente complicato!!! non riesco ad installare nulla!! in più è tutto estremamente lento sotto X.

  9. #8
    L'avatar di neXus tm Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-07-07
    Messaggi
    247
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Ecco, adesso tutto torna... Impossibile che non si avviasse in modalità live E' con rammarico che devo dirti che attualmente non c'è supporto per la tua scheda su bus pcmci.

  10. #9
    L'avatar di Ico Bellungi Moderatore
    Menzionato
    86 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    479 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-04-05
    Messaggi
    2,479
    Menzionato
    86 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    479 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core2 duo e6420
    • Mainboard: ASUS P5N-E SLI
    • RAM: 2 Gb 800 Mhz
    • Hard Disk: 320 gighi
    • Scheda Video: Nvidia Geforce 7900gs 512 Mb
    • Scheda Audio: Boh, una 5.1 integrata
    • Monitor: Benq a/FP222W 22'
    • Alimentatore: 450 MW
    • Sistema Operativo: Ubuntu 11.10 x64 - Arch Linux x64


    Originariamente Scritto da neXus tm
    Ecco, adesso tutto torna... Impossibile che non si avviasse in modalità live E' con rammarico che devo dirti che attualmente non c'è supporto per la tua scheda su bus pcmci.
    Concordo, pare che non sia supportata, ma sembra sia supportata da ndiswrapper
    Per fortuna con 15 euro te ne compri una USB super-supportata.
    mi sorge però un dubbio... sicuro che 88w8310 sia il chipset della scheda wi-fi e non del controller ethernet?

    quesito: almeno lo slot PCMCIA funziona? Col mio vecchio portatile Olidata non vedeva neppure che c'era uno slot PCMCIA, ci ho messo 2 settimane a trovare i driver, poi per fortuna ce l'ho fatta...
    solo Sabayon aveva di default i driver per quella scheda, ma tutto volevo fuorchè Sabayon...


  11. #10
    L'avatar di neXus tm Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-07-07
    Messaggi
    247
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Infatti concordo con Ico e quoto la soluzione DSL con pennina USB. Si, in merito a quel portatile il controller pcmci viene tranquillamente rilevato e gestito.

  12.  
    Stanco della Pubblicità? Registrati