1. #1
    L'avatar di problemino
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    20-03-12
    Messaggi
    5
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0

    Hard disk non riconosciuto dal pc e nn presente in"gestione disco"

    Salve,
    Da qlche gg il mio pc non mi riconosce l hard disk.
    Inutile dire che ho provato altre porte usb e provato su altro pc.
    Ho cercato qualche info su internet e ve le do : in gestione computer - gestione disco non me lo vede.
    Pero se vado in gestione computer -> gestione dispositivi -> unità disco lo vede ..lo vede nn con la lettera assegnata ma con la marca del hard disk (wd my passaport ..) e se ci clicco su dice funziona correttamente! Di fatto non funziona.
    Chi mi da una mano?
    Grazie

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di problemino
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    20-03-12
    Messaggi
    5
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Uno alla volta.. non tutti insieme!!!

  4. #3
    L'avatar di ElfoLiNk Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    17 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    19-10-10
    Località
    Milano
    Messaggi
    134
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    17 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Phenom II X3@4 720 @3,4GHz
    • Mainboard: ASRock 990FX Extreme4
    • RAM: 2 x 2GB Corsair PC3-10700H + 2 x 4GB
    • Hard Disk: OCZ Vertex 4 128GB + WD 1TB Caviar Black + 3TB Caviar Green
    • Scheda Video: Saphire 7950 3GB OC
    • Monitor: Asus ML239H
    • Alimentatore: Corsair 650HX
    • Sistema Operativo: Windows 8 Pro 64bit
    • Case: CM 690 II Advanced


    Prova ad usare un cd live di ubuntu e vedere se te lo riconosce

  5. #4
    L'avatar di Alinoblu Utente Attivo
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    5 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    16-11-05
    Località
    Roma
    Messaggi
    5,172
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    5 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core i7 2600k - Noctua NH-D14 + 2x Scythe Ultra Kaze 3000
    • Mainboard: ASRock Z68 Extreme 7
    • RAM: Corsair Vengeance Low Profile 1600 Mhz 2 x 4Gb
    • Hard Disk: SSD Crucial M4 256 Gb + Storage W.DIGITAL WD10EARS 1TB 64MB Cache
    • Scheda Video: ^SLI^ di Gigabyte GTX580 Super Overclock
    • Scheda Audio: Integrato
    • Monitor: Samsung Syncmaster p2350 23" full HD
    • Alimentatore: Cooler Master Silent Pro 850W
    • Sistema Operativo: Windows 7 Home Premium N 64 bit
    • Case: Cooler Master Sniper Pure Black


    Prova ad assegnare una lettera all'unità (che so, Z..... Sempre da Gestione Dispositivi.

    Il mio Muletto

  6. #5
    L'avatar di Marco91 Utente Attivo
    Menzionato
    38 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1330 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    15
    Risposte Migliori
    8
    Risposte Buone
    11
    Registrato dal
    18-06-10
    Località
    Av
    Messaggi
    5,125
    Menzionato
    38 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1330 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    15
    Risposte Migliori
    8
    Risposte Buone
    11
    • CPU: Intel Core i5 2400 3.10 GHz
    • Mainboard: MSI Z68A G43 (G3)
    • RAM: 2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
    • Hard Disk: SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
    • Scheda Video: Sapphire HD7850 2Gb
    • Scheda Audio: Integrata
    • Monitor: Samsung 24" 1920x1080
    • Alimentatore: XFX Pro Series 550W Core Edition
    • Sistema Operativo: Windows 8.1 Pro 64bit
    • Case: Cooler Master 690II Black


    se hai dei dati importanti da tentare di salvare puoi provare con una live di ubuntu. scarichi la iso, la masterizzi e lo fai partire all'avvio del pc. una volta aperto se te lo riconosce bene, altrimenti come già ti è stato suggerito, in gestione dispositivi assegnagli una lettera e formattalo.

    p.s.: se è in un box esterno che si può aprire prova a collegarlo come hd interno
    Ultima modifica di Marco91; 02-04-2012 alle 17:24
    NON rispondo a messaggi privati con richieste di aiuto o consigli, siamo in un forum.

  7. #6
    L'avatar di Alinoblu Utente Attivo
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    5 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    16-11-05
    Località
    Roma
    Messaggi
    5,172
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    5 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core i7 2600k - Noctua NH-D14 + 2x Scythe Ultra Kaze 3000
    • Mainboard: ASRock Z68 Extreme 7
    • RAM: Corsair Vengeance Low Profile 1600 Mhz 2 x 4Gb
    • Hard Disk: SSD Crucial M4 256 Gb + Storage W.DIGITAL WD10EARS 1TB 64MB Cache
    • Scheda Video: ^SLI^ di Gigabyte GTX580 Super Overclock
    • Scheda Audio: Integrato
    • Monitor: Samsung Syncmaster p2350 23" full HD
    • Alimentatore: Cooler Master Silent Pro 850W
    • Sistema Operativo: Windows 7 Home Premium N 64 bit
    • Case: Cooler Master Sniper Pure Black


    Di solito basta assegnargli una lettera, senza bisogno di formattare.
    Ho avuto lo stesso inconveniente da poco con un eSata appena montato nel box, se non gli assegnavo una lettera non lo vedevo in risorse del computer, se lo collegavo in USB ovviamente tutto ok.

    Il mio Muletto

  8. #7
    L'avatar di problemino
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    20-03-12
    Messaggi
    5
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Ma il problema è che la lettera non me la fa cambiare.
    Come ho gia detto in gestione computer - gestione disco non me lo vede...se l 'avessi trovato li avrei potuto cambiare la lettera.

    Lo vede in " unità disco" all interno di "gestione dispositivi "ma li nn fa la possibilità di cambiare la lettera ed in ogni caso nn lo vedo cn la lettera che gli avevo assegnato in passato ma con la marca del hard disk (wd my passaport ..) e se ci clicco su dice funziona correttamente!

  9. #8
    L'avatar di Marco91 Utente Attivo
    Menzionato
    38 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1330 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    15
    Risposte Migliori
    8
    Risposte Buone
    11
    Registrato dal
    18-06-10
    Località
    Av
    Messaggi
    5,125
    Menzionato
    38 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1330 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    15
    Risposte Migliori
    8
    Risposte Buone
    11
    • CPU: Intel Core i5 2400 3.10 GHz
    • Mainboard: MSI Z68A G43 (G3)
    • RAM: 2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
    • Hard Disk: SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
    • Scheda Video: Sapphire HD7850 2Gb
    • Scheda Audio: Integrata
    • Monitor: Samsung 24" 1920x1080
    • Alimentatore: XFX Pro Series 550W Core Edition
    • Sistema Operativo: Windows 8.1 Pro 64bit
    • Case: Cooler Master 690II Black


    a questo punto prova una live di ubuntu.
    NON rispondo a messaggi privati con richieste di aiuto o consigli, siamo in un forum.

  10. #9
    L'avatar di problemino
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    20-03-12
    Messaggi
    5
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Ma nn saprei come usarlo e dove scaricarlo! Questo Ubuntu serve per recuperare i file dell hard disk, giusto?

  11. #10
    L'avatar di Marco91 Utente Attivo
    Menzionato
    38 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1330 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    15
    Risposte Migliori
    8
    Risposte Buone
    11
    Registrato dal
    18-06-10
    Località
    Av
    Messaggi
    5,125
    Menzionato
    38 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1330 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    15
    Risposte Migliori
    8
    Risposte Buone
    11
    • CPU: Intel Core i5 2400 3.10 GHz
    • Mainboard: MSI Z68A G43 (G3)
    • RAM: 2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
    • Hard Disk: SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
    • Scheda Video: Sapphire HD7850 2Gb
    • Scheda Audio: Integrata
    • Monitor: Samsung 24" 1920x1080
    • Alimentatore: XFX Pro Series 550W Core Edition
    • Sistema Operativo: Windows 8.1 Pro 64bit
    • Case: Cooler Master 690II Black


    Originariamente Scritto da problemino
    Ma nn saprei come usarlo e dove scaricarlo! Questo Ubuntu serve per recuperare i file dell hard disk, giusto?
    http://www.ubuntu-it.org/
    ubuntu è un sistema operativo. dal link sopra hai più informazioni e c'è anche la pgina di download. come ti ho scritto qualche post più sopra dopo aver scaricato il file .iso, lo masterizzi e lasci il cd nel masterizzatore all avvio del pc. ti dovrebbe partire automaticamente e farti scegliere di "provare ubuntu". dopo aver scelto questa opzione ti partirà il sistema senza però che venga installato. una volta avviato colleghi l'hd e vedi se te lo legge.
    NON rispondo a messaggi privati con richieste di aiuto o consigli, siamo in un forum.

  12. #11
    L'avatar di Alessio Citterio
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    14-01-14
    Messaggi
    2
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    ciao, ho praticamente lo stesso problema... ho provato con ubuntu ma non lo rileva...

    cosa posso fare di diverso?

    grazie

  13. #12
    L'avatar di neurone3 Utente Attivo
    Menzionato
    28 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    484 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    2
    Risposte Migliori
    3
    Risposte Buone
    6
    Registrato dal
    11-12-13
    Località
    Legnano
    Messaggi
    1,001
    Menzionato
    28 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    484 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    2
    Risposte Migliori
    3
    Risposte Buone
    6
    • CPU: Intel Core i5 4670k @4.5Ghz | i7 4700HQ
    • Mainboard: Msi GD-65 z87 Gaming
    • RAM: G.skil ripjaws 8GB 1600Mhz | 16GB 1600Mhz
    • Hard Disk: SSD Kingston V300 120gb | 750GB 7200rpm
    • Scheda Video: evga GTX770 Classified 4gb ACX cooler | Gtx 880M
    • Scheda Audio: Main Default
    • Monitor: LG Buffissimo da spendere poco 21.5" LED FHD | 17.3" FHD
    • Alimentatore: Seasonic P660W 80+ Platinum
    • Sistema Operativo: Windows 7 Ultimate x64 | Windows 8.1 Pro x64
    • Case: Corsair obsidian 650D | Asus rog G750JZ


    in gestione dischi prova a cliccare col destro e prova a cliccare su make partition as active
    Yes...I'm a programmer and no...i will not fix your computer for free

  14. #13
    L'avatar di Alessio Citterio
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    14-01-14
    Messaggi
    2
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    ti ringrazio ma da gestione dischi se vado sul disco e schiaccio il tasto destro ho solo:
    offline
    proprietà
    e ?

  15.  
    Stanco della Pubblicità? Registrati