Risultati da 1 a 13 di 13
  1. #1
    L'avatar di SamDhaki
    Specifiche del sistema

    Data Registrazione
    18-08-10
    Messaggi
    8
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Unhappy Rete non identificata Win Vista

    Salve a tutti!
    Sono nuova del forum, e avrei bisogno di un vostro grande aiuto....
    Questa mattina ho avuto la brillante idea di provare a modificare le impostazioni di connessione e mettere l'IP statico su Win Vista.... poi visto che mi dava problemi volevo ritornare al modo precedente: assegnato dal server....
    Ma non sono più riuscita a connettermi, nè wireless nè lan...
    Ho un router Belking, connessione sempre riuscita tramite wireless, e come rete mi dava Belking54g, da oggi o non si connette proprio o mi dà "Rete non identificata"....e non arrivo all'icona internet (croce tra rete e il mondo x intenderci!). Rimettendo l'IP statico mi connette, vedo la rete intranet, ma non riesco comunque a navigare, anche se il mondo si attiva (errore DNS, anche se li ho trovati online..).
    Inoltre se provo a modificare qualcosa della rete, tipo renderla privata si blocca tutto... ho notato che nel Gestione Attività c'è un dllhost.exe - COM Surrogate, che non avevo mai notato prima, se lo termino mi sblocca tutto... mah!
    Ho provato a disattivare firewall di vista, nulla... ad eliminare la connessione precedente ma nulla... non so più che fare... l'ultima soluzione è un bel format... ma non vorrei arrivare a tanto solo perchè Vista decide di prendere iniziative personali!!

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di tecnico24
    Specifiche del sistema

    Data Registrazione
    26-05-07
    Messaggi
    9,775
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Hai provato a resettarlo?

  4. #3
    L'avatar di SamDhaki
    Specifiche del sistema

    Data Registrazione
    18-08-10
    Messaggi
    8
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da tecnico24 Visualizza Messaggio
    Hai provato a resettarlo?
    Scusa se rispondo solo ora... si ... ho provato sia a spegnere e riaccendere il router che a fare proprio il reset del router.. ma non cambia nulla

  5. #4
    L'avatar di SamDhaki
    Specifiche del sistema

    Data Registrazione
    18-08-10
    Messaggi
    8
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Ed in più ho scoperto che non riesco neanche ad accedere nella pagina della configurazione del router, nè tramite LAN nè tramite wireless....

  6. #5
    L'avatar di andd
    Specifiche del sistema

    Data Registrazione
    23-03-09
    Località
    Bologna
    Messaggi
    357
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    potrebbe essere che attivando gli ip statici ,il belkin abbia disattivato il DHCP così tu non riesci più a navigare senza questi ip statici e quelli dinamici non li assegna più perchè il DHCP sta dormendo

  7. #6
    L'avatar di SamDhaki
    Specifiche del sistema

    Data Registrazione
    18-08-10
    Messaggi
    8
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da andd Visualizza Messaggio
    potrebbe essere che attivando gli ip statici ,il belkin abbia disattivato il DHCP così tu non riesci più a navigare senza questi ip statici e quelli dinamici non li assegna più perchè il DHCP sta dormendo
    Visto che riesco ad accedere alla pagina del router tramite un altro PC (ovvero questo) e nella lista del client DHCP riesco a vedere questo PC presumo che il DHCP sia attivo, giusto ?
    E nell'elenco l'altro PC non appare
    Altre idee ?

  8. #7
    L'avatar di andd
    Specifiche del sistema

    Data Registrazione
    23-03-09
    Località
    Bologna
    Messaggi
    357
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    si dovrebbe essere così comunque
    se da un pc riesci e da un'altro no allora la colpa è nelle loro configurazioni
    il pc che funziona usa Ip statici?

  9. #8
    L'avatar di SamDhaki
    Specifiche del sistema

    Data Registrazione
    18-08-10
    Messaggi
    8
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da andd Visualizza Messaggio
    si dovrebbe essere così comunque
    se da un pc riesci e da un'altro no allora la colpa è nelle loro configurazioni
    il pc che funziona usa Ip statici?
    No utilizza il dinamico, però ha win xp...il fatto è che fino a ieri andava anche il mio con vista

  10. #9
    L'avatar di andd
    Specifiche del sistema

    Data Registrazione
    23-03-09
    Località
    Bologna
    Messaggi
    357
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    se utilizzi una chiave di protezione per la connessione wifi potresti provare a resettarla (dovrai eventualmente reinserire la chiave di accesso) eliminando la connessione wireless tramite "gestisci reti wireless"

  11. #10
    L'avatar di SamDhaki
    Specifiche del sistema

    Data Registrazione
    18-08-10
    Messaggi
    8
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    @Andd: Indovina indovinello........ non funziona!
    Ma le cose stanno cambiando: ora quando tento la connessione ci mette parecchio, poi però quando si connette mi dà (finalmente) Bleking54g, ovvero la connessione giusta e no "non identificata", ma cmq non riesco a navigare, X rossa tra rete e mondo...
    Non ho più idee....

  12. #11
    L'avatar di SamDhaki
    Specifiche del sistema

    Data Registrazione
    18-08-10
    Messaggi
    8
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    In tanti forum ho letto che quando Vista non naviga si può provare con il comando netsh winsock reset - netsh int ip reset, secondo vuoi può esser d'aiuto?

  13. #12
    L'avatar di SamDhaki
    Specifiche del sistema

    Data Registrazione
    18-08-10
    Messaggi
    8
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Alla fine non ho resistito ed ho formattato,ora navigo, grazie ugualmente a tutti.

  14. #13
    L'avatar di andd
    Specifiche del sistema

    Data Registrazione
    23-03-09
    Località
    Bologna
    Messaggi
    357
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da SamDhaki Visualizza Messaggio
    In tanti forum ho letto che quando Vista non naviga si può provare con il comando netsh winsock reset - netsh int ip reset, secondo vuoi può esser d'aiuto?
    si è corretto ma occorre avere il DVD di installazione del sistema operativo in quanto i file corrotti verranno sostituiti con quelli corretti sul DVD o CD
    Problema LAN

  15.  
    Stanco della Pubblicità? Registrati

 

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Segui Tom's Hardware!
Informazioni su Tom's Hardware
powered by
Powerd by Aruba Cloud Powerd by Intel Powerd by Dell
Copyright © 2014 - 3Labs Srl - A Purch Company. Tutti i diritti riservati.
P.Iva 04146420965 - Testata giornalistica registrata presso il Tribunale di Milano, nr. 285 del 9/9/2013
Torna Su