1. #1
    L'avatar di e_ale92 Utente Attivo
    Menzionato
    3016 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    10222 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    1
    Risposte Migliori
    1
    Risposte Buone
    10
    Registrato dal
    07-03-10
    Località
    Avellino
    Messaggi
    13,533
    Menzionato
    3016 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    10222 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    1
    Risposte Migliori
    1
    Risposte Buone
    10
    • CPU: Intel® Core™ i7-920 Processor - @3.33GHz
    • Mainboard: Asus P6T - socket LGA 1366
    • RAM: Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
    • Hard Disk: Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
    • Scheda Video: MSI R6970 Lightning
    • Scheda Audio: Realtek ALC 1200
    • Monitor: HP 2310i - 23" Full HD
    • Alimentatore: XFX Pro 750W Core Edition
    • Sistema Operativo: Windows 7 Pro + Arch Linux@Aspire 1692 WLMi
    • Case: Cooler Master HAF 922

    Info Netgear DGN2200

    salve a tutti,
    ho appena comprato il suddetto router e dal momento che ha la porta usb per collegare hard disk, pen drive ecc. mi chiedevo se fosse possibile installare su un dispositivo usb da collegare poi al router un client torrent per scaricare a pc spento...
    magari installare debian mips (o simili) e poi ctorrent...
    boh! ditemi voi
    errare è umano, ma per fare veri disastri serve la password di root (cit.)

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di e_ale92 Utente Attivo
    Menzionato
    3016 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    10222 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    1
    Risposte Migliori
    1
    Risposte Buone
    10
    Registrato dal
    07-03-10
    Località
    Avellino
    Messaggi
    13,533
    Menzionato
    3016 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    10222 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    1
    Risposte Migliori
    1
    Risposte Buone
    10
    • CPU: Intel® Core™ i7-920 Processor - @3.33GHz
    • Mainboard: Asus P6T - socket LGA 1366
    • RAM: Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
    • Hard Disk: Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
    • Scheda Video: MSI R6970 Lightning
    • Scheda Audio: Realtek ALC 1200
    • Monitor: HP 2310i - 23" Full HD
    • Alimentatore: XFX Pro 750W Core Edition
    • Sistema Operativo: Windows 7 Pro + Arch Linux@Aspire 1692 WLMi
    • Case: Cooler Master HAF 922


    EDIT: non potendo inserire il link vi scrivo quello che mi piacerebbe fare (senza spendere nulla anche perchè io avevo il router descritto nella guida solo che mentre lo sbloccavo ho corrotto il CFE )

    "Premessa Lo scopo e' riuscire ad installare Debian-mips, una piccola distro ottima per i sistemi embedded, sul router fornito da Telecom! Considerando come metro di valutazione 5 livelli, la difficolta della guida e' pari a 3, quindi accessibile a tutti anche ai meno esperti!
    Occorrente: - Un disco USB formattato con ext2 o ext3 - Firmware di derivazione USR - Connessione Internet Fase 1: Preparazione all'installazione Come prima cosa dobbiamo procurarci, come gia detto, un disco usb (sconsiglio le pen drive perche' hanno un numero limitato di letture e scritture) e formattarlo in ext2 o ext3 e collegarlo alla porta usb del router. Fatto cio' dobbiamo stabilire una connessione con il router; possiamo utilizzare SSH o telnet:

    ssh admin@192.168.1.1
    or

    telnet 192.168.1.1
    se non avete modificato nulla di default username e password corristondono a:

    admin
    admin
    Ora vedrete aprirsi una shell, digitate

    sh
    ed entrerete nella shell BusyBosy v 1.00 Fase 2: Scarichiamo Debian-mips Ora dobbiano accedere al disco e supponendo che il nostro disco sia montato in sda1, vi mostro un esempio:

    cd /var/mounts/sda1
    Scarichiamo in locale i file utili per l'installazione usando il comando

    wget
    in questo modo:

    wget LINK A DOWNLOAD PACCHETTO RIMOSSO
    wget LINK A DOWNLOAD PACCHETTO RIMOSSO
    il primo ~ 2127 byte il secondo ~ 4.5 Mbyte Fase 3: Installazione Ora cambiamo i permessi allo script "debian-mips-aga-inst.sh" in questo modo:

    chmod 755 debian-mips-aga-inst.sh
    Ora dobbiamo aggiornare il repository, apriamo lo script d'installazione debian-mips-aga-inst.sh e sostituiamo questa stringa: DEBIANMIRROR=http://debian.fastweb.it/debian in: DEBIANMIRROR=http://archive.debian.org/debian Fatto cio' possiamo eseguirlo per iniziare la vera e propria installazione:

    ./debiam-mips-aga-inst.sh
    Dopo circa 1 ora d'installazione dovreste trovarvi nella directory locale una nuova directory (debian-mips) e un nuovo script (debian-mips.sh). Fase finale: Avviamo Debian-mips

    Lanciando lo script

    debian-mips.sh
    si avvia la vostra Debian-mips e potrete fare tutto cio' che fareste in una normale Debian; e' incluso anche il gestore di pacchetti apt quindi lascio a voi il divertimento!!"


    io mi chiedevo se dal momento che il mio netgear supporta telnet fosse possibile attuare con le vovute modifiche la guida descritta sopra...
    p.s. se attivo telnet cosa succede? con telnet attivo il router perde momentaneamente la funzione di router oppure sugli altri pc collegati in rete (su cui non ho eseguito il cmd>telnet xxx.xxx.x.x) la connessione continua ad esserci e loro non si accorgono di niente?
    errare è umano, ma per fare veri disastri serve la password di root (cit.)

  4. #3
    L'avatar di Federico83 Super Moderatore
    Menzionato
    851 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4697 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,933
    Menzionato
    851 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4697 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: 2tb seagate, 1tb raid0 samsung, 500gb seagate, 320 Maxtor, 120gb ssd vertex2 osx, 120gb samsung 8pro
    • Scheda Video: AMD R9 290 TRI-X
    • Scheda Audio: VIA high definition audio
    • Monitor: Asus 22
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows 8.1 sp1 Pro, Osx 10.9.2
    • Case: Corsair 600T


    ovviamente il telnet serve per inviare istruzioni al tuo router e sarebbe meglio che in quando scarichi la debian nessun altro sia connesso così da non creare problemi. Cmq non credo che la debian sia adatta per il tuo router netgear dato che telecom di solito utilizza modem\router pirelli...



  5. #4
    L'avatar di e_ale92 Utente Attivo
    Menzionato
    3016 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    10222 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    1
    Risposte Migliori
    1
    Risposte Buone
    10
    Registrato dal
    07-03-10
    Località
    Avellino
    Messaggi
    13,533
    Menzionato
    3016 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    10222 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    1
    Risposte Migliori
    1
    Risposte Buone
    10
    • CPU: Intel® Core™ i7-920 Processor - @3.33GHz
    • Mainboard: Asus P6T - socket LGA 1366
    • RAM: Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
    • Hard Disk: Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
    • Scheda Video: MSI R6970 Lightning
    • Scheda Audio: Realtek ALC 1200
    • Monitor: HP 2310i - 23" Full HD
    • Alimentatore: XFX Pro 750W Core Edition
    • Sistema Operativo: Windows 7 Pro + Arch Linux@Aspire 1692 WLMi
    • Case: Cooler Master HAF 922


    grazie fede
    e volendo cambiare ip senza spegnere/riaccendere il router? come devo fare?
    errare è umano, ma per fare veri disastri serve la password di root (cit.)

  6. #5
    L'avatar di Federico83 Super Moderatore
    Menzionato
    851 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4697 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,933
    Menzionato
    851 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4697 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: 2tb seagate, 1tb raid0 samsung, 500gb seagate, 320 Maxtor, 120gb ssd vertex2 osx, 120gb samsung 8pro
    • Scheda Video: AMD R9 290 TRI-X
    • Scheda Audio: VIA high definition audio
    • Monitor: Asus 22
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows 8.1 sp1 Pro, Osx 10.9.2
    • Case: Corsair 600T


    se ti riferisci all'ip pubblico allora dovrai fare una disconnessione ed una riconnessione, mentre se devi cambiare l'indirizzo interno della lan andrei diretto dalla gestione interna senza passare dal telnet.



  7. #6
    L'avatar di e_ale92 Utente Attivo
    Menzionato
    3016 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    10222 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    1
    Risposte Migliori
    1
    Risposte Buone
    10
    Registrato dal
    07-03-10
    Località
    Avellino
    Messaggi
    13,533
    Menzionato
    3016 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    10222 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    1
    Risposte Migliori
    1
    Risposte Buone
    10
    • CPU: Intel® Core™ i7-920 Processor - @3.33GHz
    • Mainboard: Asus P6T - socket LGA 1366
    • RAM: Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
    • Hard Disk: Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
    • Scheda Video: MSI R6970 Lightning
    • Scheda Audio: Realtek ALC 1200
    • Monitor: HP 2310i - 23" Full HD
    • Alimentatore: XFX Pro 750W Core Edition
    • Sistema Operativo: Windows 7 Pro + Arch Linux@Aspire 1692 WLMi
    • Case: Cooler Master HAF 922


    io devo cambiare l'ip pubblico per scaricare senza aspettare 10min ecc.
    con il vecchio router entravo nella root del router e facevo disconnetti/riconnetti e l'ip cambiava...
    errare è umano, ma per fare veri disastri serve la password di root (cit.)

  8. #7
    L'avatar di Federico83 Super Moderatore
    Menzionato
    851 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4697 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,933
    Menzionato
    851 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4697 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: 2tb seagate, 1tb raid0 samsung, 500gb seagate, 320 Maxtor, 120gb ssd vertex2 osx, 120gb samsung 8pro
    • Scheda Video: AMD R9 290 TRI-X
    • Scheda Audio: VIA high definition audio
    • Monitor: Asus 22
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows 8.1 sp1 Pro, Osx 10.9.2
    • Case: Corsair 600T


    anche con questo lo puoi fare basta entrare e fare la disconnessione e la riconnessione.



  9. #8
    L'avatar di e_ale92 Utente Attivo
    Menzionato
    3016 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    10222 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    1
    Risposte Migliori
    1
    Risposte Buone
    10
    Registrato dal
    07-03-10
    Località
    Avellino
    Messaggi
    13,533
    Menzionato
    3016 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    10222 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    1
    Risposte Migliori
    1
    Risposte Buone
    10
    • CPU: Intel® Core™ i7-920 Processor - @3.33GHz
    • Mainboard: Asus P6T - socket LGA 1366
    • RAM: Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
    • Hard Disk: Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
    • Scheda Video: MSI R6970 Lightning
    • Scheda Audio: Realtek ALC 1200
    • Monitor: HP 2310i - 23" Full HD
    • Alimentatore: XFX Pro 750W Core Edition
    • Sistema Operativo: Windows 7 Pro + Arch Linux@Aspire 1692 WLMi
    • Case: Cooler Master HAF 922


    Grazie fede, ho risolto...
    prima avevo provato ma chissà cosa ho sbagliato perchè l'ip non cambiava
    errare è umano, ma per fare veri disastri serve la password di root (cit.)

  10.  
    Stanco della Pubblicità? Registrati