Risultati da 1 a 2 di 2

Discussione: WPA e d-link

  1. #1
    L'avatar di Electro
    Specifiche del sistema

    Data Registrazione
    16-12-04
    Messaggi
    24
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito WPA e d-link

    Ciao, ho un problema non indifferente con il wpa....

    Vediamo se insieme ne usciamo...

    La topologia della rete è la seguente:

    G604T (router-modem wifi) che shara la connessione e vari pc per casa...

    Tutti i pc, se attivo il wpa, mi chiedono di inserire la passwork e poi si connettono...
    Tutti... a parte uno.

    La differenza fra gli altri e questo è che l'infamone di turno è connesso alla rete tramite un D-LINK 2000AP+ settato a client.

    Prima di mettere il wpa, quando ancora la rete era aperta, nessun problema, tutto funzionava, ma ora più nulla...

    Il PC in questione sarebbe un server gentoo, comunque per prova ho connesso l'AP in questione anche ad un mac ed ad un pc win, il risultato è il medesimo... non si connettono...

    Ora vi dò maggiori informazioni:

    Firmware 2000AP+ è l'ultimo disponibile ufficiale (2.10)

    Per settare il WPA, per quel che riguarda il G604T vado nella sezione "Wireless" nella cartella SETUP, seleziono WPA e poi PSK-STRING (le alternative sarebbero un server radius o PSK-HEX) ed inserisco la password, che poniamo sia "wazxdert", dò l'ok, salvo e restarto il tutto.

    Ora mi connetto al network con un pc, inserisco appunto la password scelta ("wazxdert") e mi connetto ad internet tranquillamente...

    Ora, dallo stesso pc disabilito la scheda wifi e collego tramite ethernet il 2000AP+, nella sezione wireless ho l'opportunità di segnare la password, inserisco "wazxdert", salvo e restarto il tutto...

    Nulla funziona..... perchè??

    L'unica cosa variata da prima è che ho messo il wpa (ho controllato più volte che fosse giusta la password), la situazione, sicurezza a parte è la fotocopia di prima...

    Grazie a tutti

    Electro
    In cerca d'overclock

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di Berill
    Specifiche del sistema

    Data Registrazione
    30-01-05
    Località
    Parma
    Messaggi
    650
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Uhm... ok... devo dire che non ho afferrato al 100% cosa hai fatto e come mai non funziona... posso solo chiederti:
    L'AP lo hai messo in modalità bridge o repeater? (non ricordo come si chiama...)
    Nel senso: lui deve solo estenderti la rete wireless... se lo fai funzionare come AP diverso dal principale dovrai settarlo con differente channel (creerebbe solo interferenze con il tuo router)



    La cosa la puoi fare in due modi:


    Router
    Essid: prova
    Key: key1
    Channel: quellochevuoi

    AP
    Non collegato via ethernet al router
    ma settato come repeater,client o come diavolo si chiama.... (non ne ho mai usato uno...)



    oppure:

    Router
    Essid: prova
    Key: key1
    Channel: quellochevuoi

    Router
    Essid: prova
    Key: key1
    Channel: quellochevuoi

    AP collegato via ethernet al router.
    Essid: estensione(anche lo stesso dell'altro se opera su un altro channel)
    Key: key_che_vuoi
    Channel: quellochevuoi(possibilmente diverso dall'altro)

    Purtroppo non avendone mai usato ti parlo in via teorica.
    Poi ci sarebbe da gestire l'eventuale DHCP (disabilitando quello dell'AP se settato in client mode...)


    In ogni caso qui di seguito ti posto l'url di un forum di soli DLINKiani che sicuramente ti saranno essere più d'aiuto. (è in inglese!)

    http://www.broadbandreports.com/forum/dlink

    Bye

  4.  
    Stanco della Pubblicità? Registrati

 

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Segui Tom's Hardware!
Informazioni su Tom's Hardware
powered by
Powerd by Aruba Cloud Powerd by Intel Powerd by Dell

Copyright © 2014 A Purch Company. Tutti i diritti riservati.
P.Iva 04146420965 - Testata registrata presso il Tribunale di Milano, nr. 285 del 9/9/2013
Torna Su