Risultati da 1 a 2 di 2
  1. #1
    L'avatar di Tecnico75
    Specifiche del sistema

    Registrato dal
    06-03-06
    Messaggi
    1,287
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Exclamation Connessione Wi-Fi ok,ma non navigo -->

    Ciao,
    ho un amico che possiede un notebook con scheda wi-fi incorporata,il pc è un HP,praticamente si connette alle reti wi-fi però non riesce a navigare con IE o altro,anche posta Outlook,sia normale che Express.

    La cosa paradossale è che a casa sua con modem/router Alice questo va,ma in nessuna altra parte funziona.
    Anche qui a casa mia,dove anche altri accedono,lui niente di niente
    In giro quando trova una rete,sia protetta che non,inserisce passoword ma non va.

    Cosa potrebbe essere? Impostazioni della scheda di rete?

    Grazie a chi mi darà aiuto,in quanto lo usa per lavoro e vorrebbe perlomeno controllare le mail.

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di gianfeb3
    Specifiche del sistema

    Registrato dal
    19-01-06
    Località
    Ferrara, Italy
    Messaggi
    86
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    bhe da quel che mi sembra di capire il problema è nei dns...
    dovrebbe provare a mettere i dns specifici del gestore dal quale si sta collegando(telecom, fastweb, tele2 ecc ecc)

  4.  
    Stanco della Pubblicità? Registrati

 

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Segui Tom's Hardware!
Informazioni su Tom's Hardware
powered by
Powerd by Aruba Cloud Powerd by Intel Powerd by Dell
Copyright © 2014 - 3Labs Srl - A Purch Company. Tutti i diritti riservati.
P.Iva 04146420965 - Testata giornalistica registrata presso il Tribunale di Milano, nr. 285 del 9/9/2013
Torna Su