1. #1
    L'avatar di sebypscorp Per esperti: solito problema batteria, collegata ma non in carica
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    01-12-09
    Messaggi
    1
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0

    Per esperti: solito problema batteria, collegata ma non in carica

    Salve a tutti.
    Ho un bel problema col mio notebook (E-System 3090) ormai da oltre un anno, e non essendo mai riuscito a risolverlo oggi mi sono puntato per riprovarci un'ultima volta.

    Un giorno, non trovando l'alimentatore del pc (perso per casa), ho utilizzato un trasformatore a voltaggio regolabile (impostato su 12 volt), per evitare che la batteria del notebook si scaricasse, poiché dovevo svolgere dei lavori urgenti.

    La batteria invece, si è del tutto scaricata e il pc non si è più riacceso. Una volta recuperato l'alimentatore originale, la batteria non è mai più tornata in carica. Ho scoperto infatti che l'alimentatore è a 20 V e non a 12, per cui ho pensato di aver danneggiato qualche fusibile interno.

    Oggi invece, facendo una ricerca accurata, ho scoperto che alcuni notebook hanno un sistema di protezione che blocca la carica della batteria se questa raggiunge lo 0 completo. In ogni caso, il pc funziona perfettamente collegato alla rete elettrica, e la spia rossa di batteria in carica lampeggia per un po'. Windows 7 segnala "Collegata e in carica", ma il livello rimane a 0%. Poi la spia smette di lampeggiare dopo qualche minuto, e Windows torna a scrivere "Collegata ma non in carica".

    Aggiungo infine che alcuni software per il controllo batterie segnalano la carica al 255%, altri non vedono la batteria.

    Devo cambiare la batteria? Devo fare qualcosa per togliere un eventuale blocco di protezione? O non c'è nulla da fare?
    Grazie a tutti.

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di aku87 Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    06-06-09
    Messaggi
    1,244
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core i7 920
    • Mainboard: Asus P6T Deluxe
    • RAM: 3x1 GB DDR3 Kingston 1333 Mhz
    • Hard Disk: 2x500 GB Maxtor RAID0
    • Scheda Video: Sapphire ATI HD 4870 512 MB GDDR5
    • Scheda Audio: 8 Channel High Definition Audio CODEC + BOSS BR 600 per le registrazioni
    • Monitor: Samsung SyncMaster P2070
    • Alimentatore: Enermax EG651P-VE 550Watt
    • Sistema Operativo: Windows 7 Ultimate
    • Case: Cooler Master CM690


    Secondo me è andata i corto. Ammesso e non concesso che abbia il sistema di protezione (che funge da vero e proprio AVR), di solito questo protegge sovratensioni fino a 15-16V circa.
    Comunque prima di tutto prova a collegare il portatile all'alimentazione senza batteria, spegni correttamente il pc e infine riattacca la batteria e vedi se ricomincia a ricaricare (è un sistema che viene usato su portatili Hp per sbloccare le batterie una volta che sono giunte alla scarica completa). Se non funziona non vedo alternative quali quella di cambiare la batteria.

  4.  
    Stanco della Pubblicità? Registrati