Risultati da 1 a 5 di 5
  1. #1
    L'avatar di stenji
    Specifiche del sistema

    Data Registrazione
    05-11-08
    Messaggi
    14
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Aiuto... ho lo schermo completamente bianco

    Buonasera a tutti,

    da un paio di giorni, all'improvviso, mi si presenta una schermata completamente bianca sul display del mio HP pavilion. Fino a stamattina dopo qualche minuto è ricomparso il desktop con tutti i suoi colori e i programmi che stavo utilizzando in precedenza.
    Da oggi invece non riesco più a vedere nulla. Il bianco cambia solo di tonalità quando agisco sulla luminosità dello schermo.
    Ho provato a smontare e a verificare i collegamenti tra motherboard e lcd e inverter ma tutto sembra normale.
    Che cosa potrebbe essere? Ma soprattutto come posso capire qual'è il pezzo che mi dà problemi?
    Se fosse la scheda video non vedrei tutto bianco anche con un eventuale monitor esterno in modalità monitor multipli?

    Non vorrei dover comprare un inverter nuovo e scoprire che non è quello, acquistare così uno schermo nuovo e accorgermi che magari è la motherboard che è da cambiare.
    Certo qualcuno tagliando la testa al toro penserà che la cosa migliore è comprare un nuovo portatile ma non è la soluzione alla quale pensavo.
    Qualcuno sa consigliarmi in merito?

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di Roberto Buonanno
    Specifiche del sistema

    Data Registrazione
    24-05-03
    Messaggi
    1,720
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Ciao, per avere supporto posta il modello esatto del PC e dettagli su sistema operativo e software in uso.

  4. #3
    L'avatar di stenji
    Specifiche del sistema

    Data Registrazione
    05-11-08
    Messaggi
    14
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da Roberto Buonanno Visualizza Messaggio
    Ciao, per avere supporto posta il modello esatto del PC e dettagli su sistema operativo e software in uso.

    Ho un portatile HP pavilion zv5330 EA e uso XP SP3. La scheda video è una Nvidia GEforce 4 440.

    Oggi il pc si è riacceso per un'oretta circa.
    Lo ha fatto quando ho mosso il cavo di alimentazione dell'LCD. Poi è ritornato bianco ed anche muovendo nuovamente il cavo non è accaduto più nulla.

  5. #4
    L'avatar di JuliusBoss
    Specifiche del sistema

    Data Registrazione
    01-11-08
    Messaggi
    8
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Poterbbe essere un falso contatto del cavo piatto posto dietro il pannello
    LCD inserito nel connettore della scheda di controllo posto in alto.
    Ho avuto un problema simile con un ASUS, devi smontare il pannello, pulire la fettuccia di connessione con alcool e cambiare il nastro di tenuta che sicuramente ha mollato facendo sfilare parsialmente il cavo dal connettore.
    Se non risolvi allora potresti cambiare l'inverter magari dando un'occhiata
    all'usato su ebay o in qualche negozio dove riparano computer.
    Se il problema non lo risolvi neanche così allora sei nei guai, perche non rimane altro che la scheda video e questa non la puoi sostituire perchè è saldata sulla mainboard, cambiare la mainboard è una spesa molto onerosa, di solito circa 300/350 o più euro. Fammi sapere se ti sono stato d'aiuto.

  6. #5
    L'avatar di stenji
    Specifiche del sistema

    Data Registrazione
    05-11-08
    Messaggi
    14
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da JuliusBoss Visualizza Messaggio
    Poterbbe essere un falso contatto del cavo piatto posto dietro il pannello
    LCD inserito nel connettore della scheda di controllo posto in alto.
    Ho avuto un problema simile con un ASUS, devi smontare il pannello, pulire la fettuccia di connessione con alcool e cambiare il nastro di tenuta che sicuramente ha mollato facendo sfilare parsialmente il cavo dal connettore.
    Se non risolvi allora potresti cambiare l'inverter magari dando un'occhiata
    all'usato su ebay o in qualche negozio dove riparano computer.
    Se il problema non lo risolvi neanche così allora sei nei guai, perche non rimane altro che la scheda video e questa non la puoi sostituire perchè è saldata sulla mainboard, cambiare la mainboard è una spesa molto onerosa, di solito circa 300/350 o più euro. Fammi sapere se ti sono stato d'aiuto.
    Gentilissimo JuliusBoss, ti ringrazio per i consigli.
    Ho provato a smontare lo schermo e ho staccato e riattaccato flat lcd cable e inverter.
    Purtroppo non vi sono stati effetti di miglioramento immediati.
    Tra le altre cose in questi giorni l'effetto schermo bianco va e viene a intervalli di tempo non regolari.
    Ho pensato che quando la scheda video si scalda l'immagine ritorna.
    Però è capitato che dopo aver tenuto spento il pc per una giornata, come lo accendo ho l'immagine regolare. Il giorno dopo lo riaccendo e dopo un paio d'ore l'immagine svanisce nuovamente quindi anche la temperatura sembra avere poco a che fare con il disturbo.
    Ho provato a disinstallare e reinstallare anche i drivers nvidia. Non è cambiato nulla.
    Non so che pensare.

  7.  
    Stanco della Pubblicità? Registrati

 

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Continua a seguirci!
TechMedia Network | Experts
Copyright © 2013 Bestofmedia Group. Tutti i diritti riservati
P.Iva 04146420965
Torna Su