1. #1
    L'avatar di Frenix27 Driver Coprocessore Windows 7
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    2 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    14-04-12
    Messaggi
    16
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    2 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0

    Driver Coprocessore Windows 7

    Ragazzi in gestione dispositivi da quando ho acquistato il mio Acer Aspire Ax 3300 ho un problema: il coprocessore (non so neanche cosa sia) è senza driver, insomma ha un punto esclamativo sull'icona. Non so però dove cercare questi benedetti driver. Il mio processore: Amd Phenom II X4 2.80 Ghz.

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di Scania95 Utente Attivo
    Menzionato
    55 Messaggio(i)
    Taggato
    1 Discussione(i)
    Quoted
    1450 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    4
    Risposte Migliori
    1
    Risposte Buone
    2
    Registrato dal
    18-02-12
    Località
    Riviera del Brenta
    Messaggi
    3,711
    Menzionato
    55 Messaggio(i)
    Taggato
    1 Discussione(i)
    Quoted
    1450 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    4
    Risposte Migliori
    1
    Risposte Buone
    2
    • CPU: i5-2500K @4.3 |Stock VCore| // Hyper 612s+NF-F12
    • Mainboard: ASRock Z68 Extreme4 Gen3
    • RAM: HyperX Genesis @1866 CL9 (2x4Gb)
    • Hard Disk: ST3500418AS + WD10EZEX
    • Scheda Video: 8600 GTS @756/1053
    • Scheda Audio: Sound Blaster Z / HD681 EVO / Companion 3
    • Monitor: SyncMaster T22A300
    • Alimentatore: Corsair TX750M
    • Sistema Operativo: Windows 7 Home Premium x64
    • Case: Zalman Z11 Plus


    Hai un Athlon II X2 da quello che ho visto online, comunque il coprocessore presumo sia la vga (scheda video) dovrebbe essere un nvidia, scaricati gpu z e fai una screen poi ti aiuto meglio

  4. #3
    L'avatar di mr.frizz Super Moderatore
    Menzionato
    1620 Messaggio(i)
    Taggato
    27 Discussione(i)
    Quoted
    11181 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    68
    Risposte Migliori
    34
    Risposte Buone
    28
    Registrato dal
    29-05-07
    Località
    Cagliari
    Messaggi
    73,123
    Menzionato
    1620 Messaggio(i)
    Taggato
    27 Discussione(i)
    Quoted
    11181 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    68
    Risposte Migliori
    34
    Risposte Buone
    28
    • CPU: i5 2400+truespirit140
    • Mainboard: msi z77a-g45
    • RAM: 2*2gb ripjaws-x 2133 cl9
    • Hard Disk: 500 spinpoint f3 + 840 pro 256
    • Scheda Video: msi gtx670 pe oc
    • Scheda Audio: integrata
    • Monitor: lg w2243s full hd
    • Alimentatore: corsair tx650v1
    • Sistema Operativo: 7 ultimate 64
    • Case: Corsair 300r WW


    Originariamente Scritto da Frenix27
    Ragazzi in gestione dispositivi da quando ho acquistato il mio Acer Aspire Ax 3300 ho un problema: il coprocessore (non so neanche cosa sia) è senza driver, insomma ha un punto esclamativo sull'icona. Non so però dove cercare questi benedetti driver. Il mio processore: Amd Phenom II X4 2.80 Ghz.
    i driver sono già nel sistema operativo...prova a reinstallarli...


  5. #4
    L'avatar di xCromos Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    4 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    08-11-11
    Località
    Verona
    Messaggi
    75
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    4 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    se proprio non riesci prova ad andare in gesione dispositivi, click destro sul coprocessore -> proprieta'-> dettagli e dal menu a tendina seleziona id hardware, poi copialo e incollalo su google e vedi di trovare i driver oppure postalo qua cosi' ci proviamo noi

  6. #5
    L'avatar di Frenix27 Driver Coprocessore Windows 7
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    2 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    14-04-12
    Messaggi
    16
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    2 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Eccoli, sono 4 righe:

    PCI\VEN_10DE&DEV_0753&SUBSYS_02271025&REV_A2
    PCI\VEN_10DE&DEV_0753&SUBSYS_02271025
    PCI\VEN_10DE&DEV_0753&CC_0B4000
    PCI\VEN_10DE&DEV_0753&CC_0B40

  7. #6
    L'avatar di xCromos Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    4 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    08-11-11
    Località
    Verona
    Messaggi
    75
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    4 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


  8. #7
    L'avatar di Frenix27 Driver Coprocessore Windows 7
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    2 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    14-04-12
    Messaggi
    16
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    2 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Originariamente Scritto da xCromos
    Sembra risolto con i driver 64 bit. Ora non c'è più coprocessore in gestione dispositivi xD.

  9. #8
    L'avatar di xCromos Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    4 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    08-11-11
    Località
    Verona
    Messaggi
    75
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    4 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    bene felice di esserti stato d'aiuto!

  10. #9
    L'avatar di devilred Bannato a Vita
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    10 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    23-05-09
    Messaggi
    738
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    10 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: INTEL CORE I5 750 ( 3800)
    • Mainboard: ASUS P7P55D-PRO
    • RAM: OCZ OBSIDIAN 2X2GB DDR3 1600
    • Hard Disk: CORSAIR NOVA 64GB +800GB DI ARCHIVIO
    • Scheda Video: GAINWARD GTX 560 G.S .
    • Scheda Audio: INTEGRATO AUDIO 8 CANALI
    • Monitor: LG L 204WT 20"
    • Alimentatore: COOLER MASTER REAL POWER M620
    • Sistema Operativo: WINDOWS 7 X64
    • Case: ANTEC TWELVE HUNDRED


    Originariamente Scritto da Frenix27
    Sembra risolto con i driver 64 bit. Ora non c'è più coprocessore in gestione dispositivi xD.
    se si ripresenta il problema mandalo in garanzia, ho riscontrato questo problema su 2 notebook, dopo un po di tempo che lo presenta vai per spegnerlo e non si vede piu niente, scheda video morta.

  11. #10
    L'avatar di simo24 Utente Attivo
    Menzionato
    5 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    236 Messaggio(i)
    Problemi sottoposti
    4
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    1
    Registrato dal
    19-12-11
    Messaggi
    772
    Menzionato
    5 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    236 Messaggio(i)
    Problemi sottoposti
    4
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    1
    • CPU: intel core 2 quad Q8200
    • Mainboard: asus P5QL-CM
    • RAM: 4 giga ddr2 corsair a 800 Mhz
    • Hard Disk: sata maxtor da 500 giga
    • Scheda Video: ati sapphire hd3850
    • Scheda Audio: VT1708B, 8-Channel High-Definition Audio
    • Monitor: packard bell 24 pollici
    • Alimentatore: 600 w
    • Sistema Operativo: linux e windows


    a me mancano per un acer aspire 5520 sul sito di acer per w7 32 bit non ci sono ..

  12.  
    Stanco della Pubblicità? Registrati