1. #1
    L'avatar di gio_gio Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    21 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    11-07-06
    Messaggi
    1,758
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    21 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel® Core™2 Quad Q6600 Raffreddato con Thermalright Ultra 120 Extreme
    • Mainboard: Asus P5B Deluxe
    • RAM: 2x Corsair XMS2 CM2X1024-6400
    • Hard Disk: Samsung SpinPoint T166 320GB Cache 16MB 7200rpm
    • Scheda Video: Point Of View NVIDIA GeForce 8800 GTS Quantità memoria 320 MB
    • Monitor: AOC LM965 19" LCD
    • Alimentatore: Corsair HX 650w
    • Sistema Operativo: Windows XP Professional

    Non si accende il monitor all'avvio

    Ho un problema con un computer... quando lo accendo non mi funziona lo schermo.. la sk video è integrata, ho provato a mettere un'altra sk video sulla pci-e ma niente, ho cambiato l'alimentatore e nemmeno niente.. cosa ne dite? quale potrebbe essere il problema?

    la Configurazione è questa:
    Scheda Madre: ASrock K8NF6G-VSTA
    Processore: AMD Sempron, 1800 MHz (9 x 200) 3000+
    Scheda video da everest (integrata penso): Adattatore video - NVIDIA GeForce 6100 nForce 405 (256 MB)
    Acceleratore 3D nVIDIA nForce 6100-405
    RAM: 512 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)
    ard Disk: MAXTOR STM3160212A (160 GB, 7200 RPM, Ultra-ATA/100)

    prima che smontassi l'ali funzionava tutto!!

    Secondo me è la sk madre... si sarà mica potuta bruciare?

    Quello che non riesco a farmi capire.. è il motivo.. come fa a non funzionare un pc al quale è stato smontato solo l'ali?
    "Non importa che vestiti porti, ma come li porti!"


  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di mircocatta Utente Attivo
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    6 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    17-12-06
    Messaggi
    1,510
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    6 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel core2quad Q6600 @ 3ghz colled by ZeroTherm Nirvana NV120 Premium
    • Mainboard: Gigabyte GA-ds3R
    • RAM: OCZ DDR2 PC2-9200 Reaper HPC Edition 2GB (1GBx2)
    • Hard Disk: 2x sata2 Seagate barracuda 320gb (RAID 0) + IDE seagate 200gb
    • Scheda Video: Sapphire ATI HD 4870 cooled by accelero S1 (rev.1) + thermalright HR-11
    • Scheda Audio: Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro Serie
    • Monitor: Samsung 206BW (20")
    • Alimentatore: Corsair TX750W
    • Sistema Operativo: Windows Xp Professional sp3
    • Case: ThermalTake Armour Full Tower


    è nuovo mai provato?

    se si, siamo in due..cn le asrock
    La probabilità che una fetta di pane imburrata cada dalla parte del burro verso il basso su un tappeto nuovo è proporzionale al valore di quel tappeto.
    Se è vero che una fetta di pane cade sempre dal lato imburrato e che un gatto cade sempre in piedi, lasciando cadere un gatto con una fetta di pane sulla schiena nessuno dei due cadrà mai per primo e si avrà il moto perpetuo.

  4. #3
    L'avatar di gio_gio Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    21 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    11-07-06
    Messaggi
    1,758
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    21 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel® Core™2 Quad Q6600 Raffreddato con Thermalright Ultra 120 Extreme
    • Mainboard: Asus P5B Deluxe
    • RAM: 2x Corsair XMS2 CM2X1024-6400
    • Hard Disk: Samsung SpinPoint T166 320GB Cache 16MB 7200rpm
    • Scheda Video: Point Of View NVIDIA GeForce 8800 GTS Quantità memoria 320 MB
    • Monitor: AOC LM965 19" LCD
    • Alimentatore: Corsair HX 650w
    • Sistema Operativo: Windows XP Professional


    Originariamente Scritto da mircocatta
    è nuovo mai provato?
    No.. il computer prima funzionava.. perchè a te che cos'è successo?

    Qualcuno immagina il problema? è la sk madre?
    "Non importa che vestiti porti, ma come li porti!"


  5. #4
    L'avatar di mircocatta Utente Attivo
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    6 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    17-12-06
    Messaggi
    1,510
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    6 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel core2quad Q6600 @ 3ghz colled by ZeroTherm Nirvana NV120 Premium
    • Mainboard: Gigabyte GA-ds3R
    • RAM: OCZ DDR2 PC2-9200 Reaper HPC Edition 2GB (1GBx2)
    • Hard Disk: 2x sata2 Seagate barracuda 320gb (RAID 0) + IDE seagate 200gb
    • Scheda Video: Sapphire ATI HD 4870 cooled by accelero S1 (rev.1) + thermalright HR-11
    • Scheda Audio: Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro Serie
    • Monitor: Samsung 206BW (20")
    • Alimentatore: Corsair TX750W
    • Sistema Operativo: Windows Xp Professional sp3
    • Case: ThermalTake Armour Full Tower


    Originariamente Scritto da gio_gio
    No.. il computer prima funzionava.. perchè a te che cos'è successo?
    Computer che non parte
    La probabilità che una fetta di pane imburrata cada dalla parte del burro verso il basso su un tappeto nuovo è proporzionale al valore di quel tappeto.
    Se è vero che una fetta di pane cade sempre dal lato imburrato e che un gatto cade sempre in piedi, lasciando cadere un gatto con una fetta di pane sulla schiena nessuno dei due cadrà mai per primo e si avrà il moto perpetuo.

  6. #5
    L'avatar di gio_gio Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    21 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    11-07-06
    Messaggi
    1,758
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    21 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel® Core™2 Quad Q6600 Raffreddato con Thermalright Ultra 120 Extreme
    • Mainboard: Asus P5B Deluxe
    • RAM: 2x Corsair XMS2 CM2X1024-6400
    • Hard Disk: Samsung SpinPoint T166 320GB Cache 16MB 7200rpm
    • Scheda Video: Point Of View NVIDIA GeForce 8800 GTS Quantità memoria 320 MB
    • Monitor: AOC LM965 19" LCD
    • Alimentatore: Corsair HX 650w
    • Sistema Operativo: Windows XP Professional


    Originariamente Scritto da mircocatta
    lo avevo letto.. il fatto è che a me il pc parte, ed è stato anche usato..
    ora però quando l'accendo parte tutto ma non vedo nulla a video..

    Qualche soluzione?

    Nessuno mi da il suo parere?
    "Non importa che vestiti porti, ma come li porti!"


  7. #6
    L'avatar di mircocatta Utente Attivo
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    6 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    17-12-06
    Messaggi
    1,510
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    6 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel core2quad Q6600 @ 3ghz colled by ZeroTherm Nirvana NV120 Premium
    • Mainboard: Gigabyte GA-ds3R
    • RAM: OCZ DDR2 PC2-9200 Reaper HPC Edition 2GB (1GBx2)
    • Hard Disk: 2x sata2 Seagate barracuda 320gb (RAID 0) + IDE seagate 200gb
    • Scheda Video: Sapphire ATI HD 4870 cooled by accelero S1 (rev.1) + thermalright HR-11
    • Scheda Audio: Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro Serie
    • Monitor: Samsung 206BW (20")
    • Alimentatore: Corsair TX750W
    • Sistema Operativo: Windows Xp Professional sp3
    • Case: ThermalTake Armour Full Tower


    prova: staccare la batteria un clear cmos e forse risolvi

    se non funzia controlla ke la vga sia ben connessa e che la onnessione non sia piena di polvere
    La probabilità che una fetta di pane imburrata cada dalla parte del burro verso il basso su un tappeto nuovo è proporzionale al valore di quel tappeto.
    Se è vero che una fetta di pane cade sempre dal lato imburrato e che un gatto cade sempre in piedi, lasciando cadere un gatto con una fetta di pane sulla schiena nessuno dei due cadrà mai per primo e si avrà il moto perpetuo.

  8. #7
    L'avatar di skiny20 Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    08-01-05
    Località
    ragusa
    Messaggi
    311
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: E6300 1,86Ghz @ 3,50Ghz
    • Mainboard: P5K
    • RAM: GEIL Ultra 800mhz Cas4@1000Mhz Cas5
    • Hard Disk: 250GB
    • Scheda Video: Sapphire X1950Pro 512MB 580/600@682/820
    • Scheda Audio: Creative 4.1
    • Monitor: Philips 17" CRT
    • Alimentatore: tecnoware 550 watt
    • Sistema Operativo: Windows xp PRO SP2


    scusa ma hai provato rimontando il vecchio ali se il monitor funziona

  9. #8
    L'avatar di viator Utente Attivo
    Menzionato
    831 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    3581 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    3
    Risposte Buone
    0
    Registrato dal
    28-05-06
    Località
    Alessandria
    Messaggi
    2,909
    Menzionato
    831 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    3581 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    3
    Risposte Buone
    0
    • CPU: intel 2600k-dissi noctua d14
    • Mainboard: asus p8p67 deluxe
    • RAM: corsair xms 2000 2x4Gb
    • Hard Disk: ocz vertex 3 120Gb + 2 rack WD 160Gb 1601 per tot 320Gb storage
    • Scheda Video: sli 2x asus 560 dc2 top
    • Scheda Audio: non serve la mobo ha di suo 8.1
    • Monitor: Philips 23" 230w5bs
    • Alimentatore: ocz 750 mod 80+
    • Sistema Operativo: w7 pro su ocz vertex 3 120
    • Case: TT armor 8003swa full alluminio


    sicuro di essre a posto con i drivers ed il cavo dvi?

  10. #9
    L'avatar di gio_gio Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    21 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    11-07-06
    Messaggi
    1,758
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    21 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel® Core™2 Quad Q6600 Raffreddato con Thermalright Ultra 120 Extreme
    • Mainboard: Asus P5B Deluxe
    • RAM: 2x Corsair XMS2 CM2X1024-6400
    • Hard Disk: Samsung SpinPoint T166 320GB Cache 16MB 7200rpm
    • Scheda Video: Point Of View NVIDIA GeForce 8800 GTS Quantità memoria 320 MB
    • Monitor: AOC LM965 19" LCD
    • Alimentatore: Corsair HX 650w
    • Sistema Operativo: Windows XP Professional


    Ora vi rispondo!!

    @ viator

    Il monitor, driver e cavo (VGA) funziona! è stato provato su un altro pc anche!!

    @ skiny20

    non c'è stato un upgrade dell'alimentatore, ma è stato solo staccato quello che ci stava per fare delle foto e poi è stato rimontato..

    @ mircocatta

    domani provo con il cmos.. la sk video è integrata ed la connessione VGA non presenta otturazioni..
    però questa soluzione mi lascia un po titubante , scollegando l'ali e ricollegandolo, come potrebbe essere andato il bios?
    "Non importa che vestiti porti, ma come li porti!"


  11. #10
    L'avatar di mircocatta Utente Attivo
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    6 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    17-12-06
    Messaggi
    1,510
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    6 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel core2quad Q6600 @ 3ghz colled by ZeroTherm Nirvana NV120 Premium
    • Mainboard: Gigabyte GA-ds3R
    • RAM: OCZ DDR2 PC2-9200 Reaper HPC Edition 2GB (1GBx2)
    • Hard Disk: 2x sata2 Seagate barracuda 320gb (RAID 0) + IDE seagate 200gb
    • Scheda Video: Sapphire ATI HD 4870 cooled by accelero S1 (rev.1) + thermalright HR-11
    • Scheda Audio: Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro Serie
    • Monitor: Samsung 206BW (20")
    • Alimentatore: Corsair TX750W
    • Sistema Operativo: Windows Xp Professional sp3
    • Case: ThermalTake Armour Full Tower


    vai allora di cmos e facci sapere! ps: è capitato anke a me un problema simile su un'altro pc, però io non avevo scollegato niente
    La probabilità che una fetta di pane imburrata cada dalla parte del burro verso il basso su un tappeto nuovo è proporzionale al valore di quel tappeto.
    Se è vero che una fetta di pane cade sempre dal lato imburrato e che un gatto cade sempre in piedi, lasciando cadere un gatto con una fetta di pane sulla schiena nessuno dei due cadrà mai per primo e si avrà il moto perpetuo.

  12. #11
    L'avatar di gio_gio Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    21 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    11-07-06
    Messaggi
    1,758
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    21 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel® Core™2 Quad Q6600 Raffreddato con Thermalright Ultra 120 Extreme
    • Mainboard: Asus P5B Deluxe
    • RAM: 2x Corsair XMS2 CM2X1024-6400
    • Hard Disk: Samsung SpinPoint T166 320GB Cache 16MB 7200rpm
    • Scheda Video: Point Of View NVIDIA GeForce 8800 GTS Quantità memoria 320 MB
    • Monitor: AOC LM965 19" LCD
    • Alimentatore: Corsair HX 650w
    • Sistema Operativo: Windows XP Professional


    Originariamente Scritto da mircocatta
    vai allora di cmos e facci sapere! ps: è capitato anke a me un problema simile su un'altro pc, però io non avevo scollegato niente
    niente cmos!!!

    Ho tolto la cpu e l'ho rimessa.. e tutto funziona come prima...

    Mha, qualche arcano mago sa dirmi il perché?
    "Non importa che vestiti porti, ma come li porti!"


  13.  
    Stanco della Pubblicità? Registrati