Risultati da 1 a 4 di 4
  1. #1
    L'avatar di Scorano
    Specifiche del sistema

    Data Registrazione
    09-03-08
    Messaggi
    67
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Non riesco ad impostare l'Hard Disk nel BIOS

    Ho acquistato una Gigabyte P55A UD4 e nel computer mi hanno installato Windows XP. Il sistema funzionava senza problemi, siccome volevo installare la mia copia di 7 e inserendo il DVD nel lettore non mi faceva partire l'installazione del sistema (da Win XP si, ma riavviando il computer, mi avviava sempre XP lasciando perdere il DVD) ho deciso (furbone) di disattivare l'Hard Disk impostando su None il valore dal BIOS.
    L'installazione di 7 ora si avvia, dopo la trafila di attese e Accetta arrivo finalmente alla scelta del percorso in cui installare Windows.
    Cancello tutte le partizioni e ne creo una nuova dal nome:
    Disco 0 Partizione 1 di dimensioni e spazio disponibili uguali di tipo Primario.
    Non mi fa installare il sistema perchè mi dice "Impossibile installare Windows nel disco. E' possibile che l'harware in uso non supporti l'avvio da questo disco. Verificare che il controller del disco sia abilitato nel menu del BIOS del computer."

    Riavvio e torno nel BIOS, vado sulla voce "Stantard CMOS Features" ed ho una serie di IDE Channel Master e IDE Channel Slave (da 0 a 9 per entrambe); nella IDE Channel 4 Master mi da il masterizzatore DVD, nella IDE Channel 0 Master non mi rileva più l'hard disk, (la prima volta, prima di disattivarlo me lo rilevava, ho impostato su None, ho salvato e sono uscito) mi da la voce "None", entrandoci posso impostare IDE Channel 0 Master su "Auto" e mi si sblocca la modifica di "Access Mode", ma non so più cosa fare per impostare l'Hard Disk! Aiuto

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di serassone
    Specifiche del sistema

    Data Registrazione
    04-09-06
    Località
    Provincia di Torino
    Messaggi
    15,424
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Basta lasciare tutto in "Auto": entra nei vari IDE Channel e imposta "Auto", idem per "Access Mode", lasciare in automatico è l'impostazione migliore.

  4. #3
    L'avatar di Scorano
    Specifiche del sistema

    Data Registrazione
    09-03-08
    Messaggi
    67
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    alla fine ho fatto come dicevi tu e non sai le offese che mi sono tirato addosso, lasciamo stare xD.
    ho notato che 7 si riserva 100 mega in automatico in una partizione che si fa lui per il sistema, a cosa serve?
    grazie mille

  5. #4
    L'avatar di serassone
    Specifiche del sistema

    Data Registrazione
    04-09-06
    Località
    Provincia di Torino
    Messaggi
    15,424
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    La partizione da 100 MB serve primariamente per le operazioni di criptazione di BitLocker (ovviamente nelle versioni di 7 che includono questa utility), poi serve anche a contenere l'ambiente di ripristino Windows Recovery (WinRE), inclusi alcuni file di avvio che servono a far partire il sistema e accedere all'ambiente di ripristino in caso di problemi. In rete si trovano diversi suggerimenti su come eliminare questa partizione, ma sinceramente per 100 MB non capisco a cosa serva eliminarla... Non mi sembra un grosso spreco di spazio!

  6.  
    Stanco della Pubblicità? Registrati

 

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Continua a seguirci!
TechMedia Network | Experts
Copyright © 2013 Bestofmedia Group. Tutti i diritti riservati
P.Iva 04146420965
Torna Su