Risultati da 1 a 12 di 12
  1. #1
    L'avatar di Nic
    Specifiche del sistema

    Data Registrazione
    04-11-05
    Messaggi
    41
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Attivare l'audio della scheda video

    Salve a tutti,
    ho collegato il mio monitor con il cavo HDMI, però non riesco ad attivare l'audio HDMI.
    In pratica vorrei poter sentire l'audio con le casse del monitor.
    Qualcuno può aiutarmi?
    Il PC è quello in firma.
    Grazie.
    Daniele

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di gilll
    Specifiche del sistema

    Data Registrazione
    03-04-08
    Località
    Mirtana
    Messaggi
    679
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    l audio della scheda video?????

    casomai l audio del monitor...
    this week: Kane and Lynch 2



    arrivo gothic 4!!!!!!!!!!!!!!!!!

  4. #3
    L'avatar di andy84
    Specifiche del sistema

    Data Registrazione
    14-02-07
    Località
    Roma
    Messaggi
    15,714
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da gilll Visualizza Messaggio
    l audio della scheda video?????

    casomai l audio del monitor...
    Guarda che anche le schede video hanno l'audio...e l'HDMI trasporta appunto anche l'audio oltre al video digitale

  5. #4
    L'avatar di gilll
    Specifiche del sistema

    Data Registrazione
    03-04-08
    Località
    Mirtana
    Messaggi
    679
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    si...ma il problem è il monitor....non la video
    this week: Kane and Lynch 2



    arrivo gothic 4!!!!!!!!!!!!!!!!!

  6. #5
    L'avatar di andy84
    Specifiche del sistema

    Data Registrazione
    14-02-07
    Località
    Roma
    Messaggi
    15,714
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    non è detto molto probabilmente le casse gli funzionano con un cavo audio dedicato ma non ci riesce con il cavo HDMI il che vuol dire che l'audio digitale della scheda video non è attivo

  7. #6
    L'avatar di apocaliv
    Specifiche del sistema

    Data Registrazione
    20-07-08
    Messaggi
    80
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Due possono essere le cause (oltre casse o monitor rotto). O devi settare come periferica audio principale la scheda video e non la scheda audio tramite windows oppure devi attaccare il cavetto audio della scheda video. Quando monti la scheda video per far funzionare l'audio tramite HDMI va attaccato un cavetto dalla scheda video all'uscita HDMI, non so dirti precisamente, lessi un articolo a riguardo ma non so dirti preciso, xkè non ho mai provato.
    Bye

  8. #7
    L'avatar di Nic
    Specifiche del sistema

    Data Registrazione
    04-11-05
    Messaggi
    41
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    L'audio del monitor funziona, quando guardo la tv l'audio si sente.
    Ho attaccato il monitor con l'attacco hdmi e dovrebbe funzionare anche l'audio, ma non funziona, si vede solo il video.

    Nelle impostazioni dell'audio si vede ATI HDMI audio, ma vi è scritto che non vi è collegato nessun cavo, quindi non riesco ad attivarlo.

    Sapete su windows Vista come faccio ad attivare o a mettere come scheda principale quella della ati?

    Grazie.

    Daniele

  9. #8
    L'avatar di Nic
    Specifiche del sistema

    Data Registrazione
    04-11-05
    Messaggi
    41
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da gilll Visualizza Messaggio
    l audio della scheda video?????

    casomai l audio del monitor...
    Le schede video delle ATI dalla versione 2000 in poi hanno anche la scheda audio integrata per fare in modo di vedere i film protetti, specialmente quelli su Blu-Ray.

    La scheda madre in mio possesso ha la scheda video HD 3200 della ATI integrata e nelle impostazioni hardware sono presenti due schede audio: La realtek, cioè quella integrata nella scheda madre; e la Ati HDMI audio, cioè quella integrata nella scheda video.

    Il mio problema è che non riesco ad attivare quest'ultima. Ho collegato il monitor con un cavo HDMI-HDMI (cavo compatibile con le specifiche HDMI 1.3) però riesco a vedere solo il video.

    Daniele

  10. #9
    L'avatar di billabong
    Specifiche del sistema

    Data Registrazione
    10-03-09
    Messaggi
    1,513
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da Nic Visualizza Messaggio
    Le schede video delle ATI dalla versione 2000 in poi hanno anche la scheda audio integrata per fare in modo di vedere i film protetti, specialmente quelli su Blu-Ray.

    La scheda madre in mio possesso ha la scheda video HD 3200 della ATI integrata e nelle impostazioni hardware sono presenti due schede audio: La realtek, cioè quella integrata nella scheda madre; e la Ati HDMI audio, cioè quella integrata nella scheda video.

    Il mio problema è che non riesco ad attivare quest'ultima. Ho collegato il monitor con un cavo HDMI-HDMI (cavo compatibile con le specifiche HDMI 1.3) però riesco a vedere solo il video.

    Daniele
    hai provato a disattivare l'audio realtek(o disinstallarlo proprio)?
    hai provato a vedere in tutte le impostazioni ati?secondo me lasci attiva la scheda realtek...
    ciao

  11. #10
    L'avatar di Pentium4
    Specifiche del sistema

    Data Registrazione
    22-03-09
    Messaggi
    239
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Sei sicuro di aver correttamente connesso l' uscita ottica della mobo con la scheda video, perchè altrimenti non può mai funzionare...

  12. #11
    L'avatar di Nic
    Specifiche del sistema

    Data Registrazione
    04-11-05
    Messaggi
    41
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Ciao, sono riuscito ad attivare l'audio.
    Ho disattivato la scheda audio integrata e il windows ha impostato automaticamente come principale quella della scheda video.
    Anche quando ho riattivato la scheda audio integrata è rimasta attiva quella della ATI.
    Grazie a tutti per le vostre risposte.
    Daniele

  13. #12
    L'avatar di billabong
    Specifiche del sistema

    Data Registrazione
    10-03-09
    Messaggi
    1,513
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Smile

    Citazione Originariamente Scritto da Nic Visualizza Messaggio
    Ciao, sono riuscito ad attivare l'audio.
    Ho disattivato la scheda audio integrata e il windows ha impostato automaticamente come principale quella della scheda video.
    Anche quando ho riattivato la scheda audio integrata è rimasta attiva quella della ATI.
    Grazie a tutti per le vostre risposte.
    Daniele
    Prego!sono felice x te
    ciao

  14.  
    Stanco della Pubblicità? Registrati

 

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Segui Tom's Hardware!
Informazioni su Tom's Hardware
powered by
Powerd by Aruba Cloud Powerd by Intel Powerd by Dell
Copyright © 2014 - 3Labs Srl - A Purch Company. Tutti i diritti riservati.
P.Iva 04146420965 - Testata giornalistica registrata presso il Tribunale di Milano, nr. 285 del 9/9/2013
Torna Su