1. #1
    L'avatar di simoncino_rm Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    16-12-09
    Località
    Roma
    Messaggi
    40
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: 3.4 GHZ
    • Mainboard: ASUS P5AD2 PREMIUM
    • RAM: KINGSTON 3 GB
    • Hard Disk: x2 - 1x 320GB - 1x 80GB
    • Scheda Video: Nvdia GeForce 9500GT
    • Scheda Audio: C-Media
    • Monitor: HANNS-G 17" LCD 16:9
    • Alimentatore: ADJ 600WATT
    • Sistema Operativo: WINDOWS XP PROFESSIONAL

    Scheda grafica pazza

    Vi spiego il mio problema: la mia scheda video ( nvdia geforce 6600 ) è sempre andata bene con una risoluzione massima di 1440x900. Un giorno questa risoluzione mi è cambiata ed è schizzata a 2048x1536 ( risoluzione che la scheda non regge ). E' sparita dalle opzioni di risoluzione del computer 1440x900... Inoltre ho notato rallentamenti nei giochi e nelle applicazioni. Ho formattato 2 volte e anche rimettendo i suoi driver che hanno sempre funzionato mi da sempre questa risoluzione alta... Cosa c'è che non va?

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di simone201 Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    31-08-07
    Località
    Lecco
    Messaggi
    1,370
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel i7 2600K OC 4,5Ghz + Corsair H100
    • Mainboard: Gigabyte Z77X-UP7 1155 DDR3
    • RAM: Corsair Dominator GT 16GB Dual Channel DDR3 1866Mhz
    • Hard Disk: SSD 120GB Corsair GT SATA3 + Seagate Barracuda 1TB Sata3 x 2 in RAID0
    • Scheda Video: 2*Asus GTX 560 Ti DirectCU TOP in SLI
    • Scheda Audio: Integrata Mobo + Philips amBX 160W
    • Monitor: Acer GD245HQ Full HD 23.5" 3D 2ms
    • Alimentatore: Corsair AX1200 Professional Series GOLD Modulare
    • Sistema Operativo: Windows 7 Ultimate 64bit + Ubuntu 11.04 32bit
    • Case: Cooler Master HAF 942 + Saitek R.A.T. 7 + Logitech G19


    hai aggiornato i driver? possono essere quelli alcune volte.....
    I'm Cooking something new in my Kitchen...something special!
    PS = nel pc anche Kit Nvidia 3D Vision, kit 2.1 Philips amBX Premium 160W
    Le mie trattative:

    Secondo PC (seriamente una bomba):

  4.  
    Stanco della Pubblicità? Registrati