Risultati da 1 a 14 di 14
  1. #1
    L'avatar di Gab
    Specifiche del sistema

    Data Registrazione
    21-01-06
    Messaggi
    6
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Soluzione problema Ati2dvag.dll

    Per tutti coloro che non hanno trovato ancora una soluzione definitiva al noto problema conflittuale del file ati2dvag.dll e relativo crash di sistema:

    -Premesso che ho un Satellite Toshiba A60 con una Ati Radeon 7000

    -Dopo aver provato l'impossibile ho risolto con l'assistenza gratuita

    -Ecco i banali motivi del problema apparentemente irrisolvibile-

    -Ovviamente nel mio caso, ma potrebbe essere comune la risoluzione, il problema era il Bios update, difficile da trovare per il mio modello. Una volta aggiornato il problema non si è più ripresentato e ora va che è una meraviglia. In più una pulizia generale della ventola e della griglia è l'ideale per far tornare il computer come nuovo.

    -Ah, dimenticavo: Boicottiamo PALLADIUM!!!

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di riaudoma
    Specifiche del sistema

    Data Registrazione
    22-05-06
    Messaggi
    1
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Problemi su Toshiba pro60 Satellite

    Avevi proprio ragione ho installato l'Update del Bios ed ora funziona benissimo,non si blocca più.
    Il mio pc ha un processore Intel Pentium 4 e sistema operativo Xp Professional

    saluti

    Marcello Riaudo

  4. #3
    L'avatar di feanor86
    Specifiche del sistema

    Data Registrazione
    03-05-06
    Località
    Milano
    Messaggi
    66
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Ho aggiornato il bios ma continua a darmi problemi. -_-
    Ho un mobo asrock P4V88+ e una vga ati radeon 9200 SE.
    "And looking to the Heaven, that bends above you,
    How oft ! I bless the Lot, that made me love you." - Coleridge -

  5. #4
    L'avatar di Ienzo
    Specifiche del sistema

    Data Registrazione
    30-07-06
    Messaggi
    2
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    come faccio ad aggiornare il bios? io ho un intel pentium 4 3.06ghz 448mb di ram

  6. #5
    L'avatar di vodevil17
    Specifiche del sistema

    Data Registrazione
    12-10-08
    Messaggi
    132
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Eccomi anche io, sono mesi che combatto con questo problema e non è stato risolto, molti su internet hanno questo problema e quanto pare è IRRISOLVIBILE!! Anche con i driver OMEGA nulla, dopo un po' torna il problema...anche con accelerazione MINIMA si blocca...con nessun driver va!!

    Uffi però.. Il problema non è software o driver, a quanto pare è hardware...il bios del portatile non posso aggiornarlo perchè la versione che c'è su ACER è quella che ho io -_-

    Devo tenerlo con la scheda video disattivata, così riesco a vedere qualcosa a risoluzione un po' grossa però...

    Le ho provate tutte..anche copiando il file ati2dvag.dll da un altro PC.. NULLA!! Non esiste soluzioni, sono queste stramaledette ATI, mai più un'ATI in vita mia!!

    Comunque, per citare la "soluzione" di Gab.. Cancellando quel file la risoluzione diventa ENORME e a 4bit e non c'è modo a quanto ho visto di portarla normale.. C'è una soluzione?! Qualcuno ha cancellato quel file e ora il PC va bene?!!

  7. #6
    L'avatar di Clausreve
    Specifiche del sistema

    Data Registrazione
    22-11-09
    Messaggi
    1
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Potrei gentilmente avere dettagli sulla versione del Bios update, per la soluzione del problema Ati2dvag.dll risolto da GAB messaggio 6 del 21.01.06
    Sono nella medesima situazione con pc analogo.
    Grazie

  8. #7
    L'avatar di vodevil17
    Specifiche del sistema

    Data Registrazione
    12-10-08
    Messaggi
    132
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    io non ho mai trovato la soluzione, forse perchè è un notebook, ma ormai l'ho da più di un anno con la scheda video disattivata! Infatti si vede tutto gigante in modalità VGA. Non lo uso neanche più, lo usa mio padre solo per masterizzare. Basta ATI

  9. #8
    L'avatar di marcopaluani
    Specifiche del sistema

    Data Registrazione
    21-01-11
    Messaggi
    1
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Come ho risolto

    Ciao. Sto inviando questo messaggio su diversi forum per condividere il modo in cui ho risolto l'errore ATI2DVAG.DLL, sperando di esservi d'aiuto.

    Nel mio computer, l'errore avveniva spesso, ma solo quando giocavo a Mirror's Edge di Electronic Arts e ad altri pochi giochi. Sembrava un errore casuale ma alla fine ho notato che avveniva specialmente quando il gioco cercava di caricare nuova texture o richiedeva maggior potenza di calcolo grafico (specialmente durante azioni frenetiche di gioco). Ad ogni modo, l'errore poteva avvenire in QUALSIASI momento di gioco.

    Ho applicato TUTTE LE SOLUZIONI o gli ESPEDIENTI reperibili in Internet (sostituire i driver PCI bridge con quelli standard, installare i driver OMEGA, disabilitare la mia scheda audio, tornare ai vecchi driver ATI senza installare Catalyst, ridurre l'accelerazione hardware, aggiornare il BIOS, aggiornare i driver della scheda madre...) ma purtroppo niente da fare.

    Quindi ho provato a deselezionare "abilita combinazione scrittura" (in Windows XP: tasto destro del mouse sullo sfondo del desktop/proprietà/impostazioni/avanzate/risoluzione problemi) e finalmente tutto funziona perfettamente. Addirittura nessun calo nelle prestazioni grafiche (ho testato ogni cosa accuratamente...).

    Davvero tutto a posto!
    L'ho testato per giorni e funziona veramente (per il mio computer).
    Spero di esservi stato d'aiuto.
    Saluti.

    PS:
    la mia configurazione del computer è
    Windows XP 32 bit (Service Pack 3)
    CPU Intel Core 2 Quad Q6600
    SCHEDA MADRE ASUS P5Q SE
    2 GB RAM DDR2
    SCHEDA GRAFICA ATI: SAPPHIRE - Radeon HD 4830 512 Mb ddr3
    NESSUN OVERCLOCK
    NESSUN PROBLEMA DI SURRISCALDAMENTO
    VERIONE DRIVER ATI/CATALYST: 10.12

  10. #9
    L'avatar di vodevil17
    Specifiche del sistema

    Data Registrazione
    12-10-08
    Messaggi
    132
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    quanto tempo è passato per questo thread!

    io la soluzione l'ho trovata disattivando proprio la scheda video...potrei anche provare la tua soluzione, peccato che si è rotto l'hard disk di quel portatile pochi mesi fa!

    Alla fine io personalmente ho detto STOP ad ati e vedo che anche le serie dopo (la tua 4830) non hanno risolto e c'è da aspettarselo sul portatile del fratello della mia ragazza (4570) ...

    Però ricorderò questa possibilità di togliere "abilita combinazione scrittura" !! Spero sarà d'aiuto per chi ne avrà bisogno!!
    case: CM 690 II ADVANCED alimentatore: CM GX 750W mobo: ASUS P7P55D CPU: INTEL I5 750@3600MHz dissi: NOCTUA U12P SE2 ram: G.SKILL 7-7-7-24@1600MHz scheda video: GIGABYTE GTX460 SOC@910 1,0500v monitor: PHILIPS 190CW hard disk: WD 640GB 7200rpm CAVIAR BLACK tastiera/mouse/pad: Microsoft/RAZER Reclusa/HABU-Razer Vespula netbook: ASUS 1215n ION2 - concluso con oni87, Maverick1987, Alexxio360

  11. #10
    L'avatar di euname86
    Specifiche del sistema

    Data Registrazione
    05-04-11
    Messaggi
    20
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Salve a tutti...
    ho letto molto su questo problema che mi si è presentato da poco sul mio notebook Acer Aspire 1692 con scheda video ati radeon mobility x700 (è un pò vecchiotto, ma andava alla grande per me).

    Ho solo una domanda da farvi... questo problema a me si manifesta dalla prima schermata che si può visualizzare su un pc, ovvero dalla schermata per l'accesso al bios, ed anche nel bios ci sono molti disturbi grafici.
    Questo cosa vuol dire? Che il guasto della mia scheda video è hardware???

    Ho qualche speranza che possa essere solo un errore software ???

  12. #11
    L'avatar di vodevil17
    Specifiche del sistema

    Data Registrazione
    12-10-08
    Messaggi
    132
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    anche a me faceva così nel BIOS, unica soluzione che ho trovato sono entrato in modalità provvisoria e disattivato proprio la scheda video...quando si accende entrava in modalità VGA. Il portatile ora ha rotto anche l'hard disk (il mio anche un acer -__-) .. a giorni lo smonto e vendo quello che c'è come parti di ricambio!

    Il problema ati2dvag io non l'ho mai risolto e penso proprio sia problema hardware!
    case: CM 690 II ADVANCED alimentatore: CM GX 750W mobo: ASUS P7P55D CPU: INTEL I5 750@3600MHz dissi: NOCTUA U12P SE2 ram: G.SKILL 7-7-7-24@1600MHz scheda video: GIGABYTE GTX460 SOC@910 1,0500v monitor: PHILIPS 190CW hard disk: WD 640GB 7200rpm CAVIAR BLACK tastiera/mouse/pad: Microsoft/RAZER Reclusa/HABU-Razer Vespula netbook: ASUS 1215n ION2 - concluso con oni87, Maverick1987, Alexxio360

  13. #12
    L'avatar di dragotic
    Specifiche del sistema

    Data Registrazione
    21-04-11
    Messaggi
    1
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Salve ragazzi

    Vi riporto la mia esperienza

    Mezz'ora fa vado per accendere il pc (un Athlon 64 3000+ con Ati X1650 da 256 MB) e mi appare inaspettatamente schermata blu con messaggio che c'è un problema col file "ati2dvag" che ha un ciclo infinito, ecc....e il pc mi rimane bloccato sulla schermata blu senza alcun modo di accedere al S.O.

    Sbigottito accendo l'altro pc e mi metto a cercare info al riguardo sul web....

    Disperato come un concorrente del GF che viene espulso per bestemmia, mi metto a provarle tutte, modifico il bios, provo l'ultima configurazione sicuramente funzionante, ecc., ma nulla....

    Avvio in modalità provvisoria e provo a fare il ripristino configurazione di sistema ad uno stato precedente, ma prima di fare l'operazione mi esce fuori un messaggio di avviso che mi informa che quel punto di ripristino è relativo ad una situazione in cui gli hard disk avevano un nome diverso...e mi viene un flash......in pratica mi son ricordato che l'ultima volta avevo avviato il pc con un hard disk esterno collegato (rinominato per mia comodità X) e che volendolo disconnettere non mi si era disconnesso (per la classica ragione che c'è un file o una risorsa che accede alla periferica, ecc...) e che quindi avevo potuto scollegare solo una volta spento il pc.
    Così ho fatto una prova che si è rivelata la soluzione al problema : ho chiuso la finestra del ripristino, riattaccato l'hard disk esterno e riavviato il pc....e come per magia è andato tutto a posto....e niente più schermata blu con ati2dvag....in pratica è come se questo file di ***** sentisse la mancanza dell'hard disk esterno.....roba da matti...valli a capire i pc....

  14. #13
    L'avatar di vodevil17
    Specifiche del sistema

    Data Registrazione
    12-10-08
    Messaggi
    132
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    -____________________-"

    è come se quel .dll si trova su quell'hard disk... mah!!
    case: CM 690 II ADVANCED alimentatore: CM GX 750W mobo: ASUS P7P55D CPU: INTEL I5 750@3600MHz dissi: NOCTUA U12P SE2 ram: G.SKILL 7-7-7-24@1600MHz scheda video: GIGABYTE GTX460 SOC@910 1,0500v monitor: PHILIPS 190CW hard disk: WD 640GB 7200rpm CAVIAR BLACK tastiera/mouse/pad: Microsoft/RAZER Reclusa/HABU-Razer Vespula netbook: ASUS 1215n ION2 - concluso con oni87, Maverick1987, Alexxio360

  15. #14
    L'avatar di milliwatt
    Specifiche del sistema

    Data Registrazione
    30-04-11
    Messaggi
    1
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito RISOLTO (per ora)

    ciao,
    Al lavoro ho un PC Dell
    la mia scheda video è una ATI Radeon 3450 e il mio sistema è XP professional.
    Due mesi fà mi hanno sostituito la scheda video poichè per un problema di contatto del connettore lo schermo era velato di rosa.
    Non sò se la scheda precedente fosse la stessa.
    Il driver presente non mi consentiva di trovare la risoluzione giusta, allora ne ho scaricato uno più aggiornato da ATI.
    Il driver scaricato con l'aggiornamento drivers di Windows era quello vecchio e non andava.
    Ho risolto, ma da quel giorno avevo 7 crash al giorno.
    Soliti sintomi.
    Qualche giorno fà ho trovato e provato questa ricetta.
    Non ricordo il link e nemmeno se fosse in inglese o in italiano.
    0) Scaricare il nuovo pacchetto drivers di ATI (nel mio caso mi pare che il più recente sia dell'8 marzo. Scusate ma non sono davanti al PC in questione e non ricordo i dettagli)
    Se il PC non stà acceso abbastanza per scaricare il pacchetto, scaricate dopo il punto 4
    1)riavviare in modalità provvisoria
    2)disinstallare i drivers ATI anzi tutto ciò che è ATI tramite la funzione "installazione applicazioni" del pannello di controllo
    3)vuotare la cartella c:/windows/temp
    4)riavviare. si vedrà male.....

    5)installare i drivers. se non fate i giochi scegliete di non installare catalyst, si vive benissimo anche senza.
    6)scegliete la risoluzione che vi serve tramite le proprietà dello schermo.

    da due settimane non ho un crash.
    non so se funzioni anche per voi, ma si può provare.
    mW

  16.  
    Stanco della Pubblicità? Registrati

 

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Segui Tom's Hardware!
Informazioni su Tom's Hardware
powered by
Powerd by Aruba Cloud Powerd by Intel Powerd by Dell

Copyright © 2014 A Purch Company. Tutti i diritti riservati.
P.Iva 04146420965 - Testata registrata presso il Tribunale di Milano, nr. 285 del 9/9/2013
Torna Su