1. #1
    L'avatar di Felpato K
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    7 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    23-11-12
    Messaggi
    61
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    7 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: i5 3450
    • Mainboard: AsRock B75 Pro3-m
    • RAM: DDR3 4gb
    • Hard Disk: 160gb
    • Scheda Video: Asus Radeon HD 7790 1Gb DirectCu II
    • Alimentatore: Corsair CX430
    • Sistema Operativo: Windows 7 64 Bit
    • Case: Case CM k350

    Non funziona nessun gioco

    Salve a tutti, ho installato qualche ora fa Windows 7 su un hard disk (sull'altro ho XP).
    Ho aggiornato i driver della scheda video e il DirectX, però Minecraft mi da sempre lo stesso problema:
    "Minecraft was unable to start because it failed to find an accelerated OpenGL mode."
    La stessa cosa succede con un emulatore, solo che mi da un errore legato all'OpenGL.
    Qualcuno sa dirmi cosa fare? Ho aggiornato i driver dal sito ufficiale e sottolineo che con Windows XP non ho problema a far partire Minecraft o questo emulatore.
    Grazie in anticipo

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di SuperCiuk77
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    61 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    01-04-13
    Località
    Città di Casalmaggiore
    Messaggi
    166
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    61 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: I7-3930K
    • Mainboard: Asus P9X79 E-WS
    • RAM: G.SKILL - RipjawsZ 16 Gb (4x4Gb) ddr3 2133 Mhz CL9
    • Hard Disk: RAID 0 Samsung840EVO
    • Scheda Video: GTX Titan 3 way SLI
    • Scheda Audio: Asus Xonar Essence STX
    • Monitor: Benq XL2420G
    • Alimentatore: Lepa 1600w
    • Sistema Operativo: Windows 7 x64
    • Case: Corsair Carbide Air 540-silver


    prova a visionare questo,in rete ci sono molti post riguardanti il tuo problema How To Fix Minecraft OpenGL Error Windows 7/xp/vista - YouTube
    galleggiano...tutti...---trattative positive con HBOB--danyrace​--

  4. #3
    L'avatar di Felpato K
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    7 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    23-11-12
    Messaggi
    61
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    7 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: i5 3450
    • Mainboard: AsRock B75 Pro3-m
    • RAM: DDR3 4gb
    • Hard Disk: 160gb
    • Scheda Video: Asus Radeon HD 7790 1Gb DirectCu II
    • Alimentatore: Corsair CX430
    • Sistema Operativo: Windows 7 64 Bit
    • Case: Case CM k350


    Purtroppo hanno chiuso il sito di TitaniumGL, non posso scaricarlo :/

  5. #4
    L'avatar di dragonrising
    Menzionato
    415 Messaggio(i)
    Taggato
    4 Discussione(i)
    Quoted
    6590 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    43
    Risposte Migliori
    34
    Risposte Buone
    30
    Registrato dal
    20-06-12
    Località
    Treviso
    Messaggi
    13,029
    Menzionato
    415 Messaggio(i)
    Taggato
    4 Discussione(i)
    Quoted
    6590 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    43
    Risposte Migliori
    34
    Risposte Buone
    30
    • CPU: i7 2600k@ 4,2 ghz - cooled by CM hyper 612s
    • Mainboard: Sapphire pure platinum Z68
    • RAM: Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
    • Hard Disk: WD Caviar Blue 500 GB 7200rpm 16MB
    • Scheda Video: Asus Direct CU II Gtx 770
    • Scheda Audio: Integrata
    • Monitor: Asus ve248h | 24 pollici
    • Alimentatore: XFX pro core edition 550w
    • Sistema Operativo: Windows 8.1 Pro 64bit
    • Case: Coolermaster ELITE 430 Black windowed


    Originariamente Scritto da Felpato K
    Salve a tutti, ho installato qualche ora fa Windows 7 su un hard disk (sull'altro ho XP).
    Ho aggiornato i driver della scheda video e il DirectX, però Minecraft mi da sempre lo stesso problema:
    "Minecraft was unable to start because it failed to find an accelerated OpenGL mode."
    La stessa cosa succede con un emulatore, solo che mi da un errore legato all'OpenGL.
    Qualcuno sa dirmi cosa fare? Ho aggiornato i driver dal sito ufficiale e sottolineo che con Windows XP non ho problema a far partire Minecraft o questo emulatore.
    Grazie in anticipo
    aggiorna le direc da qui Scarica DirectX End-User Runtime dall'Area download Microsoft ufficiale
    e aggiorna Java




  6. #5
    L'avatar di Felpato K
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    7 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    23-11-12
    Messaggi
    61
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    7 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: i5 3450
    • Mainboard: AsRock B75 Pro3-m
    • RAM: DDR3 4gb
    • Hard Disk: 160gb
    • Scheda Video: Asus Radeon HD 7790 1Gb DirectCu II
    • Alimentatore: Corsair CX430
    • Sistema Operativo: Windows 7 64 Bit
    • Case: Case CM k350


    Originariamente Scritto da dragonrising
    Già fatte entrambe le cose... Niente
    Dev'essere un problema dell'OpenGL visto che lo fa anche con i giochi che non richiedono Java!

  7. #6
    L'avatar di mr.frizz
    Menzionato
    1534 Messaggio(i)
    Taggato
    27 Discussione(i)
    Quoted
    10772 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    64
    Risposte Migliori
    30
    Risposte Buone
    23
    Registrato dal
    29-05-07
    Località
    Cagliari
    Messaggi
    72,320
    Menzionato
    1534 Messaggio(i)
    Taggato
    27 Discussione(i)
    Quoted
    10772 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    64
    Risposte Migliori
    30
    Risposte Buone
    23
    • CPU: i5 2400+truespirit140
    • Mainboard: msi z77a-g45
    • RAM: 2*2gb ripjaws-x 2133 cl9
    • Hard Disk: 500 spinpoint f3 + 840 pro 256
    • Scheda Video: msi gtx570 tf3 pe oc
    • Scheda Audio: integrata
    • Monitor: lg w2243s full hd
    • Alimentatore: corsair tx650v1
    • Sistema Operativo: 7 ultimate 64
    • Case: Corsair 300r WW


    che sistema è?


  8.  
    Stanco della Pubblicità? Registrati