1. #1
    L'avatar di SirGrigio Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    05-04-09
    Messaggi
    5
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel i5-3570K
    • Mainboard: ASRock Z77 Extreme 4
    • RAM: Corsair Vengeance Blue 8GB
    • Hard Disk: Western Digital Caviar Blue 1TB
    • Scheda Video: Sapphire HD 7950 Dual-X
    • Monitor: Dell U2212HM
    • Alimentatore: XFX ProSeries 550W Core Edition
    • Sistema Operativo: Windows 7
    • Case: Cooler Master Elite 370

    Problemi con finestre pop-up e rallentamento del sistema

    Salve a tutti!
    È la prima volta che mi trovo a dover utilizzare hijackthis. È da un po' che ho alcuni problemi riguardo all'apertura di indesiderate finestre pop-up e al rallentamento, per me davvero inspiegabile, del sistema. Ovviamente non sono un grande esperto e mi servirebbe una mano per analizzare questo file di log. Mi affido a voi e vi ringrazio anticipatamente per le risposte .

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di JeanGrey Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    21-11-08
    Messaggi
    2,097
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Ciao Baffo92, benvenuto/a
    Procedi in questo modo:

    1)Tasto destro su Hijackthis, esegui come amministratore
    Clicca su "do a system scan only"
    Metti la spunta a queste voci e clicca su "fix checked"
    Codice:
    O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\Program Files\Microsoft Office\Office12\GrooveShellExtensions.dll
    O2 - BHO: ShowBarObj Class - {83A2F9B1-01A2-4AA5-87D1-45B6B8505E96} - C:\Windows\system32\ActiveToolBand.dll
    O4 - HKLM\..\Run: [GrooveMonitor] "C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe"
    O4 - HKLM\..\Run: [Skytel] Skytel.exe
    O4 - HKLM\..\Run: [fssui] "C:\Program Files\Windows Live\Family Safety\fsui.exe" -autorun
    O4 - HKLM\..\Run: [AdobeCS4ServiceManager] "C:\Program Files\Common Files\Adobe\CS4ServiceManager\CS4ServiceManager.exe" -launchedbylogin
    O4 - HKCU\..\Run: [kwscgqs] "c:\users\acer\appdata\local\kwscgqs.exe" kwscgqs
    O23 - Service: Symantec Lic NetConnect service (CLTNetCnService) - Unknown owner - C:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe (file missing)
    2)Scarica the Avenger
    Lo salvi in una cartella, scompatti il file .zip
    Individua avenger.exe, tasto destro, esegui come amministratore
    Inserisci questo script nel box bianco

    Codice:
    Files to delete:
    c:\users\acer\appdata\local\kwscgqs.exe
    c:\users\acer\appdata\local\kwscgqs.dat
    c:\users\acer\appdata\local\kwscgqs.bat
    c:\users\acer\appdata\local\kwscgqs_nav.dat
    c:\users\acer\appdata\local\kwscgqs_navps.dat
    Clicca su Execute
    Il pc dovrebbe riavviarsi (se così non fosse, fallo tu)
    Posta il log che verrà creato in C:\Avenger

    3) Ci sono tracce di Norton, scarica questa utility, ed eseguila come amministratore, per rimuovere ogni traccia.

    4) Esegui una deframmentazione (Diskeeper andrà benissimo) ed uno scandisk.

  4. #3
    L'avatar di SirGrigio Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    05-04-09
    Messaggi
    5
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel i5-3570K
    • Mainboard: ASRock Z77 Extreme 4
    • RAM: Corsair Vengeance Blue 8GB
    • Hard Disk: Western Digital Caviar Blue 1TB
    • Scheda Video: Sapphire HD 7950 Dual-X
    • Monitor: Dell U2212HM
    • Alimentatore: XFX ProSeries 550W Core Edition
    • Sistema Operativo: Windows 7
    • Case: Cooler Master Elite 370


    Originariamente Scritto da JeanGrey
    Ciao Baffo92, benvenuto/a
    Credo che se fossi stato una ragazza mi sarei preoccupata di aver scelto "Baffo" come nick

    Comunque, a parte gli scherzi, grazie mille per il rapido aiuto. Ho fatto ciò che mi hai detto ed ecco qui il log di avenger (ho notato al suo interno due errori e non so se siano normali o se dipendano dal fatto che ho prima usato l'utility di norton e poi avenger).

  5. #4
    L'avatar di JeanGrey Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    21-11-08
    Messaggi
    2,097
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    C'è solo un errore in avenger, ma dipende dal fatto che il file da cercare non esisteva, io l'ho messo per sicurezza.

    Quindi tutto ok!

  6. #5
    L'avatar di SirGrigio Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    05-04-09
    Messaggi
    5
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel i5-3570K
    • Mainboard: ASRock Z77 Extreme 4
    • RAM: Corsair Vengeance Blue 8GB
    • Hard Disk: Western Digital Caviar Blue 1TB
    • Scheda Video: Sapphire HD 7950 Dual-X
    • Monitor: Dell U2212HM
    • Alimentatore: XFX ProSeries 550W Core Edition
    • Sistema Operativo: Windows 7
    • Case: Cooler Master Elite 370


    Ancora grazie per l'aiuto, problema pop-up risolto
    Solo un'ultima cosa: tra i processi in esecuzione del log di hijackthis ne avevo notati due che non capisco a cosa si riferiscano (StartCCC e ehTray). Cercando su google ho visto che in alcuni casi consigliano di fixarli. Secondo te mi conviene farlo?

  7. #6
    L'avatar di calvo-quasi Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    31-10-09
    Messaggi
    4
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • Hard Disk: 250 Gb
    • Monitor: samsung syncmaster 913v
    • Sistema Operativo: windows vista


    Anke io ho lo stesso problema di Baffo . Pc lento e finestre che si aprono da sole. Ho installato l'AV Norton. Vi invio il log di hijackthis . Grazie

  8.  
    Stanco della Pubblicità? Registrati