1. #1
    L'avatar di stevesteve
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    08-08-07
    Messaggi
    37
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0

    explorer si apre da solo

    saluti a tutti, questo è il mio primo post su questo forum.

    Uso normalmente firefox. Da due giorni si aprono - a me pare casualmente - finestre di explorer con pubblicità varie.

    Queste le ultime due:

    http://web.zed.it/SPECIALI/ZANOX/index.php?PRO=SUONERIE#&zanpid=6676770C1926553273S 8322595

    http://www.blinkosplash.com/it/artisti/pausini/?wgprogramid=764&wgeventid=1320&wgordervalue=1&zz= 438&77tadunit=5eb2a016&77tentry=Pausini250x250&sou rce=webgains&siteid=28442

    Ho fatto la scansione completa del pc con McAfee senza risultato. Qualcuno mi ha consigliato AVG: scaricato, fatta scansione, riavviato il pc, le finestre continuano ad aprirsi.....

    Che fare?

    Grazie

    Stefano

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di Fragolino
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    5 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    05-09-04
    Località
    Torino
    Messaggi
    13,499
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    5 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: AM3 Phenom 2 X4 955 B.E.
    • Mainboard: Asrock M3N78D
    • RAM: 2 GB DDR3 1600 Kingston
    • Hard Disk: 1000 GB Sata 2 Westen Digital
    • Scheda Video: GTS 450 1024Mb
    • Scheda Audio: Realteck HQ
    • Monitor: Philips 170S
    • Alimentatore: 680 Watt home made
    • Sistema Operativo: XP Pro SP3 / Window 7 H.P.
    • Case: Centurion


    Falle con AVG-antispyware e con VirIT ... se non risolvi ci sono altri "spazzini" da usare.

  4. #3
    Toby
    L'avatar di Toby Visitatore
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone
    Messaggi
    n/a
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone

    Originariamente Scritto da Fragolino
    Falle con AVG-antispyware e con VirIT ... se non risolvi ci sono altri "spazzini" da usare.
    Esatto..
    Ce ne sono a tonnellate.
    Talmente tanti da pulirti pure il quartiere...

    http://www.tomshw.it/forum/showthread.php?t=18702

  5. #4
    L'avatar di Alastor
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    14-10-05
    Località
    ~Varese
    Messaggi
    1,943
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: 8080
    • Mainboard: 8080board
    • RAM: 64kb
    • Hard Disk: N/A
    • Scheda Video: N/A
    • Scheda Audio: N/A
    • Monitor: N/A
    • Sistema Operativo: N/A


    A giudicare dagli effetti sembra un cool-web-search...

    Dovresti poterlo uccidere con un sol colpo usando "cwshredder"

  6. #5
    L'avatar di Gigi91430
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    24-02-06
    Località
    Alessandria
    Messaggi
    1,086
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Pentium D830 3.0Ghz 90nm
    • Mainboard: MSI 955x Platinum
    • RAM: 2x512MB Kingston HyperX 667Mhz 5-5-5-15 + 2x1Gb Kingston HyperX 667 Mhz 5-5-5-15
    • Hard Disk: 1: Maxtor DiamondMax 10 300Gb; 2: Maxtor DiamondMax 21 320Gb
    • Scheda Video: Sapphire Ati X1900XT 512MB
    • Scheda Audio: Creative X-Fi Xtreme Music + Creative Inspire T7900
    • Monitor: Samsung Syncmaster 17''
    • Alimentatore: CoolerMaster RealPower 550w
    • Sistema Operativo: Microsoft Windows XP Professional SP2 e WIndows Vista Ultimate 32 bit


    Già spyware.... c'è pure spybot search & destroy nel caso quelli già consigliati non bastassero...
    |Pentium D 830 @ 4.26 Ghz & TT Golden Orb II| MSI 955x Platinum | ATi X1900XT | X-Fi Extr. Mus. | Maxtor D.Max 10 300gb | CM RealPower 550W| Kingston HyperX PC2-5400 667 5-5-5-15 @ 800 4-4-4-8 / 780 4-4-2-4|

  7.  
    Stanco della Pubblicità? Registrati