Risultati da 1 a 8 di 8
  1. #1
    L'avatar di tarponauta
    Specifiche del sistema

    Data Registrazione
    01-12-10
    Messaggi
    49
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Motore di ricerca lento al primo avvio.

    Da qualche settimana quando avvio windows xp,clicco google chrome,ci vuole un minuto a far partire il programma .Chiudo il programma poi si apre subito.Lo fa anche con firefox e internet explorer.Il pc scansionato con avira non ha virus.Prima non me lo faceva,che cosa puo essere secondo voi.

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di Federico83
    Specifiche del sistema

    Data Registrazione
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,371
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Motore di ricerca lento al primo avvio.

    sposto in software. Hai provato a fare una pulizia generale del sistema?



  4. #3
    L'avatar di tarponauta
    Specifiche del sistema

    Data Registrazione
    01-12-10
    Messaggi
    49
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Motore di ricerca lento al primo avvio.

    Si io la faccio con c cleaner.

    ---------- Post added at 22:50 ---------- Previous post was at 22:46 ----------

    Ho provato a disinstallare il programma,poi l'ho installato ma il problema non cambia.Quando si carica windows xp,cliccando google chrome dovrebbe partire subito.Il mio ci mette un po di tempo ad aprire il programma,ma windows non sta caricando niente booh.Gli altri programmi partono subito.

  5. #4
    L'avatar di Federico83
    Specifiche del sistema

    Data Registrazione
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,371
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Motore di ricerca lento al primo avvio.

    Quanto ci mette all'incirca? Sul pc di lavoro ho. Chrome e xp sp3 e ci mette dai 40/50 secondi ad avviarsi idem firefox e non parliamo di outlook ci mette una vita



  6. #5
    L'avatar di tarponauta
    Specifiche del sistema

    Data Registrazione
    01-12-10
    Messaggi
    49
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Motore di ricerca lento al primo avvio.

    Ti posto il video cosi si capisce meglio,con altri compiuter non me lo fa questo problema.

    problema google chrome - YouTube

  7. #6
    L'avatar di Federico83
    Specifiche del sistema

    Data Registrazione
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,371
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Motore di ricerca lento al primo avvio.

    in generale mi sembra lento tutto il sistema da quanto tempo non esegui uno scandisk e una deframmentazione?



  8. #7
    L'avatar di tarponauta
    Specifiche del sistema

    Data Registrazione
    01-12-10
    Messaggi
    49
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Motore di ricerca lento al primo avvio.

    Non la faccio da molto tempo,oggi la faccio poi ti dico come va grazie.

  9. #8
    L'avatar di tarponauta
    Specifiche del sistema

    Data Registrazione
    01-12-10
    Messaggi
    49
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Motore di ricerca lento al primo avvio.

    Allora ho fatto la deframentazzione,windows xp lo apre subito.Ma google chrome e internet explorer ci mettono un po ad aprire.Sul posto di lavoro me lo apre appena clicco ed e' un compiuter molto vecchio.

  10.  
    Stanco della Pubblicità? Registrati

 

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Segui Tom's Hardware!
Informazioni su Tom's Hardware
powered by
Powerd by Aruba Cloud Powerd by Intel Powerd by Dell

Copyright © 2014 A Purch Company. Tutti i diritti riservati.
P.Iva 04146420965 - Testata registrata presso il Tribunale di Milano, nr. 285 del 9/9/2013
Torna Su