Risultati da 1 a 3 di 3
  1. #1
    L'avatar di iommil
    Specifiche del sistema

    Data Registrazione
    22-03-09
    Messaggi
    2
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Stampante Canon pixma ip2000 - lampeggio verde e arancione

    Salve, quando accendo la mia stampante canon lampeggia alternativamente verde e arancione e quando vado a stampare non vuol sapere di funzionare e compare la scritta " errore di servizio 5200" e quando apro lo sportello anteriore il carrello non si sposta al centro ma rimane nella sua posizione di riposo. Se qualcuno mi può dare un aiuto, gliene sono infinitamente grato. Cordiali saluti - iommil

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di giudifa
    Specifiche del sistema

    Data Registrazione
    21-10-09
    Messaggi
    3
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    la mia dava il messaggio "l'assorbitore di inchiostro in eccesso è (quasi) pieno".
    prova ad effettuare la seguente procedura, con la mia ha funzionzionato.

    1 spegnere la stampante
    2 premere e tenere premuto RESUME (tasto centrale), quindi accendere con ON tenedo premuti entrambi i tasti ON e RESUME.
    3 rilasciare il tasto RESUME tenedo sempre premuto ON
    4 premere due volte il tasto RESUME, quindi lasciare anche ON
    5 il led verde lampeggierà e la stampante lavorerà come fa durante l'accensione
    6 quando smette di lavorare ed il led verde resta fisso premere 4 volte RESUME
    7 premere nuovamente ON per spegnere la stampante (è possibile che sia necessario premere ON una seconda volta per riuscire a spegnere)
    8 riaccendere la stampante che finalmente dovrebbe essere resettata.

    prova cosi

  4. #3
    L'avatar di iommil
    Specifiche del sistema

    Data Registrazione
    22-03-09
    Messaggi
    2
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Grazie Giudifa, ho provato gia' a fare il reset per il problema dell'Assorbitore pieno e per questo ha funzionato mentre per il problema che ho esposto "lampeggio giallo e verde" non ha funzionato affatto. Ciao Iommil

  5.  
    Stanco della Pubblicità? Registrati

 

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Segui Tom's Hardware!
Informazioni su Tom's Hardware
powered by
Powerd by Aruba Cloud Powerd by Intel Powerd by Dell
Copyright © 2014 - 3Labs Srl - A Purch Company. Tutti i diritti riservati.
P.Iva 04146420965 - Testata giornalistica registrata presso il Tribunale di Milano, nr. 285 del 9/9/2013
Torna Su