1. #1
    L'avatar di cybmatrix Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    02-04-08
    Messaggi
    142
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0

    Canon IP4600 \ Errore 6C10 \ SERBATOIO INK DI SCARTO PIENO ???


    Salve.
    Avrei un problema con una IP4600 che occasionalmente smette di stampare con un codice errore "6C10" :



    Su un forum estero viene riportato come SERBATOIO INCHIOSTRO DI SCARTO PIENO.
    Ogni volta che spegno e riaccendo la stampante, mi tocca seguire la procedura di reset del contatore tramite questa sequenza :

    1. A stampante spenta tenere premuto RESUME e poi POWER.
    2. Tenendo ancora premuto POWER rilasciare RESUME.
    3. Tenere ancora premuto POWER e pigiare 2 volte RESUME e rilasciare entrambe.
    4. Aspettate circa 10 secondi e pigiate 4 volte RESUME e subito dopo POWER per confermare l'azzeramento del contatore serbatoio.
    5. Spegnere e poi riaccendere.

    L'alternativa è usare un software che si chiama "Service Mode Tools Version 1.050" che ho provato ad utilizzare senza successo.

    COSA MI CONSIGLIATE DI FARE ?
    Vi risulta che il codice errore sia quello del serbatoio ?




  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di cybmatrix Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    02-04-08
    Messaggi
    142
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Uppete !

  4. #3
    L'avatar di Fragolino Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    6 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    05-09-04
    Località
    Torino
    Messaggi
    13,499
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    6 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: AM3 Phenom 2 X4 955 B.E.
    • Mainboard: Asrock M3N78D
    • RAM: 2 GB DDR3 1600 Kingston
    • Hard Disk: 1000 GB Sata 2 Westen Digital
    • Scheda Video: GTS 450 1024Mb
    • Scheda Audio: Realteck HQ
    • Monitor: Philips 170S
    • Alimentatore: 680 Watt home made
    • Sistema Operativo: XP Pro SP3 / Window 7 H.P.
    • Case: Centurion


    E' quello. Devi sostituire/svuotare il serbatoio. Serbatoio che hanno tutte le inkjet e che prima o poi danno lo stesso problema. Si tratta di valutare se non valga la pena di buttare la stampante.

  5. #4
    L'avatar di cybmatrix Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    02-04-08
    Messaggi
    142
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Capisco, ma sappiamo benissimo che si tratta di un contatore fittizio nel senso che non c'è un vero e proprio sensore fisico nel serbatoio.
    Al massimo potrei dare una lavata alla spugna assorbi-inchiostro ... ma non penso nemmeno che serva onestamente.

    Nessuno conosce la procedura per il reset definitivo ?
    Bisogna per forza modificare la EPROM ?

    Grazie.

  6. #5
    L'avatar di Fragolino Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    6 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    05-09-04
    Località
    Torino
    Messaggi
    13,499
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    6 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: AM3 Phenom 2 X4 955 B.E.
    • Mainboard: Asrock M3N78D
    • RAM: 2 GB DDR3 1600 Kingston
    • Hard Disk: 1000 GB Sata 2 Westen Digital
    • Scheda Video: GTS 450 1024Mb
    • Scheda Audio: Realteck HQ
    • Monitor: Philips 170S
    • Alimentatore: 680 Watt home made
    • Sistema Operativo: XP Pro SP3 / Window 7 H.P.
    • Case: Centurion


    Originariamente Scritto da cybmatrix
    Capisco, ma sappiamo benissimo che si tratta di un contatore fittizio nel senso che non c'è un vero e proprio sensore fisico nel serbatoio.
    Al massimo potrei dare una lavata alla spugna assorbi-inchiostro ... ma non penso nemmeno che serva onestamente.

    Nessuno conosce la procedura per il reset definitivo ?
    Bisogna per forza modificare la EPROM ?

    Grazie.
    Non c'è reset provvisorio o definitivo. Il reset è uno solo e devi comunque smontare il serbatoio. Un sensore c'è eccome ... smonta e rimonta il serbatoio e resetta. Vedrai come fai il reset "definitivo".

  7. #6
    L'avatar di cybmatrix Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    02-04-08
    Messaggi
    142
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Ma questo serbatoio è accessibile dal retro della stampante o devo smontare la cover di plastica completamente ?

    Esiste un manuale di servizio ?


    Grazie.

  8. #7
    L'avatar di cybmatrix Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    02-04-08
    Messaggi
    142
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Ragazzi, mi sa che ho risolto ... provando un po' di combinazioni sono riuscito, almeno per ora, a non far più bloccare la stampante con la sequenza che trovate di seguito.

    Provare per credere.

    -------------------------

    1. A stampante spenta tenere premuto RESUME e poi POWER.
    2. Tenendo ancora premuto POWER rilasciare RESUME.
    3. Tenere ancora premuto POWER e pigiare 2 volte RESUME e rilasciare entrambe.
    4. Aspettate circa 10 secondi e pigiate 3 volte RESUME e subito dopo POWER per confermare l'azzeramento del contatore serbatoio.
    5. Spegnere e poi riaccendere.

  9. #8
    L'avatar di madd90 Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    05-07-09
    Messaggi
    4
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    riuppo la discussione. per serbatoio intendete quello delle cartucce o c'è un altro serbatoio interno alla stampante?

    L'errore 6c10 potrebbe essere provocato dalla spugna dentro le cartucce, probabilmente secca?

    In tal caso basterebbe una sostituzione delle cartucce, giusto?

  10. #9
    L'avatar di Nekron Utente Attivo
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    19-05-11
    Località
    Palermo
    Messaggi
    230
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: INTEL i5 3570K
    • Mainboard: ASUS Z77 Sabertooth
    • RAM: CORSAIR Vengeance 8Gb 1600 MHz Cl9
    • Hard Disk: SAMSUNG 850 Evo 120 Gb / SAMSUNG spinpoint F4 320 Gb
    • Scheda Video: ASUS HD6950 2Gb
    • Scheda Audio: ASUS ADI® AD2000B 8-channel
    • Monitor: SAMSUNG 22TA300 FullHd
    • Alimentatore: CM Silent Pro Gold 1000W
    • Sistema Operativo: WINDOWS 7 Ultimate
    • Case: CM Elite 430


    non esiste nessun serbatoio, o almeno non c'è un serbatoio con un sensore. Il tutto è solo un conteggio pagine che, arrivate al suo fine ciclo vita, ti obbliga a resettarlo. Quindi nessuna sostituzione fisica dei serbatoi

    faccio una veloce ricerca per trovare una procedura giusta per il reset stampante
    Case: CM Elite 430 Black \ Ventole: SCYTHE Slip Stream 120mm x1 - Slip Stream Slim 120mm x2 - Kama Pwm Led Blu Fan 120mm x1 \ Rheobus: SCYTHE Kaze Q \ Ali: CM Silent Pro Gold 1000W \ Mobo: ASUS Sabertooth Z77 \ CPU: INTEL i5 3570K \ Dissi: SCYTHE Shuriken Rev. B \ Ram: CORSAIR Vengeance 4x4 Gb 1600 MHz CL9 \ Vga: ASUS HD6950 2GB \ Ssd: SAMSUNG 850 Evo 120 Gb \Disco fisso: SAMSUNG Spinpoint F4 320Gb \ Lettore: LG CH10LS20 BluRay \ Monitor: SAMSUNG 22TA300 Full Hd \ Periferiche: LOGITECH Cordless Desktop MX 3200 - HD cam C510

  11.  
    Stanco della Pubblicità? Registrati