Risultati da 1 a 15 di 15
  1. #1
    L'avatar di Gilead
    Specifiche del sistema

    Data Registrazione
    28-07-08
    Messaggi
    54
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito BSOD vari! Devo chiamare un esorcista?

    Signori, temo di aver bisogno di aiuto..

    Da quasi un mese mi sono assemblato la configurazione che potete vedere a lato, e purtroppo ho fin da subito iniziato a riscontrare problemi di schermate blu random (praticamente sempre in situazioni di sistema in idle, mai sotto carico di giochi o simili). Purtroppo ho perso la documentazione dei problemi vecchi in seguito ad un formattone fatto la scorsa settimana, ma più o meno era in linea con i 28 minidump creati negli ultimi 9 giorni!

    Li ho analizzati con Windbg e i risultati sono:

    - ecache.sys (19 dump)
    - Ntfs.sys (4 dump)
    - ntkrnlmp.exe (3 dump)
    - kbdclass.sys (1 dump)
    - memory_corruption (1 dump)

    La maggior parte dei problemi ecache.sys si presentano all'avvio (mentre stà finendo di caricare il desktop di vista..) ma in maniera molto casuale..a volte parte tutto senza problemi, altre devo riavviare anche 2-3 volte di fila..

    Ora.. i timings della memoria ram (OCZ2RPR800C44GK) li ho settati manualmente alle specifiche date dalla OCZ: 800Mhz, timings 4-4-4-15 con un voltaggio di 2.1V (ho anche provato 2.2 come mi diceva cpu-z). I driver della scheda video sono aggiornati (8.11 aggiornati ai 8.12 quando questi sono usciti..). Stessa cosa dovrebbe potersi dire di tutti gli altri driver installati..

    Ho anche provato a fare diversi test:

    - Prime95 ha girato stabile per 10 ore
    - Orthos per 7 ore
    - Memtest 8 ore senza errori
    - HdTune ha fatto ricerche di errori, bench ecc.. senza problemi
    - Test di windows per la memoria, nessun risultato
    - 3D Mark Vantage più volte senza problemi

    Disperato, ieri mattina ho provato a sostituire la ram con due banchi di corsair da 667 di un mio amico, e il mio pc ha già tirato fuori altre due schermate blu, stavolta con problemi diversi: atikmdag.sys e NETIO.SYS!

    L'unica cosa che potrei ancora fare è flashare il bios della scheda madre con l'ultimo uscito, però vorrei evitare di rischiare senza prima aver capito se il problema è legato all'hardware,ai driver o a vista..

    Qualche anima pia mi può dare una mano a risolvere sta situazione prima che mi decida a buttare tutto dalla finestra?


    PS: mi stavo dimenticando una cosa, di problemi ne ho avuti anche durante l'installazione di vista dopo il formattone: mi ha dato diverse volte schermata blu al momento di mettere il nome utente e scegliere la password!

    PPS: scusatemi per il poema, spero almeno di aver messo tutti i dati che potrebbero servirvi.

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di BootOverride
    Specifiche del sistema

    Data Registrazione
    16-02-08
    Località
    C:\boot.ini
    Messaggi
    1,068
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da Gilead Visualizza Messaggio
    Signori, temo di aver bisogno di aiuto..

    Da quasi un mese mi sono assemblato la configurazione che potete vedere a lato, e purtroppo ho fin da subito iniziato a riscontrare problemi di schermate blu random (praticamente sempre in situazioni di sistema in idle, mai sotto carico di giochi o simili). Purtroppo ho perso la documentazione dei problemi vecchi in seguito ad un formattone fatto la scorsa settimana, ma più o meno era in linea con i 28 minidump creati negli ultimi 9 giorni!

    Li ho analizzati con Windbg e i risultati sono:

    - ecache.sys (19 dump)
    - Ntfs.sys (4 dump)
    - ntkrnlmp.exe (3 dump)
    - kbdclass.sys (1 dump)
    - memory_corruption (1 dump)
    Mi preoccupa la voce in neretto...forse anche se HDTune non ho rilevato problemi l'HDD potrebbe essere corrotto,poi se mi dici che anche mentre installavi Vista di dava BSoD potresti incominciare a soffermarti sull'HDD,prova a sostituirlo e installare tutto da capo.
    In piu l'ecache.sys è un problema delle periferiche di memorizzazione.Non vorrei che a darti il problema fosse il RAID.
    Al mondo ci sono solo 10 tipi di persone: chi comprende il sistema binario e chi no

  4. #3
    L'avatar di Gilead
    Specifiche del sistema

    Data Registrazione
    28-07-08
    Messaggi
    54
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Ciao, grazie della risposta.

    Dunque, il raid 0 è stata un aggiunta fatta solo dopo un paio di settimane (nelle quali avevo usato il samsung da 500 Gb partizionato sia per il s.o. che per i dati), e già prima di mettere i due nuovi hard disk mi aveva dato dei problemi di schermate blu (mi pare anche di ricordare un ntfs.sys tra gli errori di quel periodo..).

    Inoltre, tra i vari tentativi di installazione fatti l'altra settimana, ho provato anche ad eliminare il raid0 ed installare sia su un singolo seagate che sul samsung, ma senza risultati..

  5. #4
    L'avatar di hexaae
    Specifiche del sistema

    Data Registrazione
    23-10-08
    Messaggi
    80
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Quando c'è un BSOD sotto Vista significa che è un problema di driver al 99% (escludendo prob. di memoria e HW).
    I driver video sono sempre i maggiori indiziati e possono causare corruzioni di memoria a random, quindi i BSOD potrebbero riportare errori forvianti...

    EDIT: ti erano comparsi BSOD persino all'installazione di Vista pulito? Quindi senza nemmeno aver cambiato driver video e fatto aggiornamenti?
    Laptop GX660-262it (i7 840qm (QS), AMD 7970M 2GB DDR5, SSD Intel 320 Series, AUO B156HW01 v.4 FullHD opaco), Windows 7 HP x64 originale. HTC One S.

    Amiga
    forever! Haiku OS fan.

  6. #5
    L'avatar di Gilead
    Specifiche del sistema

    Data Registrazione
    28-07-08
    Messaggi
    54
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da hexaae Visualizza Messaggio
    Quando c'è un BSOD sotto Vista significa che è un problema di driver al 99% (escludendo prob. di memoria e HW).
    I driver video sono sempre i maggiori indiziati e possono causare corruzioni di memoria a random, quindi i BSOD potrebbero riportare errori forvianti...

    EDIT: ti erano comparsi BSOD persino all'installazione di Vista pulito? Quindi senza nemmeno aver cambiato driver video e fatto aggiornamenti?

    Ciao, si mi è capitato proprio durante l'installazione di Vista. In pratica, la prima volta che ho installato vista sul nuovo pc tutto è andato liscio come l'olio (i problemi sono iniziati solo un paio di giorni dopo questa prima installazione..). Da allora ho formattato 2 volte, la prima quando mi sono arrivati gli hard disk per il raid0, e la seconda l'altra settimana per disperazione, e in entrambi i casi mi ha dato problemi durante la fase finale dell'installazione, sia che provassi sui nuovi hd che se cercassi di reinstallare sul samsung.

    Sinceramente lo spero davvero tanto che il problema sia software, ma quell'1% mi preoccupa assai..

  7. #6
    L'avatar di EnricoG
    Specifiche del sistema

    Data Registrazione
    20-11-08
    Messaggi
    1,305
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Il fatto che i BSoD appaiano in cosi' tanti diversi moduli (per quanto ecache.sys sia quello dominante) mi fa pensare che sotto ci sia un problema hardware.

  8. #7
    L'avatar di dovella Bannato
    Specifiche del sistema

    Data Registrazione
    01-05-07
    Messaggi
    1,857
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da EnricoG Visualizza Messaggio
    Il fatto che i BSoD appaiano in cosi' tanti diversi moduli (per quanto ecache.sys sia quello dominante) mi fa pensare che sotto ci sia un problema hardware.
    non ricordo dove , un ragazzo aveva un problema simile che dipendeva dal lettore DVD

  9. #8
    L'avatar di hexaae
    Specifiche del sistema

    Data Registrazione
    23-10-08
    Messaggi
    80
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Anche secondo me, spiace ma, è un problema HW... se fosse software sarebbe in genere riproducibile ripercorrendo le tappe, invece qui parli di BSOD random e dalle origini più disparate...
    Inoltre mi dici che ti è successo persino durante l'installazione e/o a installazione appena completata (non ho capito bene) quindi...

    Cercando ecache.sys su http://support.microsoft.com dà questi 2, risolti con l'SP1 e che riguardano l'uso di memorie flash http://support.microsoft.com/search/...040mt=1&res=20
    Secondo me il tuo problema cmq è HW a questo punto.
    Laptop GX660-262it (i7 840qm (QS), AMD 7970M 2GB DDR5, SSD Intel 320 Series, AUO B156HW01 v.4 FullHD opaco), Windows 7 HP x64 originale. HTC One S.

    Amiga
    forever! Haiku OS fan.

  10. #9
    L'avatar di Gilead
    Specifiche del sistema

    Data Registrazione
    28-07-08
    Messaggi
    54
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Inizio a temere sempre più che il problema possa proprio essere hardware..

    Tra ieri sera ed oggi mi son saltati fuori altri due bsod:

    Stop: 0x0000001E (0xFFFFFFFFC0000005, 0xFFFFFA600074D7BF, 0x0000000000000000, 0x00000000FA3F0734)

    CI.dll - Address FFFFFA600074D7BF base at FFFFFA60006A9000, datestamp 47be5bb6


    e


    Stop: 0x0000003B (0x00000000C0000005, 0xFFFFFA600091187B, 0xFFFFFA6007727CB0, 0x0000000000000000)

    acpi.sys - Address FFFFFA600091187B base at FFFFFA60008F0000, datestamp 4719285



    Quindi altri due errori "nuovi".. In questo modo non riesco neanche a capire se la ram dell'OCZ che ho sia sana o no, visto che ho schermate blu anche con quella imprestatami ma con errori diversi!

    Riguardo al fatto del lettore dvd, potrei provare a staccare alternativamente il lettore ed il masterizzatore (entrambi LG e con interfaccia ide) e vedere se potesse cambiare qualcosa.

    Quello che mi lascia perplesso è il fatto che i problemi si siano presentati sempre e solo quando il pc si trova in situazioni di "riposo", mentre nei giochi e nei test è sempre stato stabilissimo..

  11. #10
    L'avatar di EnricoG
    Specifiche del sistema

    Data Registrazione
    20-11-08
    Messaggi
    1,305
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Io inizierei resettando il BIOS e lasciando tutti i valori di default per esso.

  12. #11
    L'avatar di Gilead
    Specifiche del sistema

    Data Registrazione
    28-07-08
    Messaggi
    54
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da EnricoG Visualizza Messaggio
    Io inizierei resettando il BIOS e lasciando tutti i valori di default per esso.

    uhm..ora vado a controllare ma mi sembra di aver rimesso tutto su auto quando ho messo i banchi di ram che mi hanno imprestato. Controllo e vi dico.

    EDIT: pre sicurezza ho dato il comando di rimettere tutto a default (l'unica cosa che ho cambiato dopo è stato il modo di vedere gli hard disk visto che ora il s.o. è installato sul raid0), e durante l'avvio di vista è uscita un'altra schermata blu:

    Stop: 0x000000D1 (0x0000000000000000, 0x0000000000000005, 0x0000000000000001, 0xFFFFFA6003FD5349)

    usbehci.sys - Address FFFFFA6003FD5349 base at FFFFFA6003FCF000, datestamp 47199D5


    Quindi in questo caso il problema sembrerebbe legato a una periferica usb, ma l'unica collegata in questo momento è la penna usb per il wireless (e prima che me lo si chieda, i driver sono gli ultimi rilasciati dalla netgear per vista x64)

  13. #12
    L'avatar di Gilead
    Specifiche del sistema

    Data Registrazione
    28-07-08
    Messaggi
    54
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Dunque, un aggiornamento: ho disabilitato la rimappatura della memoria direttamente dal bios, e i problemi sembrerebbero essere spariti.

    Ora, nella speranza di potermi finalmente godere il pc nuovo, ho solo una domanda: su pc nuovi come questo e con sistemi operativi di "ultima generazione" come vista 64bit, la rimappatura della memoria è importante?
    Rischio di notare rallentamenti nell'utilizzo del pc, o altri problemi? (per ora non ho notato grossi problemi, ma chiedere non costa nulla..)

  14. #13
    L'avatar di Iron
    Specifiche del sistema

    Data Registrazione
    27-06-04
    Località
    Non rispondo a Messaggi Privati riguardanti problemi del vostro PC
    Messaggi
    17,285
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Il remapping serve nei sistemi a 32 bit. Con i 64 bit, il problema non si pone.

    Iron & Lido Vacanze - La nuova frontiera del divertimento

  15. #14
    L'avatar di Gilead
    Specifiche del sistema

    Data Registrazione
    28-07-08
    Messaggi
    54
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Ok, perfetto, allora dovrei essere a posto. (toccando ferro..).

    Grazie mille a tutti per l'aiuto!

  16. #15
    L'avatar di Iron
    Specifiche del sistema

    Data Registrazione
    27-06-04
    Località
    Non rispondo a Messaggi Privati riguardanti problemi del vostro PC
    Messaggi
    17,285
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Ottimo, chiudo.

    Iron & Lido Vacanze - La nuova frontiera del divertimento

  17.  
    Stanco della Pubblicità? Registrati

 

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Segui Tom's Hardware!
Informazioni su Tom's Hardware
powered by
Powerd by Aruba Cloud Powerd by Intel Powerd by Dell

Copyright © 2014 A Purch Company. Tutti i diritti riservati.
P.Iva 04146420965 - Testata registrata presso il Tribunale di Milano, nr. 285 del 9/9/2013
Torna Su