Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 16
  1. #1
    L'avatar di salvo20mh
    Specifiche del sistema

    Registrato dal
    10-04-10
    Messaggi
    12
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Utilizzo Cpu molto alto!

    Salve ragazzi, inanzitutto scusatemi se non scrivo nel post giusto, sono nuovo in questo forum!
    Scrivo perchè già da parecchio tempo ho un bel problema:
    ho un aspire 5220 con 3 giga di RAM e windows vista home premium.
    Costantemente aprendo più pagine alla volta, aprendo semplici video o file audio, le prestazione sono molto lente, accompagnate da un fastidioso rumore del notebook, come se lo stessi sforzando troppo.
    La cpu a volte tocca il 100%, ma aprendo il task management nessun processo da modo di avere un utilizzo così alto. Da premettere che ho da pochi giorni fatto il ripristino del sistema per vedere se cambiava qualcosa ma nulla di fatto...e da premettere anche che inizialmente dall'acquisto questo problema non l'ho mai avuto. Ecco a voi l'immagine con 4 pagine di mozilla aperte (yotube, 2siti di calcio, e questo forum): Yfrog - 63j.jpg
    Dunque, siccome tra queste discussioni ho letto anche di controllare "mostra i processi di tutti gli utenti", l'ho fatto, e vi posto anche questa immagini: la prima in ordine di CPU Yfrog - img2x , e la seconda in ordine di memoria Yfrog - img3l
    fatemi sapere cosa ne pensate, ho notato personalmente che nonostante il ripristino ci sono parecchi programmi attivi, ma sono tutte cose che acer mette di serie... tutti programmini... per questo in caso non saprei cosa togliere..

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di EnricoG
    Specifiche del sistema

    Registrato dal
    20-11-08
    Messaggi
    1,305
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    lancia msconfig.exe e guarda cosa c'e' attivo nella penultima scheda quella che in italiano dovrebbe avere il nome "Avvio".

    vedere audiodg.exe al 35% e' anomalo, ma dire che sia direttamente colpa sua e' difficile, di sicuro c'e' qualcosa che non va.
    Felice utente di Windows 7 Pro x64.

  4. #3
    L'avatar di salvo20mh
    Specifiche del sistema

    Registrato dal
    10-04-10
    Messaggi
    12
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    ecco tutto quello che c'è attivo.. Yfrog - img4dx
    potrebbe essere un virus csrss.exe?
    ho provato a disattivare un bel pò di cose... il problema persiste..

  5. #4
    L'avatar di EnricoG
    Specifiche del sistema

    Registrato dal
    20-11-08
    Messaggi
    1,305
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da salvo20mh Visualizza Messaggio
    potrebbe essere un virus csrss.exe?
    No.

    ho provato a disattivare un bel pò di cose... il problema persiste..
    tanto per provare, disinstalla l'antivirus e prova a vedere se cambia qualcosa (per qualche ora non succede nulla se non hai l'antivirus).
    Felice utente di Windows 7 Pro x64.

  6. #5
    L'avatar di salvo20mh
    Specifiche del sistema

    Registrato dal
    10-04-10
    Messaggi
    12
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Ok adesso provo. Anche se già senza antivirus subito dopo il ripristino il problema sussisteva.
    La cosa del csrss.exe l'ho letta tra i post di questo forum della sezione sicurezza->internet, per cui pensavo fosse un virus.

  7. #6
    L'avatar di gabrieljoseph
    Specifiche del sistema

    Registrato dal
    15-01-10
    Località
    Palermo
    Messaggi
    450
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da salvo20mh Visualizza Messaggio
    Ok adesso provo. Anche se già senza antivirus subito dopo il ripristino il problema sussisteva.
    La cosa del csrss.exe l'ho letta tra i post di questo forum della sezione sicurezza->internet, per cui pensavo fosse un virus.
    csrss.exe è il main eseguibile per il Microsoft Client/Server Runtime Server Subsystem. questo processo gestisce la maggior parte dei comandi grafici in Windows. Questo programma è importante per il funzionamento stabile e sicuro del vostro calcolatore e non dovrebbe essere terminato.
    "Formattare= non capire, quindi è una sconfitta"

  8. #7
    L'avatar di Adrythebest
    Specifiche del sistema

    Registrato dal
    21-03-10
    Località
    Bandito fraz. di Bra (CN)
    Messaggi
    9,305
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Hai provato ad aggiornare i driver della scheda video?

  9. #8
    L'avatar di salvo20mh
    Specifiche del sistema

    Registrato dal
    10-04-10
    Messaggi
    12
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    probabilmente l'ho confuso con csrcs.exe
    cmq si, già provato e già tutto aggiornato... tutti i task management con i processi li ho postati... non sò dove sia il problema.
    Ho pensato che ci sono troppi processi attivi per cui ne ho disattivati alcuni ed adesso sono a 55 circa.

    ps: se volete riposto i nuovi processi del task managemente nella nuova situazione. Fatemi sapere.
    E' una cosa che vorrei risolvere, tra l'altro questo rumore che arriva a tratti è fastidioso.
    Ultima modifica di floola; 10-04-2010 alle 18:23 Motivo: per dei messaggi a pochi minuti l'uno dall'altro, conviene usare il tasto Edita su quello già fatto.

  10. #9
    L'avatar di salvo20mh
    Specifiche del sistema

    Registrato dal
    10-04-10
    Messaggi
    12
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Come può un notebook del genere andare così lento?

    Come può un notebook del genere andare così lento?
    Ho un aspire 5220 con:
    Windows Vista Home Premium
    Processore Amd Sempron Dual Core Processor TJ-43
    RAM 3,0 GB
    disco fisso 250 GB
    Scheda video Nvidia GForce 7000/nForce 610M...
    eppure basta semplicemente aprire poche cose allo stesso tempo come varie pagine di mozilla e delle cartelle che il pc si rallenta in modo assurdo. I video sono a tratti e l'audio esce storpiato. Che cosa succede? E' impossibile... Non mi andava così quando l'ho comperato... Persino i ripristini non hanno risolto nulla..

  11. #10
    L'avatar di Federico83
    Specifiche del sistema

    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,713
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    fa una bella cosa dai una scanzionata al tuo sistema con un buon antivirus magari hai qualche processo che consuma troppa cpu e ram e che quindi ti rallenta tutto il sistema e cmq mozzilla una volta aperte 3\4 pagine schizza in alto con il consumo di cpu e ram specie se in queste pagine sono presenti contenuti flash e come i video di youtube che utilizzano ancora il flashplayer



  12. #11
    L'avatar di wardenclyffe
    Specifiche del sistema

    Registrato dal
    02-03-10
    Messaggi
    1,721
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da Federico83 Visualizza Messaggio
    fa una bella cosa dai una scanzionata al tuo sistema con un buon antivirus magari hai qualche processo che consuma troppa cpu e ram e che quindi ti rallenta tutto il sistema e cmq mozzilla una volta aperte 3\4 pagine schizza in alto con il consumo di cpu e ram specie se in queste pagine sono presenti contenuti flash e come i video di youtube che utilizzano ancora il flashplayer

    questa è la soluzione immediata....diversamente contatta l' esorcista.

  13. #12
    L'avatar di Federico83
    Specifiche del sistema

    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,713
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    veramente ha aperto anche un'altra discussione dove lamenta l'eccessivo uso della cpu invito i moderatori quando possibili ad accorpare le due discussioni o a eliminare questa e spostare la mia risposta nell'altra



  14. #13
    L'avatar di floola
    Specifiche del sistema

    Registrato dal
    18-11-08
    Località
    http://www.tomshw.it/forum/
    Messaggi
    6,188
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Unite. Direi sia la cosa migliore, vista l'attinenza dell'argomento.

  15. #14
    L'avatar di salvo20mh
    Specifiche del sistema

    Registrato dal
    10-04-10
    Messaggi
    12
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    devo ammettere che quando apro le pagine mozilla sono (quasi) sempre pagine con molti contenuti flash. Forse è proprio per questo. A questo punto quale altro browser posso utilizzare? Ho già provato Chrome ed il solito Explorer, i risultati non cambiano di molto...

    a proposito dell'altra discussione simile che è stata accorpata, secondo voi, vedendo le caratteristiche del pc, è normale che vada così lento? Seconda domanda: in media per andare discretamente fino a quanti processi possono rimanere aperti? io ne ho circa 45, sono troppi? Non saprei davvero più cosa disattivare..

  16. #15
    L'avatar di Federico83
    Specifiche del sistema

    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,713
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Citazione Originariamente Scritto da salvo20mh Visualizza Messaggio
    devo ammettere che quando apro le pagine mozilla sono (quasi) sempre pagine con molti contenuti flash. Forse è proprio per questo. A questo punto quale altro browser posso utilizzare? Ho già provato Chrome ed il solito Explorer, i risultati non cambiano di molto...

    a proposito dell'altra discussione simile che è stata accorpata, secondo voi, vedendo le caratteristiche del pc, è normale che vada così lento? Seconda domanda: in media per andare discretamente fino a quanti processi possono rimanere aperti? io ne ho circa 45, sono troppi? Non saprei davvero più cosa disattivare..
    non dipende molto dai processi che hai attivi 45 sn buoni ma che tipo di processi hai attivi nel momento in cui stai usando il pc, prova ad usare anche opera e vedi come va io sinceramente mi trovo bene anche con firefox ma è questione di gusti ed abitudini...



  17.  
    Stanco della Pubblicità? Registrati

 
Pagina 1 di 2 12 UltimaUltima

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Segui Tom's Hardware!
Informazioni su Tom's Hardware
powered by
Powerd by Aruba Cloud Powerd by Intel Powerd by Dell
Copyright © 2014 - 3Labs Srl - A Purch Company. Tutti i diritti riservati.
P.Iva 04146420965 - Testata giornalistica registrata presso il Tribunale di Milano, nr. 285 del 9/9/2013
Torna Su