1. #1
    L'avatar di niko.dambra Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    27-11-09
    Messaggi
    6
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0

    Problema Installazione Windows 7

    Salve raga. Ho un pc portatile della Samsung ed il modello è R519 su cui era installato Windows 7. Un giorno mentre lo accendo mi appare una scritta che dice : BOOTMGR IS MISSING ecc. Dato che mi era già capitata una cosa del genere ad un altro pc, ho deciso di ripristinare i file di windows ma niente... Decido di formattare e rimetttere lo stesso S.O. ma quando devo scegliere la partizione su cui devo installare mi esce un avvisco in basso che dice: Impossibile installare Windows nel disco corrente. Apro l'avviso per vedere i dettagli e mi dice: Impossibile installare Windows nel disco. Entro breve tempo potrebbe verificarsi un errore nel disco. Se sono disponibili altri dischi rigidi, installare Windows in un altro percorso. Be decido di fregarmene di questo avviso e faccio partire l'installazione lo stesso e va tutto bene fino all'espansione dei file di windows ma dal terzo punto in poi mi si blocca e nn va più avanti e, dopo aver aspettato ore, mi esce un errore: Impossibile installare i file necessari. File daneggiato o mancante. Verificare che tutti i file neccessari per l'installazione sia disponibili, quindi riavviare l'installazione. Codice errore: 0x80070017. Riavvio l'installazione ma succede la stessa cosa. Potreste darmi una mano a capire cos'è che non va?

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di Master_DJ Utente Attivo
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    13 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    02-07-11
    Messaggi
    477
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    13 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core i5-2500K
    • Mainboard: Asrock P67 Extreme4 rev.B3
    • RAM: G.Skill Ripjaws-X F3-10666CL9D-4GBXL 1333MHz 4GB (2x2GB) CL9 1.5v
    • Hard Disk: Samsung Spinpoint F4 320GB
    • Scheda Video: Sapphire Radeon HD 6950
    • Scheda Audio: quello della scheda madre
    • Monitor: Led 22" LG E2260V-PN FullHD
    • Alimentatore: Corsair Professional Series HX650 650W
    • Sistema Operativo: Windows 7 ultimate 64 bit
    • Case: Cooler Master CM 690 II LITE ATX Pure Black


    da quel errore capisco che il tuo dvd di windows non va bene.... o hai cioccato l'hd......

  4. #3
    L'avatar di niko.dambra Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    27-11-09
    Messaggi
    6
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Originariamente Scritto da Master_DJ
    da quel errore capisco che il tuo dvd di windows non va bene.... o hai cioccato l'hd......
    Non penso sia l'hd xkè ho provato ad installare windows xp ed è andata bene ma poi ho reinstallato 7 ed è successo di nuovo il casino...

  5. #4
    L'avatar di Federico83 Super Moderatore
    Menzionato
    843 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4673 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,891
    Menzionato
    843 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4673 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: 2tb seagate, 1tb raid0 samsung, 500gb seagate, 320 Maxtor, 120gb ssd vertex2 osx, 120gb samsung 8pro
    • Scheda Video: ATI 5870
    • Scheda Audio: VIA high definition audio
    • Monitor: Asus 22
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows 8.1 sp1 Pro, Osx 10.9.2
    • Case: Corsair 600T


    scarica gparted masterizza la iso e formatta il disco fisso dopo di che installa 7



  6. #5
    L'avatar di tecnico24 Moderatore
    Menzionato
    105 Messaggio(i)
    Taggato
    5 Discussione(i)
    Quoted
    1043 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    1
    Risposte Buone
    1
    Registrato dal
    26-05-07
    Messaggi
    10,214
    Menzionato
    105 Messaggio(i)
    Taggato
    5 Discussione(i)
    Quoted
    1043 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    1
    Risposte Buone
    1


    Il codice si riferisce ad un errore di lettura del CD/DVD rom.
    Prova a installare win7 tramite chiavetta usb:
    Guida all?installazione di Windows 7 da un'unità flash USB

  7. #6
    L'avatar di Federico83 Super Moderatore
    Menzionato
    843 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4673 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,891
    Menzionato
    843 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4673 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: 2tb seagate, 1tb raid0 samsung, 500gb seagate, 320 Maxtor, 120gb ssd vertex2 osx, 120gb samsung 8pro
    • Scheda Video: ATI 5870
    • Scheda Audio: VIA high definition audio
    • Monitor: Asus 22
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows 8.1 sp1 Pro, Osx 10.9.2
    • Case: Corsair 600T


    se è un errore di lettura probabilmente ha una iso scaricata chissà dove... o masterizzata male...



  8. #7
    L'avatar di simo24 Utente Attivo
    Menzionato
    5 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    224 Messaggio(i)
    Problemi sottoposti
    4
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    1
    Registrato dal
    19-12-11
    Messaggi
    756
    Menzionato
    5 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    224 Messaggio(i)
    Problemi sottoposti
    4
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    1
    • CPU: intel core 2 quad Q8200
    • Mainboard: asus P5QL-CM
    • RAM: 4 giga ddr2 corsair a 800 Mhz
    • Hard Disk: sata maxtor da 500 giga
    • Scheda Video: ati sapphire hd3850
    • Scheda Audio: VT1708B, 8-Channel High-Definition Audio
    • Monitor: packard bell 24 pollici
    • Alimentatore: 600 w
    • Sistema Operativo: linux e windows


    ciao a tutti volevo dirvi che e' un giorno che ci provo!! allora la iso e' quella originale non masterizzata o altro e il cd e' in buono stato.ho cambiato l'hd ne ho provato prima uno uguale poi un'altro da 150 giga, non essendo sicuro che erano buoni ho scaricato e installato CrystalDiskInfo per vedere se erano "buoni" e gli hd sono buoni,ho provato a spostare il jumper e niente allora ho detto e' il masterizzatore e ne ho provato un'altro ide e 2 sata collegati con l'adattatore usb e non si installa neanche cosi'.ora stavo leggendo una guida per come fare una usb con il cd originale di w7..se non funziona neanche cosi' non so piu' che provare.!!a meno che non gli piaccia la mia ultima idea.. abito al 6 piano che ne dite?

  9.  
    Stanco della Pubblicità? Registrati