Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 17
  1. #1
    L'avatar di Gio Frapolli
    Specifiche del sistema

    Data Registrazione
    07-11-11
    Località
    Svizzera, Ticino (Si parla l'italiano non lo svizzero :) )
    Messaggi
    127
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Avvio lento di windows 7

    Salve l'avvio di windows 7 home premium 64 Bit é lento poi però funziona come uno speedboat da cosa potrebbe essere causto?
    faccio alcune piccole premesse
    -ho già disattivato in msconfig le cose che non volevo si avviassero
    -pulisco spesso il pc
    -l'hard disk é pressoché vuoto
    -la ram é di 8gb,da notare che quando l'ho cambiata ha dato segni di avviarsi un pochino più veloce
    -Ho un presunto colpevole cioé Catalyst Control Center
    non so cosa fare cioé a me non fa ne caldo ne freddo però se si potesse risolvere sarebbe meglio grazie mille

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di e_ale92
    Specifiche del sistema

    Data Registrazione
    07-03-10
    Località
    Avellino
    Messaggi
    12,449
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Avvio lento di windows 7

    1) che hdd hai?? se hai un meccanico molto grande e lento (5900rpm) è normale che sia lento. la situazione migliora con uno di piccola taglia (es. monopiatto da 320Gb o 500GB) da 7200rpm, ma per avere un avvio davvero veloce serve un ssd

    2) da msconfig abilita tutti i core in avvio... guadagnerai un paio di secondi

    3) disabilita tutti i programmi inutili che partono all'avvio. io per esempio ho solo l'antivirus
    errare è umano, ma per fare veri disastri serve la password di root (cit.)

  4. #3
    L'avatar di Gio Frapolli
    Specifiche del sistema

    Data Registrazione
    07-11-11
    Località
    Svizzera, Ticino (Si parla l'italiano non lo svizzero :) )
    Messaggi
    127
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Avvio lento di windows 7

    Hard Disk : SAMSUNG HD321HJ ATA Device (320GB)
    non so guarda te però quando l'ho preso andava un poco più veloce..é vero che i computer nuovi son veloci però non capisco ora con la pre-beta di windows 8 quando la avvio non da questi problemi

  5. #4
    L'avatar di e_ale92
    Specifiche del sistema

    Data Registrazione
    07-03-10
    Località
    Avellino
    Messaggi
    12,449
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Avvio lento di windows 7

    per l'hdd ti posso dire che il mio Samsung F4 in avvio non è molto veloce, però poi a pc acceso si
    prova a fare pulizia con programmi come ccleaner o advanced system care o tuneup oppure una bella deframmentazione e vedi se risolvi.

    comunque è inevitabile che dopo un bel po' di utilizzo windows rallenti
    errare è umano, ma per fare veri disastri serve la password di root (cit.)

  6. #5
    L'avatar di Gio Frapolli
    Specifiche del sistema

    Data Registrazione
    07-11-11
    Località
    Svizzera, Ticino (Si parla l'italiano non lo svizzero :) )
    Messaggi
    127
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Avvio lento di windows 7

    guarda non so cosa ho fatto però quando ho aumentato i core che mi pare si chiamino numero di processori ho anche aumentato la ram all'avvio risultato? riavvio e bsod per fortuna avevo un'immagine del sistema contento di averla fatta

  7. #6
    L'avatar di e_ale92
    Specifiche del sistema

    Data Registrazione
    07-03-10
    Località
    Avellino
    Messaggi
    12,449
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Avvio lento di windows 7

    strano... anche se io ho attivato solo i core.
    errare è umano, ma per fare veri disastri serve la password di root (cit.)

  8. #7
    L'avatar di Gio Frapolli
    Specifiche del sistema

    Data Registrazione
    07-11-11
    Località
    Svizzera, Ticino (Si parla l'italiano non lo svizzero :) )
    Messaggi
    127
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Avvio lento di windows 7

    ma non so come attivarli guarda questa immagine-immagine.jpgio per l'esattezza ho il Processore : Intel Celeron E3300 @ 2500MHz

  9. #8
    L'avatar di e_ale92
    Specifiche del sistema

    Data Registrazione
    07-03-10
    Località
    Avellino
    Messaggi
    12,449
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Avvio lento di windows 7

    non vedo nulla, però la schermata è quella. io ho modificato solo la parte relativa al numero di processori... non cambia molto, però è già un inizio.

    poi fai una deframmentazione e pulizia generale come ti ho consigliato e vedi se risolvi
    per caso hai l'hdd pieno?
    i dati è meglio tenerli separati dal sistema operativo e programmi e lasciare l'hdd più libero
    errare è umano, ma per fare veri disastri serve la password di root (cit.)

  10. #9
    L'avatar di Gio Frapolli
    Specifiche del sistema

    Data Registrazione
    07-11-11
    Località
    Svizzera, Ticino (Si parla l'italiano non lo svizzero :) )
    Messaggi
    127
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Avvio lento di windows 7

    la maggior parte dei dati é su un hd esterno poi su hd con sistema ho per un totale di forse 30 gb di programmi ecc... io pulisco a fondo anche i punti di ripristino il registro di sistema tutto pulisco eppure ci mette a prendere il sistema anche internet ci mette un minuto o 2 la deframmentazione la fa in automatico 1 volta alla settimana

  11. #10
    L'avatar di e_ale92
    Specifiche del sistema

    Data Registrazione
    07-03-10
    Località
    Avellino
    Messaggi
    12,449
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Avvio lento di windows 7

    fai una scansione virus, anche se credo che sia tutto nella norma...
    errare è umano, ma per fare veri disastri serve la password di root (cit.)

  12. #11
    L'avatar di Gio Frapolli
    Specifiche del sistema

    Data Registrazione
    07-11-11
    Località
    Svizzera, Ticino (Si parla l'italiano non lo svizzero :) )
    Messaggi
    127
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Avvio lento di windows 7

    già fatta una settimana fa o anche 3 giorni fa non ha trovato niente però come dicevo c'é catalyst control center che se disattivato l'avvio é più veloce ma non so se conviene a disattivarlo anche perché non so come si comporterebbe la mia scheda grafica senza esso in esecuzione

  13. #12
    L'avatar di e_ale92
    Specifiche del sistema

    Data Registrazione
    07-03-10
    Località
    Avellino
    Messaggi
    12,449
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Avvio lento di windows 7

    se non hai impostato profili ecc. disattivalo. non succede nulla

    p.s. disattivato sul pc di mio cugino (io non ho ati) e tutto nella norma
    errare è umano, ma per fare veri disastri serve la password di root (cit.)

  14. #13
    L'avatar di Gio Frapolli
    Specifiche del sistema

    Data Registrazione
    07-11-11
    Località
    Svizzera, Ticino (Si parla l'italiano non lo svizzero :) )
    Messaggi
    127
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Avvio lento di windows 7

    ok be io su catalyst non ho fatto nessun tipo di modifica quindi mo lo disattivo all'avvio grazie mille e ribadisco che questo forum é forte tutti gentili poi é come essere a casa per me

  15. #14
    L'avatar di e_ale92
    Specifiche del sistema

    Data Registrazione
    07-03-10
    Località
    Avellino
    Messaggi
    12,449
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Avvio lento di windows 7

    Citazione Originariamente Scritto da Gio Frapolli Visualizza Messaggio
    ok be io su catalyst non ho fatto nessun tipo di modifica quindi mo lo disattivo all'avvio grazie mille e ribadisco che questo forum é forte tutti gentili poi é come essere a casa per me
    mi fa piacere

    errare è umano, ma per fare veri disastri serve la password di root (cit.)

  16. #15
    L'avatar di Gio Frapolli
    Specifiche del sistema

    Data Registrazione
    07-11-11
    Località
    Svizzera, Ticino (Si parla l'italiano non lo svizzero :) )
    Messaggi
    127
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito Re: Avvio lento di windows 7

    dato che siamo in tema mi sapresti reindirizzare sulla pagina delle "regole"? cosÌ ci do un'occhiata con calma

  17.  
    Stanco della Pubblicità? Registrati

 
Pagina 1 di 2 12 UltimaUltima

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Segui Tom's Hardware!
Informazioni su Tom's Hardware
powered by
Powerd by Aruba Cloud Powerd by Intel Powerd by Dell

Copyright © 2014 A Purch Company. Tutti i diritti riservati.
P.Iva 04146420965 - Testata registrata presso il Tribunale di Milano, nr. 285 del 9/9/2013
Torna Su