1. #1
    L'avatar di bluefab
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    20-02-10
    Messaggi
    19
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0

    Schermata blu come posso risolvere?

    Salve a tutti,
    nei giorni scorsi all'avvio di un videogame il mio computer è andato in crash e dopo diversi arresti (forzati) e riavvi (non riusciti) mi è comparsa la classica schermata blu. Grazie a un programmino sono risalito a questa schermata per cui vi chiedo se potete aiutarmi a capire qual'è stato il problema e come posso risolverlo.

    Questa è la schermata blu:
    The problem seems to be caused by the following file: USBSTOR.SYS

    DRIVER_POWER_STATE_FAILURE

    If this is the first time you've seen this stop error screen,
    restart your computer. If this screen appears again, follow
    these steps:

    Check to make sure any new hardware or software is properly installed.
    If this is a new installation, ask your hardware or software manufacturer
    for any Windows updates you might need.

    If problems continue, disable or remove any newly installed hardware
    or software. Disable BIOS memory options such as caching or shadowing.
    If you need to use safe mode to remove or disable components, restart
    your computer, press F8 to select Advanced Startup Options, and then
    select Safe Mode.

    Technical Information:

    *** STOP: 0x1000009f (0x0000000000000004, 0x0000000000000258, 0xfffffa800379d680,
    0xfffff80000b9c4d0)

    *** USBSTOR.SYS - Address 0xfffff88007267a48 base at 0xfffff88007263000 DateStamp
    0x4d79a6fc

    Queste sono le specifiche del mio sistema:
    Premetto che il mio computer è un assemblato e ha un anno di vita.
    Processore: Pentium(R) Dual-Core E5700 @3.00Ghz 2.99GHz
    Memoria Installata (RAM): DDR3 KINGSTON KIT 2GB (2X1GB) PC1333
    Scheda Video: NVIDIA GeForce GT 240 (con 1GB SDDR3) distribuita da inno3D
    SCHEDA MADRE: ASROCK G41C-S
    ALIMENTATORE: PSU ATX 500W ho anche un gruppo di continuità UPS PS 650 POWER SUPPLY
    per conoscere la marca dell'alimentatore dovrei aprire il case.

    Grazie per l'aiuto.

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di Federico83
    Menzionato
    829 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4623 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,784
    Menzionato
    829 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4623 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: 2tb seagate, 1tb raid0 samsung, 500gb seagate, 320 Maxtor, 120gb ssd vertex2 osx, 120gb samsung 8pro
    • Scheda Video: ATI 5870
    • Scheda Audio: VIA high definition audio
    • Monitor: Asus 22
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows 8.1 sp1 Pro, Osx 10.9.2
    • Case: Corsair 600T





  4. #3
    L'avatar di IRQL
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    54 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    22-06-11
    Messaggi
    706
    Menzionato
    1 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    54 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core i7-2600K + Arctic Cooling Freezer 13
    • Mainboard: Asrock Z68 Pro3
    • RAM: 8 GB G.Skill
    • Hard Disk: SSD Corsair Force GT120 + Samsung 320GB + Samsung 1TB
    • Scheda Video: Zotac Geforce 560 Ti + Accelero Twin Turbo II
    • Alimentatore: Cooler Master Silent Pro GOLD 600W
    • Sistema Operativo: Windows
    • Case: Cooler Master Silencio 550 + 3 ventole Arctic F12


    il problema è stato causato dal driver di scrittura su usb... comunque se il problema è capitato una sola volta,puoi anche ignorarlo... il problema è se si ripresenta

  5. #4
    L'avatar di bluefab
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    20-02-10
    Messaggi
    19
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Originariamente Scritto da IRQL
    il problema è stato causato dal driver di scrittura su usb... comunque se il problema è capitato una sola volta,puoi anche ignorarlo... il problema è se si ripresenta
    Quindi potrebbe essere stato un problema della scheda madre?

  6.  
    Stanco della Pubblicità? Registrati