1. #1
    L'avatar di raid82 Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-01-08
    Messaggi
    15
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0

    Windows 7 lentissimo all'avvio e nell'aprire i programmi. Help me!!!

    Salve,
    ho un I7 con Windows 7 e Ubuntu (faccio la scelta dopo che il sistema si è avviato). Ultimamente uso poco Ubuntu e quindi avvio sempre con Windows 7 perchè uso programmi come Pinnacle e altri di grafica per lavori amatoriali.
    Purtroppo ieri mi sono accorto che il pc rallentava ma non gli ho dato peso. Oggi è diventato impossibile da utilizzare. Lo avvio e ci mette dai 3 ai 5 minuti (con Ubuntu non accade). Dopo che è partito non si spegne praticamente mai la spia dell'Hard Disk. Lentissimo. Se provo ad aprire le finestre ci mette un casino di tempo. Anche per scrivere questa discussione ogni tanto si impalla.
    Ho provato a fare una scansione con l'Antivirus di Windows ma non ha trovato nulla. Poi ho avviato in modalità provvisoria ed ho provato ad usare Malwarebytes e dopo una lunga scansione ha trovato solo 2 minacce cancellate ma nulla di che, va sempre lo stesso.
    Ho installato CCleaner in modalità normale ed ho fatto la pulizia senza avere miglioramenti. Ho fatto anche la pulizia del registro (ci ha messo un casino di tempo) e un pochino ha guadagnato nell'aprire i programmi ma niente di che, infatti al riavvio ci mette sempre un casino di tempo.
    Ho provato anche con HiJack (all'avvio mi dice anche che il sistema blocca l'accesso all'Host file). Ho analizzato ma non mi sembra ci siano voci strane ma spero di sbagliarmi. Allego il resoconto in allegato.
    Ora sto anche provando ad usare Combifix ma è lentissimo, proverò a lasciare il pc tutta la notte acceso per vedere se tra qualche ora finisce tutte le operazioni e tira fuori il file txt da postare domani mattina.

    Cosa mi consigliate? Sono disperato perchè non vorrei formattare, ho troppi dati che mi servono e troppi programmi installati.

    Grazie 1000!
    File Allegati File Allegati

  2. Sponsor
  3. #2
    L'avatar di raid82 Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-01-08
    Messaggi
    15
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Piccolo aggiornamento: Al risveglio il pc l'ho trovato bloccato nella schermata di accensione perchè trova problemi all'Hard Disk credo perchè mi esce error SATA 2 se non erro. F1 per andare avanti. Sono andato avanti e Combofix stava elaborando il report ma in mezzora non ce l'ha fatta e quindi ho lasciato accesso a casa e quando torno a casa vedo. Ho notato anche che ora mi esce ogni tanto la schermata che indica problemi all'Hard Disk e mi chiede di fare il Backup. Ho paura che a questo punto il problema non sia un virus o simili ma il disco rigido. Sigh...

  4. #3
    L'avatar di Federico83 Moderatore
    Menzionato
    1038 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    6303 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    6
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    26,121
    Menzionato
    1038 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    6303 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    6
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: ho troppi tera
    • Scheda Video: AMD R9 290 TRI-X
    • Monitor: IIyama 28" 4K
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows10x64pro
    • Case: Corsair 600T


    probabilmente è il disco che ti sta lasciando a piedi se hai un'altro disco fai un backup e prova una formattazione a basso livello
    Se vuoi il mio aiuto e non mi quoti o non mi citi e soprattutto non ringrazzi per il mio impegno non torno...
    Seguitemi sul mio Blog http://leguidedifederico.altervista.org/
    Seriali windows? -->> http://www.tomshw.it/forum/windows/593051-acquisto-serial-windows-7-8-1-10-a.html
    In caso di problemi clicca qui -> Raccolta guide sezione windows
    Dare un ringrazia o un mi piace non fa cadere il dito indice che lo clicca!

  5. #4
    L'avatar di raid82 Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-01-08
    Messaggi
    15
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Originariamente Scritto da Federico83
    probabilmente è il disco che ti sta lasciando a piedi se hai un'altro disco fai un backup e prova una formattazione a basso livello
    Se faccio il backup direttamente da windows, cosa mi salva?

    Perchè formattando o sostituendo il disco rimetto sia Ubuntu che Windows 7. Dopo se faccio il backup cosa recupero?

    Grazie!

  6. #5
    L'avatar di Heradan Utente Attivo
    Menzionato
    71 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1913 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    8
    Risposte Migliori
    4
    Risposte Buone
    6
    Registrato dal
    07-01-12
    Messaggi
    4,081
    Menzionato
    71 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1913 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    8
    Risposte Migliori
    4
    Risposte Buone
    6
    • CPU: Intel Core i7 2600 3.4Ghz
    • Mainboard: AsRock H61M-DGS R2.0
    • RAM: Corsair XMS3 8GB 1333Mhz
    • Hard Disk: Hitachi Deskstar 500GB SATA II
    • Scheda Video: Inno3D GTX 950 OC 2GB
    • Scheda Audio: Integrata
    • Monitor: Haier LET22T1000
    • Alimentatore: XFX TS 430W
    • Sistema Operativo: Windows 7
    • Case: Thermaltake Commander MS-I


    Solitamente quando faccio backup butto tutto ciò che mi serve nel hard disk esterno(questione di poca roba come documenti e immagini tengo tutto l'importante su hd esterno e partizione),per i programmi installati me ne frego,li reinstallo però ora la prossima volta utilizzerò un programma per creare un immagine del disco fisso


  7. #6
    L'avatar di devilred Bannato a Vita
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    10 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    23-05-09
    Messaggi
    738
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    10 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: INTEL CORE I5 750 ( 3800)
    • Mainboard: ASUS P7P55D-PRO
    • RAM: OCZ OBSIDIAN 2X2GB DDR3 1600
    • Hard Disk: CORSAIR NOVA 64GB +800GB DI ARCHIVIO
    • Scheda Video: GAINWARD GTX 560 G.S .
    • Scheda Audio: INTEGRATO AUDIO 8 CANALI
    • Monitor: LG L 204WT 20"
    • Alimentatore: COOLER MASTER REAL POWER M620
    • Sistema Operativo: WINDOWS 7 X64
    • Case: ANTEC TWELVE HUNDRED


    io ti consiglio di fare una bella scansione con un buon antivirus ( avira), quello di microsoft fa acqua da tutte le parti e molti virus non li trova manco se lo metti col muso sopra.

  8. #7
    L'avatar di raid82 Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-01-08
    Messaggi
    15
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Originariamente Scritto da devilred
    io ti consiglio di fare una bella scansione con un buon antivirus ( avira), quello di microsoft fa acqua da tutte le parti e molti virus non li trova manco se lo metti col muso sopra.
    Oggi o stasera provo a farlo e vedere se trova qualcosa. Però mi sembra strano che quando accendo il pc e anche in ambiente windows mi releva problemi al disco rigido.

  9. #8
    L'avatar di devilred Bannato a Vita
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    10 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    23-05-09
    Messaggi
    738
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    10 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: INTEL CORE I5 750 ( 3800)
    • Mainboard: ASUS P7P55D-PRO
    • RAM: OCZ OBSIDIAN 2X2GB DDR3 1600
    • Hard Disk: CORSAIR NOVA 64GB +800GB DI ARCHIVIO
    • Scheda Video: GAINWARD GTX 560 G.S .
    • Scheda Audio: INTEGRATO AUDIO 8 CANALI
    • Monitor: LG L 204WT 20"
    • Alimentatore: COOLER MASTER REAL POWER M620
    • Sistema Operativo: WINDOWS 7 X64
    • Case: ANTEC TWELVE HUNDRED


    mi e' gia capitato lunedi pomeriggio col pc di un amico. l'antivirus di microsoft non trovava niente, avira ne ha trovati 9. aveva il tuo stesso problema, pc lentissimo e peggiorava sempre di piu, tutto risolto dopo aver eliminato i virus.

    edit: smettetela di usare quella sotto specie di antivirus, e' come non averlo.

  10. #9
    L'avatar di dedoRR Utente Attivo
    Menzionato
    199 Messaggio(i)
    Taggato
    1 Discussione(i)
    Quoted
    1705 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    3
    Risposte Buone
    1
    Registrato dal
    25-06-10
    Messaggi
    951
    Menzionato
    199 Messaggio(i)
    Taggato
    1 Discussione(i)
    Quoted
    1705 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    3
    Risposte Buone
    1
    • CPU: intel i7 4790K cooled by Corsair H60
    • Mainboard: MSI Z97A-G55sli
    • RAM: 16 GB Corsair Vengeance Blue 1600mhz
    • Hard Disk: Crucial M550 256GB + WD Raptor 600 GB
    • Scheda Video: Gigabyte GTX980 G1
    • Monitor: BENQ 24"
    • Alimentatore: Corsair HX650
    • Sistema Operativo: win 7 64bit
    • Case: Corsair Obsidin 750D


    Originariamente Scritto da devilred
    mi e' gia capitato lunedi pomeriggio col pc di un amico. l'antivirus di microsoft non trovava niente, avira ne ha trovati 9. aveva il tuo stesso problema, pc lentissimo e peggiorava sempre di piu, tutto risolto dopo aver eliminato i virus.

    edit: smettetela di usare quella sotto specie di antivirus, e' come non averlo.
    adesso non esageriamo..il prodotto Essentials di Microsoft forse non sarà ai livelli di AVG, Avira o altri marchi ma è comunque un buon prodotto con poca vita alle spalle e tempo per migliorare ne ha..piu che virus comunque sembra davvero un problema di disco, ti consiglio di eseguire un checkdisk in ogni caso..poi controlla il modello del tuo hard disk, vai sul sito del produttore e ti scarichi la utility per il disco..cosi gli fai una controllata anche con quella
    ..si sta come d'autunno..al buio..davanti la scrivani..senza +1..quanto ci manchi non sai..

    "sparati un alimentatore da 1000W e due ati radeon hd 6450 in sli (costano 60€ l'una quelle da 1GB) e domini"
    (cit. il saggio dei saggi)


  11. #10
    L'avatar di Federico83 Moderatore
    Menzionato
    1038 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    6303 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    6
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    26,121
    Menzionato
    1038 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    6303 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    6
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: ho troppi tera
    • Scheda Video: AMD R9 290 TRI-X
    • Monitor: IIyama 28" 4K
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows10x64pro
    • Case: Corsair 600T


    Originariamente Scritto da devilred
    edit: smettetela di usare quella sotto specie di antivirus, e' come non averlo.
    bhe ti devo dire che invece è migliore di quanto tu possa pensare... durante il backup dati di un pc mi ha trovato file infetti che avira stava facendo passare si sono masochista ne ho 2 di antivirus...
    Se vuoi il mio aiuto e non mi quoti o non mi citi e soprattutto non ringrazzi per il mio impegno non torno...
    Seguitemi sul mio Blog http://leguidedifederico.altervista.org/
    Seriali windows? -->> http://www.tomshw.it/forum/windows/593051-acquisto-serial-windows-7-8-1-10-a.html
    In caso di problemi clicca qui -> Raccolta guide sezione windows
    Dare un ringrazia o un mi piace non fa cadere il dito indice che lo clicca!

  12. #11
    L'avatar di raid82 Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-01-08
    Messaggi
    15
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Allego anche il resoconto di Combifix.

    Comunque sto scaricando ora Avira e intanto ho fatto una diagniosi dell'Hard Disk con HD Sentinel e mi è venuto fuori questo:

    Guasto previsto a breve - Attributo: 1 Raw Read Error Rate, Indica il numero delle volte in cui è capitato un errore di lettura leggendo un dato dalla superficie del disco. Indica problemi nella superficie del disco o nelle testine di lettura/scrittura..
    Ci sono 260 settori critici in questo disco. In qualsiasi momento potrebbero essere riposizionati in un'altra area del disco.
    58059 errori in fase di trasferimento dati. Questo puo' essere dovuto a problemi con l'unita' o con i relativi cavi di alimentazione o dati. Valutare la sostituzione dei cavi.
    Sostituisci immediatamente il disco.


    Si raccomanda di effettuare immediatamente il backup dei propri dati per prevenirne la perdita.
    File Allegati File Allegati

  13. #12
    L'avatar di Federico83 Moderatore
    Menzionato
    1038 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    6303 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    6
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    26,121
    Menzionato
    1038 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    6303 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    6
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: ho troppi tera
    • Scheda Video: AMD R9 290 TRI-X
    • Monitor: IIyama 28" 4K
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows10x64pro
    • Case: Corsair 600T


    lascia stare le scansioni salva tutto e cambia il disco ha dei cluster rovinati ed è per questo che è lentissimo!
    Se vuoi il mio aiuto e non mi quoti o non mi citi e soprattutto non ringrazzi per il mio impegno non torno...
    Seguitemi sul mio Blog http://leguidedifederico.altervista.org/
    Seriali windows? -->> http://www.tomshw.it/forum/windows/593051-acquisto-serial-windows-7-8-1-10-a.html
    In caso di problemi clicca qui -> Raccolta guide sezione windows
    Dare un ringrazia o un mi piace non fa cadere il dito indice che lo clicca!

  14. #13
    L'avatar di dedoRR Utente Attivo
    Menzionato
    199 Messaggio(i)
    Taggato
    1 Discussione(i)
    Quoted
    1705 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    3
    Risposte Buone
    1
    Registrato dal
    25-06-10
    Messaggi
    951
    Menzionato
    199 Messaggio(i)
    Taggato
    1 Discussione(i)
    Quoted
    1705 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    3
    Risposte Buone
    1
    • CPU: intel i7 4790K cooled by Corsair H60
    • Mainboard: MSI Z97A-G55sli
    • RAM: 16 GB Corsair Vengeance Blue 1600mhz
    • Hard Disk: Crucial M550 256GB + WD Raptor 600 GB
    • Scheda Video: Gigabyte GTX980 G1
    • Monitor: BENQ 24"
    • Alimentatore: Corsair HX650
    • Sistema Operativo: win 7 64bit
    • Case: Corsair Obsidin 750D


    quoto..è una segnalazione s.m.a.r.t..ti avvisa che il tuo disco sta saltando.. XD
    Ultima modifica di dedoRR; 19-04-2012 alle 15:16
    ..si sta come d'autunno..al buio..davanti la scrivani..senza +1..quanto ci manchi non sai..

    "sparati un alimentatore da 1000W e due ati radeon hd 6450 in sli (costano 60€ l'una quelle da 1GB) e domini"
    (cit. il saggio dei saggi)


  15. #14
    L'avatar di raid82 Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-01-08
    Messaggi
    15
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Mi consigliate di salvare i dati che mi servono manualmente copiandoli uno ad uno su un disco esterno oppure di fare un backup? Perchè in passato copiavo manualmente ma se c'è un metodo migliore lo uso.

  16. #15
    L'avatar di Federico83 Moderatore
    Menzionato
    1038 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    6303 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    6
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    26,121
    Menzionato
    1038 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    6303 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    6
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: ho troppi tera
    • Scheda Video: AMD R9 290 TRI-X
    • Monitor: IIyama 28" 4K
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows10x64pro
    • Case: Corsair 600T


    copia tutto su un disco esterno non fare backup ti porti dietro dello sporco e sarebbe oltretutto interminabile... consiglio salva solo i dati che ti interessando e cambia disco di sistema
    Se vuoi il mio aiuto e non mi quoti o non mi citi e soprattutto non ringrazzi per il mio impegno non torno...
    Seguitemi sul mio Blog http://leguidedifederico.altervista.org/
    Seriali windows? -->> http://www.tomshw.it/forum/windows/593051-acquisto-serial-windows-7-8-1-10-a.html
    In caso di problemi clicca qui -> Raccolta guide sezione windows
    Dare un ringrazia o un mi piace non fa cadere il dito indice che lo clicca!

  17. Sponsor