1. #1
    L'avatar di Guaido Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-03-12
    Località
    Bruxelles (Belgio)
    Messaggi
    57
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core i5-2400
    • Mainboard: ASRock P67 Extreme 4 Gen3
    • RAM: 2 x 4GB Teamgroup Elite 1333
    • Hard Disk: 2xSamsung SSD 830 128GB, 1xWD Caviar Blue 500GB, 1xWD Caviar Green 2TB, 2xSeagate Barracuda 3TB
    • Scheda Video: Sapphire Radeon HD 6870 1GB
    • Monitor: 1xAsus PB248 + 1xSamsung SyncMaster 205BW
    • Alimentatore: Be Quiet! 580W 80+ Gold
    • Sistema Operativo: Windows 7 Home + Windows 8.1 Pro in Dual Boot
    • Case: Corsair Carbide 500R White

    Dual Boot Win7 e Win8 - manca schermata di avvio con opzione scelta SO

    Salve a tutti,

    sul mio PC ho installato Win7 su un SSD Samsung 830 128GB, collegato alla porta SATA3_0 della scheda madre (Asrock P67 Extreme4 Gen3). Ho comprato recentemente un altro SSD Samsung 830 128GB, collegato alla porta SATA3_1, per installarci Win8. Poiché si tratta dell'upgrade, vi ho prima installato, collegandolo alla porta 0, Win7, poi l'ho scollegato e collegato alla porta 1 in attesa di comprare l'upgrade di Win8, e questo perché avevo letto che Win8 Pro come upgrade si installava solamente se era già presente una versione anziana di Windows.

    Ho comprato sabato l'upgrade e dopo molti problemi sono riuscito a installarvi Windows 8 Pro (ci sono riuscito solo collegando l'SSD alla porta 0, se era collegato alla porta 1 al momento della scelta del disco ove procedere con l'installazione l'SSD risultava "vuoto", come era in realtà, ma appariva il messaggio che diceva che Win8 non poteva essere installato perché non c'era spazio sufficiente... boh...) e ho poi effettuato un refresh per ottenere un'installazione "pulita", ma sia che imposti come boot nell'UEFI Windows Boot Manager sia che imposti l'SSD con Win8 (collegato alla porta 1), non appare mai la schermata iniziale che permette la scelta fra Win7 e Win8. Ora, a meno di non averci capito niente (e questa è una possibilità da non escludere), mi sembra che tale schermata dovrebbe apparire sempre in caso di boot dal disco con installato Win8... o no?
    Qualcuno può aiutarmi?

    Grazie mille in anticipo

    Guido

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di Federico83 Super Moderatore
    Menzionato
    850 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4689 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,916
    Menzionato
    850 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4689 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: 2tb seagate, 1tb raid0 samsung, 500gb seagate, 320 Maxtor, 120gb ssd vertex2 osx, 120gb samsung 8pro
    • Scheda Video: ATI 5870
    • Scheda Audio: VIA high definition audio
    • Monitor: Asus 22
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows 8.1 sp1 Pro, Osx 10.9.2
    • Case: Corsair 600T


    se hai comprato l'upgrade e lo hai installato sullo stesso ssd quale dualboot vuoi?



  4. #3
    L'avatar di Guaido Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-03-12
    Località
    Bruxelles (Belgio)
    Messaggi
    57
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core i5-2400
    • Mainboard: ASRock P67 Extreme 4 Gen3
    • RAM: 2 x 4GB Teamgroup Elite 1333
    • Hard Disk: 2xSamsung SSD 830 128GB, 1xWD Caviar Blue 500GB, 1xWD Caviar Green 2TB, 2xSeagate Barracuda 3TB
    • Scheda Video: Sapphire Radeon HD 6870 1GB
    • Monitor: 1xAsus PB248 + 1xSamsung SyncMaster 205BW
    • Alimentatore: Be Quiet! 580W 80+ Gold
    • Sistema Operativo: Windows 7 Home + Windows 8.1 Pro in Dual Boot
    • Case: Corsair Carbide 500R White


    CIao,

    mi sono spiegato male. Ho due SSD: sul primo c'è Windows 7, sul secondo, nuovo, ho dapprima installato Windows 7 e poi ci ho fatto l'upgrade con Windows 8, quindi il risultato è che ho due SSD Samsung 830 128GB: uno con Win7 collegato alla porta SATA3_0, il secondo con Windows 8 collegato alla porta SATA3_1, e vorrei avere la possibilità, al momento dell'accensione del PC, di scegliere fra Win7 e Win8. Se scelgo di fare il boot dalla porta 0 parte Win7, e mi sembra normale che non riconosca Win8 essendo una versione precedente, ma se nell'UEFI imposto il boot dalla porta 1 o da Windows Boot Manager parte sempre Win8 senza presentare prima la schermata di scelta fra i due OS. Non riesco a capire però il perché questa schermata non appaia in quanto, se ho capito bene dai vari tutorial trovati in internet, dovrebbe apparire automaitcamente in quanto Win8 dovrebbe "accorgersi" della presenza anche di Win7 e quindi offrire la possibilità di farlo partire.

    Grazie in anticipo per ogni aiuto, ciao

    Guido

  5. #4
    L'avatar di matem6 Utente Attivo
    Menzionato
    165 Messaggio(i)
    Taggato
    2 Discussione(i)
    Quoted
    2212 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    23-05-12
    Località
    Fiumicino
    Messaggi
    3,271
    Menzionato
    165 Messaggio(i)
    Taggato
    2 Discussione(i)
    Quoted
    2212 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core i7 2600K + Hyper 412S
    • Mainboard: Gigabyte Z77X-D3H
    • RAM: Corsair Vengeance (2x4GB) 1600MHz
    • Hard Disk: SSD Crucial M500 240GB + Seagate Barracuda 2TB + Seagate Barracuda LP 500GB + 2x160GB 2.5"
    • Scheda Video: Zotac GTX 970 + Arctic Accelero Xtreme IV
    • Scheda Audio: Realtek
    • Monitor: Samsung T22B300 22" Full HD + Benq GL2450HM 24" FullHD
    • Alimentatore: XFX Pro 750W
    • Sistema Operativo: Windows 8.1 Pro x64 UEFI
    • Case: Cooler Master Storm Stryker


    usa easybcd e modifica manualmente il boot aggiungendo windows 7


  6. #5
    L'avatar di Guaido Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-03-12
    Località
    Bruxelles (Belgio)
    Messaggi
    57
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core i5-2400
    • Mainboard: ASRock P67 Extreme 4 Gen3
    • RAM: 2 x 4GB Teamgroup Elite 1333
    • Hard Disk: 2xSamsung SSD 830 128GB, 1xWD Caviar Blue 500GB, 1xWD Caviar Green 2TB, 2xSeagate Barracuda 3TB
    • Scheda Video: Sapphire Radeon HD 6870 1GB
    • Monitor: 1xAsus PB248 + 1xSamsung SyncMaster 205BW
    • Alimentatore: Be Quiet! 580W 80+ Gold
    • Sistema Operativo: Windows 7 Home + Windows 8.1 Pro in Dual Boot
    • Case: Corsair Carbide 500R White


    OK, ci provo, lo installo in Win8 e aggiungo Win7, spero funzioni. Due domande:

    1. E' vero che la schermata di scelta fra i due sistemi operativi avrebbe dovuto apparire in automatico una volta fatto partire Win8? Oppure è sempre necessario utilizzare Easybcd?

    2. Se installo Easybcd in Win8 e riesco a ottenere la schermata di scelta fra i due SO, allora devo mettere come prima opzione di boot l'SSD di Win8 che è collegato alla porta SATA3_1: va bene oppure è meglio rispettare la sequenza delle porte e quindi collegare l'SSD con Win8 alla porta SATA3_0 e l'SSD con Win7 alla porta SATA3_1?

    Grazie per i chiarimenti!

    Ciao

    Guido

  7. #6
    L'avatar di Federico83 Super Moderatore
    Menzionato
    850 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4689 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,916
    Menzionato
    850 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4689 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: 2tb seagate, 1tb raid0 samsung, 500gb seagate, 320 Maxtor, 120gb ssd vertex2 osx, 120gb samsung 8pro
    • Scheda Video: ATI 5870
    • Scheda Audio: VIA high definition audio
    • Monitor: Asus 22
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows 8.1 sp1 Pro, Osx 10.9.2
    • Case: Corsair 600T


    scusa ma durante la schermata di bios hai per esempio premi F11 per scegliere da cosa avviare giusto? se si puoi da li fare il boot sull'altro disco... oppure avvia con il dvd di 7 fai come per installare il sistema scegli la lingua vai avanti al posto di fare installa il sistema operativo va nelle opzioni avanzate di boot dopo di che dovresti avere gli strumenti per il ripristino. apri il prompt dei comandi e scrivi

    bootrec /scanos
    bootrec /rebuildbcd
    bootrec /fixmbr
    bootrec /fixboot



  8. #7
    L'avatar di Guaido Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-03-12
    Località
    Bruxelles (Belgio)
    Messaggi
    57
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core i5-2400
    • Mainboard: ASRock P67 Extreme 4 Gen3
    • RAM: 2 x 4GB Teamgroup Elite 1333
    • Hard Disk: 2xSamsung SSD 830 128GB, 1xWD Caviar Blue 500GB, 1xWD Caviar Green 2TB, 2xSeagate Barracuda 3TB
    • Scheda Video: Sapphire Radeon HD 6870 1GB
    • Monitor: 1xAsus PB248 + 1xSamsung SyncMaster 205BW
    • Alimentatore: Be Quiet! 580W 80+ Gold
    • Sistema Operativo: Windows 7 Home + Windows 8.1 Pro in Dual Boot
    • Case: Corsair Carbide 500R White


    Scusa ma non ho capito bene... Se all'avvio schiaccio F11 posso scegliere il disco dal quale fare il boot, nessun problema per questo, ma mi chiedevo se era possibile avere la schermata di questo tipo:
    -example.jpg


    A cosa dovrebbe servirmi imputare i 4 comandi che mi hai elencato? Cosa dovrei ripristinare? Scusa se non capisco bene, ma l'argomento mi è un po' oscuro...

    Grazie per i chiarimenti, ciao

    Guido

  9. #8
    L'avatar di Federico83 Super Moderatore
    Menzionato
    850 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4689 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,916
    Menzionato
    850 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4689 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: 2tb seagate, 1tb raid0 samsung, 500gb seagate, 320 Maxtor, 120gb ssd vertex2 osx, 120gb samsung 8pro
    • Scheda Video: ATI 5870
    • Scheda Audio: VIA high definition audio
    • Monitor: Asus 22
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows 8.1 sp1 Pro, Osx 10.9.2
    • Case: Corsair 600T


    quei comandi servono per far si che vengano riconosciuti i sistemi presenti su tutti i i dischi magari prova a farlo con il dvd di 8 altrimenti ti apparirà testuale



  10. #9
    L'avatar di Guaido Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-03-12
    Località
    Bruxelles (Belgio)
    Messaggi
    57
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core i5-2400
    • Mainboard: ASRock P67 Extreme 4 Gen3
    • RAM: 2 x 4GB Teamgroup Elite 1333
    • Hard Disk: 2xSamsung SSD 830 128GB, 1xWD Caviar Blue 500GB, 1xWD Caviar Green 2TB, 2xSeagate Barracuda 3TB
    • Scheda Video: Sapphire Radeon HD 6870 1GB
    • Monitor: 1xAsus PB248 + 1xSamsung SyncMaster 205BW
    • Alimentatore: Be Quiet! 580W 80+ Gold
    • Sistema Operativo: Windows 7 Home + Windows 8.1 Pro in Dual Boot
    • Case: Corsair Carbide 500R White


    OK, adesso ho capito, grazie per la spiegazione! Ma allora cosa è meglio fare: la procedura che tu hai consigliato usando il DVD di Win8 oppure installare EasyBCD?

  11. #10
    L'avatar di Federico83 Super Moderatore
    Menzionato
    850 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4689 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    22,916
    Menzionato
    850 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4689 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: 2tb seagate, 1tb raid0 samsung, 500gb seagate, 320 Maxtor, 120gb ssd vertex2 osx, 120gb samsung 8pro
    • Scheda Video: ATI 5870
    • Scheda Audio: VIA high definition audio
    • Monitor: Asus 22
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows 8.1 sp1 Pro, Osx 10.9.2
    • Case: Corsair 600T


    con easybcd se non sbaglio te la crea testuale se la vai con il prompt forse "non lo ho mai fatto da 8" ti darà la possibilità di crearlo visuale



  12. #11
    L'avatar di Guaido Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-03-12
    Località
    Bruxelles (Belgio)
    Messaggi
    57
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core i5-2400
    • Mainboard: ASRock P67 Extreme 4 Gen3
    • RAM: 2 x 4GB Teamgroup Elite 1333
    • Hard Disk: 2xSamsung SSD 830 128GB, 1xWD Caviar Blue 500GB, 1xWD Caviar Green 2TB, 2xSeagate Barracuda 3TB
    • Scheda Video: Sapphire Radeon HD 6870 1GB
    • Monitor: 1xAsus PB248 + 1xSamsung SyncMaster 205BW
    • Alimentatore: Be Quiet! 580W 80+ Gold
    • Sistema Operativo: Windows 7 Home + Windows 8.1 Pro in Dual Boot
    • Case: Corsair Carbide 500R White


    OK, allora provo con il prompt da Win8 e se non funziona vado di EasyBCD!

    Grazie mille, ciao

    Guido

  13. #12
    L'avatar di Urien92
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    30-09-12
    Messaggi
    5
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Salve a tutti volevo sapere com'è finita? perchè io ho lo stesso problema avendo un win 7 e un win 8 installati sullo stesso hard disk ma in 2 partizioni diverse e praticamente da qualche giorno parte automaticamente win 8,poi riavviandolo non so perchè si blocca e mi tocca usare il tasto riavvia della torre del pc,solo dopo aver fatto ciò mi esce la selezione degli OS :/ ho notato che questo problema è uscito dopo che ho disabilitato il check disk (che ho disabilitato perchè anche lasciandoglielo fare me lo richiedeva a ogni avvio) può esser quello? grazie in anticipo per l'aiuto

  14. #13
    L'avatar di Guaido Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    13-03-12
    Località
    Bruxelles (Belgio)
    Messaggi
    57
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core i5-2400
    • Mainboard: ASRock P67 Extreme 4 Gen3
    • RAM: 2 x 4GB Teamgroup Elite 1333
    • Hard Disk: 2xSamsung SSD 830 128GB, 1xWD Caviar Blue 500GB, 1xWD Caviar Green 2TB, 2xSeagate Barracuda 3TB
    • Scheda Video: Sapphire Radeon HD 6870 1GB
    • Monitor: 1xAsus PB248 + 1xSamsung SyncMaster 205BW
    • Alimentatore: Be Quiet! 580W 80+ Gold
    • Sistema Operativo: Windows 7 Home + Windows 8.1 Pro in Dual Boot
    • Case: Corsair Carbide 500R White


    Ciao,

    volevo postare l'esito già da un po' ma riesco a trovarne il tempo solo adesso... tutto a posto, i 4 comandi elencati da Federico83 hanno funzionato perfettamente in Win8! Devo dire che inizialmente, dopo aver installato Win8 sul proprio SSD, il PC faceva un check disk a ogni avvio, non so il perché, poi ho reinstallato Win8 e il check disk non partiva più ma non avevo il menu di scelta dei SO. Infine ho provato con i 4 comandi suggeriti da Federico83 e adesso è tutto risolto.
    La sola cosa che mi lasciava perplesso era che all'avvio avevo tre opzioni di scelta: due Win8 e un Win7, ma dei due Win8 uno solo funzionava! Entrando in Win8 e facendo partire msconfig nel prompt ho visto che uno dei due Win8 era legato al file windows.old, penso una precedente installazione di Win8 (l'ho installato e disinstallato 2-3 volte), da msconfig l'ho cancellato e adesso funziona tutto perfettamente. Anche se uso normalmente ancora Win7 ho lasciato Win8 di default, così il menu di scelta OS è visuale e non testuale (alla fine il risultato è identico, ma visuale è più "carino" che testuale!).
    Ciao

    Guido

  15.  
    Stanco della Pubblicità? Registrati