Risultati da 1 a 5 di 5
  1. #1
    L'avatar di Klaodeli
    Specifiche del sistema

    Data Registrazione
    04-05-06
    Messaggi
    3
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Unhappy Impossibile aprire la pagina di ricerca router

    IE nn mi si connette nemmeno al router (192.168.0.1) dandomi l'errore come da titolo..sotto compare res://c:\windows\system32\shdoclc.dll/dnserror.htm

    Inoltre se da prompt digito "ipconfig" mi dice:

    "Configurazione IP di windows
    Si è verificato un errore interno: Richiesta non supportata.
    Contattare il servizio supporto tecnico microsoft..
    INFORMAZIONI AGGIUNTIVE: IMPOSSIBILE RECUPERARE I PARAMETRI DHCP"

    Io posso dire ke nn si è bruciata la scheda di rete xkè sotto linux mi si connette..Qlc1 potrebbe dare qlke dritta sul da farsi??

    Ps. Nn mi dite di formattare xkè ho un portatile con lettore rotto, ne uso uno usb ke da boot nn viene riconosciuto

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di Klaodeli
    Specifiche del sistema

    Data Registrazione
    04-05-06
    Messaggi
    3
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Magari potete dirmi qlcsa vedendo il log...

    Logfile of HijackThis v1.99.1
    Scan saved at 21.41.03, on 04/05/2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programmi\Alwil Software\Avast4\aswUpdSv.exe
    C:\WINDOWS\System32\Ati2evxx.exe
    C:\Programmi\Alwil Software\Avast4\ashServ.exe
    C:\WINDOWS\system32\inetsrv\inetinfo.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programmi\Alwil Software\Avast4\ashMaiSv.exe
    C:\WINDOWS\system32\wscntfy.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\LTSMMSG.exe
    C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
    C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
    C:\WINDOWS\system32\hdsp32.exe
    C:\WINDOWS\system32\hdspmix.exe
    C:\WINDOWS\system32\rundll32.exe
    C:\Programmi\NetLimiter\NetLimiter.exe
    C:\Programmi\D-Tools\daemon.exe
    C:\Programmi\Logitech\Video\LogiTray.exe
    C:\WINDOWS\system32\LVComsX.exe
    C:\Programmi\MessengerPlus! 3\MsgPlus.exe
    C:\Programmi\File comuni\Real\Update_OB\realsched.exe
    C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    C:\Programmi\Mmm\Mmm.exe
    C:\PROGRA~1\MSNMES~1\msnmsgr.exe
    C:\Programmi\Logitech\Video\FxSvr2.exe
    C:\Documents and Settings\Alessandro\Desktop\HijackThis.exe
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.tele2internet.it/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.tele2.it/redirect/dial_up
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Int ernet Settings,ProxyOverride = localhost
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
    O2 - BHO: DAPHelper Class - {0000CC75-ACF3-4cac-A0A9-DD3868E06852} - C:\Programmi\DAP\DAPBHO.dll
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 6.0\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\programmi\google\googletoolbar2.dll
    O2 - BHO: AcroIEToolbarHelper Class - {AE7CD045-E861-484f-8273-0445EE161910} - C:\Programmi\Adobe\Acrobat 6.0\Acrobat\AcroIEFavClient.dll
    O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - C:\Programmi\Adobe\Acrobat 6.0\Acrobat\AcroIEFavClient.dll
    O3 - Toolbar: Systran40premi.IEPlugIn - {D3919E1A-D6A5-11D6-AC3E-00B0D094B576} - C:\Programmi\Systran\4_0\Premium\IEPlugIn.dll
    O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programmi\google\googletoolbar2.dll
    O4 - HKLM\..\Run: [LTSMMSG] LTSMMSG.exe
    O4 - HKLM\..\Run: [SynTPLpr] C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
    O4 - HKLM\..\Run: [SynTPEnh] C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
    O4 - HKLM\..\Run: [HDSPTray1] hdsp32.exe
    O4 - HKLM\..\Run: [HDSPTray2] hdspmix.exe
    O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe
    O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent
    O4 - HKLM\..\Run: [CloneCDTray] "C:\Programmi\CloneCD\CloneCDTray.exe" /s
    O4 - HKLM\..\Run: [NetLimiter] C:\Programmi\NetLimiter\NetLimiter.exe /s
    O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Programmi\D-Tools\daemon.exe" -lang 1033
    O4 - HKLM\..\Run: [LogitechVideoTray] C:\Programmi\Logitech\Video\LogiTray.exe
    O4 - HKLM\..\Run: [QuickTime Task] "C:\Programmi\QuickTime\qttask.exe" -atboottime
    O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
    O4 - HKLM\..\Run: [LVCOMSX] C:\WINDOWS\system32\LVCOMSX.EXE
    O4 - HKLM\..\Run: [MessengerPlus3] "C:\Programmi\MessengerPlus! 3\MsgPlus.exe"
    O4 - HKLM\..\Run: [TkBellExe] "C:\Programmi\File comuni\Real\Update_OB\realsched.exe" -osboot
    O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    O4 - HKCU\..\Run: [Mmm] "C:\Programmi\Mmm\Mmm.exe"
    O4 - HKCU\..\Run: [MessengerPlus3] "C:\Programmi\MessengerPlus! 3\MsgPlus.exe" /WinStart
    O4 - HKCU\..\Run: [msnmsgr] "C:\PROGRA~1\MSNMES~1\msnmsgr.exe" /background
    O8 - Extra context menu item: &Cerca con Google - res://c:\programmi\google\GoogleToolbar2.dll/cmsearch.html
    O8 - Extra context menu item: &Download with &DAP - C:\PROGRA~1\DAP\dapextie.htm
    O8 - Extra context menu item: &Traduci parola in italiano - res://c:\programmi\google\GoogleToolbar2.dll/cmwordtrans.html
    O8 - Extra context menu item: Download &all with DAP - C:\PROGRA~1\DAP\dapextie2.htm
    O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O8 - Extra context menu item: Link a ritroso - res://c:\programmi\google\GoogleToolbar2.dll/cmbacklinks.html
    O8 - Extra context menu item: Pagine simili - res://c:\programmi\google\GoogleToolbar2.dll/cmsimilar.html
    O8 - Extra context menu item: Versione cache della pagina - res://c:\programmi\google\GoogleToolbar2.dll/cmcache.html
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0\bin\npjpi150.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0\bin\npjpi150.dll
    O9 - Extra button: Run DAP - {669695BC-A811-4A9D-8CDF-BA8C795F261C} - C:\PROGRA~1\DAP\DAP.EXE
    O9 - Extra button: Recherche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
    O14 - IERESET.INF: START_PAGE_URL=http://www.tele2.it/redirect/dial_up
    O16 - DPF: {00B71CFB-6864-4346-A978-C0A14556272C} (Checkers Class) - http://messenger.zone.msn.com/binary...r.cab31267.cab
    O16 - DPF: {2917297F-F02B-4B9D-81DF-494B6333150B} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary...r.cab31267.cab
    O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://spaces.msn.com/PhotoUpload/Ms...cab?10,0,911,0
    O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary...t.cab31267.cab
    O16 - DPF: {8EDAD21C-3584-4E66-A8AB-EB0E5584767D} - http://toolbar.google.com/data/GoogleActivate.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{28F32957-CF6A-44B4-A994-6EF7AAE30668}: NameServer = 192.168.0.1
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Programmi\Alwil Software\Avast4\aswUpdSv.exe
    O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\System32\Ati2evxx.exe
    O23 - Service: avast! Antivirus - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashServ.exe
    O23 - Service: avast! Mail Scanner - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
    O23 - Service: avast! Web Scanner - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
    O23 - Service: WLB54 Service (WLB54) - Unknown owner - C:\Programmi\B54 Wireless Monitor\WLService.exe (file missing)

  4. #3
    L'avatar di AMD64
    Specifiche del sistema

    Data Registrazione
    28-04-05
    Messaggi
    3,805
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Benvenuto su THG!
    Prima di tutto per poterti aiutare al meglio dicci che modello di router hai
    L'indirizzo 192.168.0.1 è quello di default della pagina di configurazione indicato nel manuale del router? Hai provato ad aprire la pagina anche con un altro browser? La pagina in questione deve aprirsi sempre, anche se non sei connesso.

    Quella pagina dnserror.htm a cui punta l'errore... prova a postarne il contenuto magari è spiegato lì il tipo di errore e a giudicare dal nome della pagina mi viene spontaneo chiederti: hai controllato che i dns siano a posto?

    Infine prova a pingarti al tuo IP dal prompt dei comandi:
    Codice:
    ping tuoIP
    e vedi se è tutto ok.

    Mal che vada resetta il router... anche se lo vedo proprio come rimedio estremo visto che sotto Linux la connessione funziona bene.

  5. #4
    L'avatar di Klaodeli
    Specifiche del sistema

    Data Registrazione
    04-05-06
    Messaggi
    3
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    Netgear DG 834 (http://www.netgear.com/products/details/DG834.php).. Ma nn credo il problema sia il router xkè fino a 1 settimana fa funzionava poi dopo una passata di antivir e aver eliminato un virus sono iniziati i problemi, il fatto è ke non ho un ip assegnato infatti ipconfig non da nessun riscontro come ho scritto nel primo mex. Eppoi non si connette nemmeno in Lan con altri computer..
    Con ping mi dice "Impossibile trovare il driver IP. Codice di errore 2,"

    Qndo mi da errore compare il percorso ke finisce su dnserror.htm ma nella pagina non cè scritto nulla..

  6. #5
    L'avatar di AMD64
    Specifiche del sistema

    Data Registrazione
    28-04-05
    Messaggi
    3,805
    Ringraziamenti / Mi Piace
    Menzioni / Tag / Citazioni
    Problemi e Risposte

    Predefinito

    E allora devi assegnare un IP alla connessione.
    Vai nella gestione delle "Connessioni di rete", aprila la connessione in questione e vai nelle "Proprietà".
    Qui configura la sezione "TCP/IP" dove ti fa inserire un IP (che deve necessariamente stare dentro un range per esempio da 10.0.0.3 a 10.0.0.9, verifica questo sul manuale del router) e DNS che devono essere quelli del tuo provider della connessione. Salva i cambiamenti e vedi se cambia qualcosa.

  7.  
    Stanco della Pubblicità? Registrati

 

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Continua a seguirci!
TechMedia Network | Experts
Copyright © 2013 Bestofmedia Group. Tutti i diritti riservati
P.Iva 04146420965
Torna Su