1. #1
    L'avatar di Luca Daminato scegliere sistema operativo all'avvio
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    31-08-13
    Messaggi
    6
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0

    scegliere sistema operativo all'avvio

    ciao sono nuovo nel forum e spero di aver azzeccato la sezione esatta allora... vi spiego la mia situazione: avevo come sistema operativo windows Vista, che ho poi sostituito con windows 8. Poi ho installato in una seconda partizione Android 4.3 x86. ho installato il grub di android, che poi sono riuscito a togliere. ora, però, quando avvio il sistema non mi chiede che sistema operativo avviare, e mi avvia windows 8. qualche giorno fa, ho visto un mio amico che aveva installato sul pc sia windows 7 sia windows 8.1, e che all'avvio del pc sceglieva quale avviare. quindi vorrei sapere:
    1) perchè a me non chiede che sistema avviare?
    2) eventualmente, come faccio a far sì che me lo chieda?
    grz mille

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di Federico83 Moderatore
    Menzionato
    872 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4920 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    23,301
    Menzionato
    872 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4920 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: 2tb seagate, 1tb raid0 samsung, 500gb seagate, 320 Maxtor, 120gb ssd vertex2 osx, 120gb samsung 8pro
    • Scheda Video: AMD R9 290 TRI-X
    • Scheda Audio: VIA high definition audio
    • Monitor: Asus 22
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows 8.1 sp1 Pro, Osx 10.9.2
    • Case: Corsair 600T


    scusa ma hai due sistemi installati o no?
    Seguitemi sul mio Blog http://leguidedifederico.altervista.org/


    NON RISPONDO a MP con richieste al 98.9% risolvibili sul forum cit. firma Francomoh
    Dare un ringrazia o un mi piace non fa cadere il dito indice che lo clicca!

  4. #3
    L'avatar di Luca Daminato scegliere sistema operativo all'avvio
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    31-08-13
    Messaggi
    6
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Originariamente Scritto da Federico83
    scusa ma hai due sistemi installati o no?
    Si, ho windows 8 android, ma all'avvio del pc, non mi chiede quale avviare...

  5. #4
    L'avatar di andreakarasho Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    110 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    05-01-13
    Località
    A.S.Roma
    Messaggi
    278
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    110 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: i5-3570
    • Mainboard: Asrock h77 pro4/mvp
    • RAM: 8Gb
    • Hard Disk: Barracuda 1TB / SSD 120GB Samsung
    • Scheda Video: HD Sapphire 7950 3GB
    • Monitor: Acer full HD LED 22"
    • Alimentatore: XFX 500
    • Sistema Operativo: Win 7 Ultimate x64
    • Case: X Predator X1


    Originariamente Scritto da Luca Daminato
    Si, ho windows 8 android, ma all'avvio del pc, non mi chiede quale avviare...
    vai su win8, fai destro su risorse del pc, fai proprieta, impostazioni avanzate di sistema, avvio e ripristino-> impostazioni, spunta "visualizza sistemi operativi per X sec" (dove X sta per un numero di secondi, di default è 30)

  6. #5
    L'avatar di Andrea Roma1 Utente Attivo
    Menzionato
    16 Messaggio(i)
    Taggato
    1 Discussione(i)
    Quoted
    779 Messaggio(i)
    Problemi sottoposti
    5
    Problemi Risolti
    37
    Risposte Migliori
    19
    Risposte Buone
    27
    Registrato dal
    10-07-12
    Località
    RM
    Messaggi
    2,079
    Menzionato
    16 Messaggio(i)
    Taggato
    1 Discussione(i)
    Quoted
    779 Messaggio(i)
    Problemi sottoposti
    5
    Problemi Risolti
    37
    Risposte Migliori
    19
    Risposte Buone
    27


    se hai installato win 8 sopra win 7, hai solo win 8 e quindi non puoi scegliere... se hai installato tutte e due forse si è corrotto il bootmanager...

  7. #6
    L'avatar di Luca Daminato scegliere sistema operativo all'avvio
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    31-08-13
    Messaggi
    6
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Originariamente Scritto da Andrea Roma
    se hai installato win 8 sopra win 7, hai solo win 8 e quindi non puoi scegliere... se hai installato tutte e due forse si è corrotto il bootmanager...
    Io avevo win vista e l'ho sostituito con win 8, poi ho installato android, ma all'avvio del PC non mi chiese quale avviare...

  8. #7
    L'avatar di Federico83 Moderatore
    Menzionato
    872 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4920 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    23,301
    Menzionato
    872 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4920 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: 2tb seagate, 1tb raid0 samsung, 500gb seagate, 320 Maxtor, 120gb ssd vertex2 osx, 120gb samsung 8pro
    • Scheda Video: AMD R9 290 TRI-X
    • Scheda Audio: VIA high definition audio
    • Monitor: Asus 22
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows 8.1 sp1 Pro, Osx 10.9.2
    • Case: Corsair 600T


    hai fatto male il dualboot è ovvio o hai mal configurato il grub dato che win8 e android non sono compatibili
    Seguitemi sul mio Blog http://leguidedifederico.altervista.org/


    NON RISPONDO a MP con richieste al 98.9% risolvibili sul forum cit. firma Francomoh
    Dare un ringrazia o un mi piace non fa cadere il dito indice che lo clicca!

  9. #8
    L'avatar di Luca Daminato scegliere sistema operativo all'avvio
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    31-08-13
    Messaggi
    6
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Originariamente Scritto da andreakarasho
    vai su win8, fai destro su risorse del pc, fai proprieta, impostazioni avanzate di sistema, avvio e ripristino-> impostazioni, spunta "visualizza sistemi operativi per X sec" (dove X sta per un numero di secondi, di default è 30)
    era già impostato così... ma ho notato che, dove si sceglie il sistema operativo principale c'è solo opzione win 8. può esserre per quello ??? o.O

  10. #9
    L'avatar di Federico83 Moderatore
    Menzionato
    872 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4920 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    23,301
    Menzionato
    872 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4920 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: 2tb seagate, 1tb raid0 samsung, 500gb seagate, 320 Maxtor, 120gb ssd vertex2 osx, 120gb samsung 8pro
    • Scheda Video: AMD R9 290 TRI-X
    • Scheda Audio: VIA high definition audio
    • Monitor: Asus 22
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows 8.1 sp1 Pro, Osx 10.9.2
    • Case: Corsair 600T


    ripeto hai installato un boot manager in grado di rilevare android?
    Seguitemi sul mio Blog http://leguidedifederico.altervista.org/


    NON RISPONDO a MP con richieste al 98.9% risolvibili sul forum cit. firma Francomoh
    Dare un ringrazia o un mi piace non fa cadere il dito indice che lo clicca!

  11. #10
    L'avatar di Luca Daminato scegliere sistema operativo all'avvio
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    31-08-13
    Messaggi
    6
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Originariamente Scritto da Federico83
    ripeto hai installato un boot manager in grado di rilevare android?
    ehm... no xD

    - - - Updated - - -

    Originariamente Scritto da Federico83
    ripeto hai installato un boot manager in grado di rilevare android?
    e come si farebbe??? scusa la mia ignoranza ma non sono un esperto... xD

  12. #11
    L'avatar di Federico83 Moderatore
    Menzionato
    872 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4920 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    23,301
    Menzionato
    872 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4920 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: 2tb seagate, 1tb raid0 samsung, 500gb seagate, 320 Maxtor, 120gb ssd vertex2 osx, 120gb samsung 8pro
    • Scheda Video: AMD R9 290 TRI-X
    • Scheda Audio: VIA high definition audio
    • Monitor: Asus 22
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows 8.1 sp1 Pro, Osx 10.9.2
    • Case: Corsair 600T


    hai detto di aver installato android e win8 ma hai anche installato il grub? altrimenti niente dualboot... cmq con easybcd puoi modificare il bootloader e impostare il boot di altri sistemi operativi... la cosa è rischiosa e quindi non mi assumo nessuna responsabilità se il sistema poi non fa + boot
    Seguitemi sul mio Blog http://leguidedifederico.altervista.org/


    NON RISPONDO a MP con richieste al 98.9% risolvibili sul forum cit. firma Francomoh
    Dare un ringrazia o un mi piace non fa cadere il dito indice che lo clicca!

  13. #12
    L'avatar di Luca Daminato scegliere sistema operativo all'avvio
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    31-08-13
    Messaggi
    6
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Originariamente Scritto da Federico83
    hai detto di aver installato android e win8 ma hai anche installato il grub? altrimenti niente dualboot... cmq con easybcd puoi modificare il bootloader e impostare il boot di altri sistemi operativi... la cosa è rischiosa e quindi non mi assumo nessuna responsabilità se il sistema poi non fa + boot
    io lo avevo installato, ma poi l'ho tolto perchè se non ero veloce a scegliere il sistema oeprativo da avviare mi avviava automaticamente android...

    - - - Updated - - -

    non c'è per caso un'alternativa?

  14. #13
    L'avatar di Federico83 Moderatore
    Menzionato
    872 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4920 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    Registrato dal
    28-08-09
    Località
    Latina\Roma
    Messaggi
    23,301
    Menzionato
    872 Messaggio(i)
    Taggato
    9 Discussione(i)
    Quoted
    4920 Messaggio(i)
    Problemi sottoposti
    1
    Problemi Risolti
    4
    Risposte Migliori
    2
    Risposte Buone
    4
    • CPU: Intel 3570k @4.200
    • Mainboard: AsRock Z77 Extreme4
    • RAM: 16 GB G.Skill 2133
    • Hard Disk: 2tb seagate, 1tb raid0 samsung, 500gb seagate, 320 Maxtor, 120gb ssd vertex2 osx, 120gb samsung 8pro
    • Scheda Video: AMD R9 290 TRI-X
    • Scheda Audio: VIA high definition audio
    • Monitor: Asus 22
    • Alimentatore: Cooler Master GX 650
    • Sistema Operativo: Windows 8.1 sp1 Pro, Osx 10.9.2
    • Case: Corsair 600T


    se lo hai tolto allora cosa pretendi? e cmq il grub è l'unico modo di avvire un sistema non windows tra sistemi win c'e il boot mgr che gestisce il tutto ma così l'unica cosa è grub o lilo
    Seguitemi sul mio Blog http://leguidedifederico.altervista.org/


    NON RISPONDO a MP con richieste al 98.9% risolvibili sul forum cit. firma Francomoh
    Dare un ringrazia o un mi piace non fa cadere il dito indice che lo clicca!

  15.  
    Stanco della Pubblicità? Registrati