1. #1
    L'avatar di Theotorm Utente Attivo
    Menzionato
    12 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    444 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    11-04-12
    Località
    Sumirago (VA)
    Messaggi
    1,207
    Menzionato
    12 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    444 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: INTEL CORE I7 4790K 4,7 Ghz + Corsair H110i GT
    • Mainboard: ASUS MAXIMUS VII HERO
    • RAM: G.SKILL ARES F3-1866 8 Gb (2X4)
    • Hard Disk: SSD SAMSUNG 840 PRO 128 Gb + 850 PRO 256 Gb + WD Caviar BLACK 1 TB
    • Scheda Video: ASUS NVIDIA GeForce GTX970 STRIX 4 Gb
    • Scheda Audio: Creative Sound Blaster X-FI Fatality Champion edition
    • Monitor: HP Pavilion 22xi 22"
    • Alimentatore: CORSAIR AX760i 80 PLATINUM
    • Sistema Operativo: Windows 7 Home Premium 64 Bit
    • Case: COOLER MASTER COSMOS II

    Sono disperato ... windows xp . non Si APRE WINDOWS UPDATE!!! AIUTATEMI.

    Ciao a tutti

    Ho bisogno del vostro aiuto xche' sto impazzendo da due giorni...
    Ho deciso di formattare il pc di mia mamma x dargli una pulita,
    Un notebook toshiba Pentium 4 che funziona ancora egregiamente.

    Installo Win xp 32 bit originale sp2.
    Finita l installazione senza problemi e installato la usb wifi.
    Faccio partire win update ma mi compare questo messaggioio
    Dopo che cerca l ultima versione di winupdate:
    "imppossibile aprire la pagina in seguito a un errore,etc etc".

    Allora da una chiavetta usb installo l' sp3 che
    Avevo scaricato: stesso problema...

    Scarico e installo ie8...stesso problema ...

    Non so piu dove sbattere la testa...
    Chiedo il vostro prezioso aiuto...

    Grazie mille in anticipo.

    Francesco.

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di centoventicinque Utente Attivo
    Menzionato
    240 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1212 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    06-03-11
    Messaggi
    3,384
    Menzionato
    240 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1212 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: phenom X6 1100 t
    • Mainboard: asrock 880gm-le
    • RAM: 8GB corsair vengance
    • Hard Disk: crucial m4 64 GB , wd 2TB
    • Scheda Video: 2x gtx660TI
    • Scheda Audio: RS880 Audio Device [Radeon HD 4200]
    • Monitor: lg m227wdp
    • Alimentatore: enermax
    • Sistema Operativo: archlinux X68_64+gnome3,gentoo linux x86_64+gnome2/openbox
    • Case: coolermaster elite 335u


    compreresti mai una macchina con 450.000 km , 16 proprietari , piccola come una 500 e assetata come una formula uno , con la potenza di una motofalcee rumorosa come un saturn v ?


    se ad oggi usi xp si, lo faresti.

    seriamente , la butto li.. possibile che sia un problema di installazione ( ho, a malincuore... installato un xp oggi, tutto liscio! )

    hai modo dxi partire gia con un cd sp3 ?

  4. #3
    L'avatar di Andrea Roma1 Utente Attivo
    Menzionato
    16 Messaggio(i)
    Taggato
    1 Discussione(i)
    Quoted
    779 Messaggio(i)
    Problemi sottoposti
    5
    Problemi Risolti
    37
    Risposte Migliori
    19
    Risposte Buone
    27
    Registrato dal
    10-07-12
    Località
    RM
    Messaggi
    2,079
    Menzionato
    16 Messaggio(i)
    Taggato
    1 Discussione(i)
    Quoted
    779 Messaggio(i)
    Problemi sottoposti
    5
    Problemi Risolti
    37
    Risposte Migliori
    19
    Risposte Buone
    27


    Originariamente Scritto da Theotorm
    Ciao a tutti

    Ho bisogno del vostro aiuto xche' sto impazzendo da due giorni...
    Ho deciso di formattare il pc di mia mamma x dargli una pulita,
    Un notebook toshiba Pentium 4 che funziona ancora egregiamente.

    Installo Win xp 32 bit originale sp2.
    Finita l installazione senza problemi e installato la usb wifi.
    Faccio partire win update ma mi compare questo messaggioio
    Dopo che cerca l ultima versione di winupdate:
    "imppossibile aprire la pagina in seguito a un errore,etc etc".

    Allora da una chiavetta usb installo l' sp3 che
    Avevo scaricato: stesso problema...

    Scarico e installo ie8...stesso problema ...

    Non so piu dove sbattere la testa...
    Chiedo il vostro prezioso aiuto...

    Grazie mille in anticipo.

    Francesco.
    se ci dici l'errore completo riusciamo ad aiutarti meglio.

  5. #4
    L'avatar di Theotorm Utente Attivo
    Menzionato
    12 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    444 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    11-04-12
    Località
    Sumirago (VA)
    Messaggi
    1,207
    Menzionato
    12 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    444 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: INTEL CORE I7 4790K 4,7 Ghz + Corsair H110i GT
    • Mainboard: ASUS MAXIMUS VII HERO
    • RAM: G.SKILL ARES F3-1866 8 Gb (2X4)
    • Hard Disk: SSD SAMSUNG 840 PRO 128 Gb + 850 PRO 256 Gb + WD Caviar BLACK 1 TB
    • Scheda Video: ASUS NVIDIA GeForce GTX970 STRIX 4 Gb
    • Scheda Audio: Creative Sound Blaster X-FI Fatality Champion edition
    • Monitor: HP Pavilion 22xi 22"
    • Alimentatore: CORSAIR AX760i 80 PLATINUM
    • Sistema Operativo: Windows 7 Home Premium 64 Bit
    • Case: COOLER MASTER COSMOS II


    Originariamente Scritto da centoventicinque
    compreresti mai una macchina con 450.000 km , 16 proprietari , piccola come una 500 e assetata come una formula uno , con la potenza di una motofalcee rumorosa come un saturn v ?


    se ad oggi usi xp si, lo faresti.

    seriamente , la butto li.. possibile che sia un problema di installazione ( ho, a malincuore... installato un xp oggi, tutto liscio! )

    hai modo dxi partire gia con un cd sp3 ?
    No ho il cd originale sp2 e su una chiavetta il file di installazione dell
    Sp3.

    Ho gia provato a reinstallarlo 2 volte ma niente...
    Durante l installazione va tutto lisciosenza errori...
    Non so che fare...

    - - - Updated - - -

    Originariamente Scritto da Andrea Roma
    se ci dici l'errore completo riusciamo ad aiutarti meglio.
    Al momento non ho sotto mano l errore..domattina te lo posto...
    Sono disperato e spero di risolvere.... Grazie mille.

  6. #5
    Davide72
    L'avatar di Davide72 Visitatore
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone
    Messaggi
    n/a
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone

    il primo errore etc...etc...era dovuto a una protezione del browser o componente aggiuntivo corrotto, risalendo al codice di errore si poteva apllicare il fix da microsoft, quindi dovresti: se per te non troppo, riformattare ancora , installati i tuoi driver, disattiva il servizio agiornamenti automatici (TASSATIVO) e installa autopatcher in sostituzione di winupdate e fai tutti gli aggiornamenti che trova

    PS se ti capita un aggiornamento tipo WSUS se puoi, scartalo dall' installazione

    NOTA non installare il sp3 della chiavetta, attendi i risultati della ricerca di autopatcher

    il servizio WSUS non deve essere installato su macchine che non hanno dual core, microsoft ha trasferito le definizioni degli aggiornamenti su di un server, che riceve le richieste da winupdate se attivato, e ti troveresti con la cpu al 100% per ore e l' update bloccato....
    Ultima modifica di Davide72; 16-10-2013 alle 22:38

  7. #6
    L'avatar di Theotorm Utente Attivo
    Menzionato
    12 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    444 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    11-04-12
    Località
    Sumirago (VA)
    Messaggi
    1,207
    Menzionato
    12 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    444 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: INTEL CORE I7 4790K 4,7 Ghz + Corsair H110i GT
    • Mainboard: ASUS MAXIMUS VII HERO
    • RAM: G.SKILL ARES F3-1866 8 Gb (2X4)
    • Hard Disk: SSD SAMSUNG 840 PRO 128 Gb + 850 PRO 256 Gb + WD Caviar BLACK 1 TB
    • Scheda Video: ASUS NVIDIA GeForce GTX970 STRIX 4 Gb
    • Scheda Audio: Creative Sound Blaster X-FI Fatality Champion edition
    • Monitor: HP Pavilion 22xi 22"
    • Alimentatore: CORSAIR AX760i 80 PLATINUM
    • Sistema Operativo: Windows 7 Home Premium 64 Bit
    • Case: COOLER MASTER COSMOS II


    Originariamente Scritto da Davide72
    il primo errore etc...etc...era dovuto a una protezione del browser o componente aggiuntivo corrotto, risalendo al codice di errore si poteva apllicare il fix da microsoft, quindi dovresti: se per te non troppo, riformattare ancora , installati i tuoi driver, disattiva il servizio agiornamenti automatici (TASSATIVO) e installa autopatcher in sostituzione di winupdate e fai tutti gli aggiornamenti che trova

    PS se ti capita un aggiornamento tipo WSUS se puoi, scartalo dall' installazione

    NOTA non installare il sp3 della chiavetta, attendi i risultati della ricerca di autopatcher

    il servizio WSUS non deve essere installato su macchine che non hanno dual core, microsoft ha trasferito le definizioni degli aggiornamenti su di un server, che riceve le richieste da winupdate se attivato, e ti troveresti con la cpu al 100% per ore e l' update bloccato....
    io ho provato a scaricare autopatcher e selezionare tutto ma mi restituisce un application error "Airflow"
    Ho gia riformattato tutto ma windows update continua a non andare mi da sempre:
    "Impossibile visualizzare la pagina a causa di un errore..etc etc" il numero di errore è
    0x80190194
    ..puoi darmi una mano che sto' impazzendo?

    grazie mille in anticipo

  8. #7
    Davide72
    L'avatar di Davide72 Visitatore
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone
    Messaggi
    n/a
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone

    scusa il ritardo, adesso che versione hai ? sp2 o sp3

  9. #8
    L'avatar di bonnot23 Utente Attivo
    Menzionato
    5 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    125 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    14-02-12
    Messaggi
    453
    Menzionato
    5 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    125 Messaggio(i)
    Problemi sottoposti
    2
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel I5-3570k Ivy bridge con Noctua nh-d14
    • Mainboard: MSI Z77A-GD65
    • RAM: Corsair Vengeance blu 1600 lp (2x4GB)
    • Hard Disk: SSD: Samsung 830 series 128GB + WD Caviear Blue 1TB + Hitachi 500GB
    • Scheda Video: Sapphire radeon HD7950 dual-x
    • Monitor: Samsung T22B300 22" 1920x1080 full HD
    • Alimentatore: Corsair CX600
    • Sistema Operativo: Windows 7 Ultimate x64 SP1
    • Case: Corsair carbide 400r


    Se non hai un dual core probabilmente ti troverai anche la cpu a palla per colpa di un processo svchost, è un problema che ha da un pò di tempo xp a causa di windows update.. se hai gia il SP3 e internet explorer 8 installati, scarica ed installa questo aggiornamento cumulativo http://tinyurl.com/MS13-097-ITA al prossimo riavvio dovrebbero partire in automatico gli aggiornamenti di windows

  10.  
    Stanco della Pubblicità? Registrati