1. #1
    L'avatar di IL_Mesto
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    27-10-13
    Messaggi
    7
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0

    touchpad emachines350 netbook

    Salve!
    oggi ho riscontrato diversi problemi con il touchpad, il pulsante sinistro non funziona più e anche il pad(ma solo nella pressione del tasto ossia quando voglio aprire una cartella con il doppioclic), ho provato a disinstallare i driver Synaptics e reinstallarli ma niente, ho provato a fare il ripristino ma niente, ho provato a cambiare i pulsanti a mano sinistra, ma senza risultati.
    Ho notato solo che in basso a destra(dove c'è l icona vassoio di synaptics) rimane selezionato il tasto sinistro come se lo stessi pigiando, ma non è incastrato.
    quale potrebbe essere il problema?
    Vi ringrazio per la vostra collaborazione

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    Davide72
    L'avatar di Davide72 Visitatore
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone
    Messaggi
    n/a
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone

    quindi il pulsante sinistro funziona col doppio clic!!! disinstalla synaptic, riavvia , recati sul sito del pc e scarica il driver synptic aggiornato , salvalo/insatllalo....riavvia il pc

    - - - Updated - - -

    PS..pulisci il pad con panno e prodotti neutri e asettici

  4. #3
    L'avatar di IL_Mesto
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    27-10-13
    Messaggi
    7
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    no, il pulsante sinistro non funziona proprio, quello destro funziona perfettamente, mentre il pad si muove ma non mi fa cliccare.
    La cosa strana è che sfiorando il pad mi risulta il pulsante sinistro premuto e quindi non mi fa cliccare (tutto questo quando nelle proprietà del touchpad a pulsanti, c'è l'opzione mano destra). cambiando le impostazioni e quindi a pulsanti metto l'opzione mano sinistra, il pad funziona correttamente anche nel cliccare, e il pulsante destro svolge le stesse funzioni del pulsante sinistro, però anche in questo caso in basso a destra, ossia l'icona del vassoio di synaptics mi risulta come se stesse incastrato il tasto destro(con la funzione del sinistro) e quindi ho diversi problemi.
    P.S ho già pulito ma niente, domani compro lo spray adatto!
    grazie per la tua collaborazione

  5. #4
    Davide72
    L'avatar di Davide72 Visitatore
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone
    Messaggi
    n/a
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone

    si ce l' ho anch' io il synaptic, prova a disinstallarlo e riavviare il pc, quindi reinstallalo e riavvia ancora il pc....
    cerca di non smanettare troppo con le opzioni, spunta giusto: scorri voce selezionata, abilita scorrimeto orizzontale, disattiva punti di tocco, attiva pulsanti, dagli massima velocità al puntatore, sensibilità palm check al max. e lo sfioramento su leggero


    prova cosi...ciao

  6. #5
    L'avatar di IL_Mesto
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    27-10-13
    Messaggi
    7
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    ho provato a reinstallare i driver, ma niente, il problema persiste mi rimane sempre il pulsante sinistro non funzionante e selezionato nello stesso tempo!

  7. #6
    Davide72
    L'avatar di Davide72 Visitatore
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone
    Messaggi
    n/a
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone

    che procedura usi per disinstallare il driver, spiega..

  8. #7
    L'avatar di IL_Mesto
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    27-10-13
    Messaggi
    7
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Prima, ho provato a scaricarli dal sito emachines, ho scaricato il pacchetto, aperto con win rar e avviato ed ha fatto tutto da solo, ma senza esiti positivi, poi ho provato a scaricarli con emachines recovery management, ma il problema persiste!!

  9. #8
    Davide72
    L'avatar di Davide72 Visitatore
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone
    Messaggi
    n/a
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone

    dimmi il modello dell' emachines

    - - - Updated - - -

    devi prima disinstallre il softawre synapitc da "pannello di controllo" "istallazioni/applicazioni" e riavviare il pc

    una vlota riavviato , reinstalla il driver synaptic, e riavvia ancora il pc

  10.  
    Stanco della Pubblicità? Registrati