1. #1
    L'avatar di gothic4e
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    3 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    19-06-07
    Località
    a casa mia
    Messaggi
    192
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    3 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: AMD x2 6000+(che nn va cm dovrebbe!)
    • Mainboard: ASUS M2N4-SLI
    • RAM: 2GB supertalent paccose
    • Hard Disk: 160GB
    • Scheda Video: ASUS GE FORCE EN 8600 GT
    • Alimentatore: ATX 550 W
    • Sistema Operativo: WINDOWS XP pro

    Come formattare COMPLETAMENTE il pc?

    Ciao a tutti..io ogni volta che formatto il pc mi rimane sempre qualche file dentro al disco...come posso cancellare tutto?Anche reinstallando il sistema operativo e cancellando la vecchia partizione ci sono dei file che rimangono dentro..Grazie

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    Toby
    L'avatar di Toby Visitatore
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone
    Messaggi
    n/a
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone

    Originariamente Scritto da gothic4e
    Ciao a tutti..io ogni volta che formatto il pc mi rimane sempre qualche file dentro al disco...come posso cancellare tutto?Anche reinstallando il sistema operativo e cancellando la vecchia partizione ci sono dei file che rimangono dentro..Grazie

    Strano....
    La formattazione anche se non "cancella" fisicamente tutto, dovrebbe renderti invisibile TUTTO quello che era precedentemente installato.....

    Cmq, con una formattazione Low-Level, risolvi con sicurezza il problema.

    Esistono Utility dei produttori di HD per farla...

    Se il tuo disco è un Maxtor, la diagnostica PowerMax, che ricordo permetteva il Low-Level Format, è stata sostituita dalla diagnostica SeaTools (Seagate)

    http://www.seagate.com/ww/v/index.js...00dd04090aRCRD

  4. #3
    L'avatar di ElFo!
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    10-01-06
    Località
    Provincia di Milano (Monza?)
    Messaggi
    1,055
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Pentium4 531 @ 3,6GHz
    • Mainboard: Asus P5B Deluxe WiFi
    • RAM: 1 Gb Geil Ultra PC6400
    • Hard Disk: 2x320 GB Hitachi - Raid 0
    • Scheda Video: Ati Sapphire Radeon X1300XT
    • Scheda Audio: Intel HD Audio (Azalia)
    • Monitor: Eizo Nanao FlexScan L367
    • Alimentatore: 460W Tagan
    • Sistema Operativo: Sabayon Linux 3.4e Core install :D - kernel 2.6.22 modificato


    Ma se formatti una partizione in win lui ti crea già dentro alcune cartelle tipo RECYCLED e $systemrecoveryinformation (o qualcosa di simile, adesso non ricordo precisamente)... Ti riferivi a questi file?

  5. #4
    L'avatar di gothic4e
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    3 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    19-06-07
    Località
    a casa mia
    Messaggi
    192
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    3 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: AMD x2 6000+(che nn va cm dovrebbe!)
    • Mainboard: ASUS M2N4-SLI
    • RAM: 2GB supertalent paccose
    • Hard Disk: 160GB
    • Scheda Video: ASUS GE FORCE EN 8600 GT
    • Alimentatore: ATX 550 W
    • Sistema Operativo: WINDOWS XP pro


    No no sono proprio tipo salvataggi vecchi ecc..
    Allora ti spiego x me formattare significa inserire il disco di wxp e reinstallare...uso la parola formattare in modo inappropriato....mi spiegate come posso togliere definitivamente tutto?

  6. #5
    gabry'87
    L'avatar di gabry'87 Visitatore
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone
    Messaggi
    n/a
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone

    Originariamente Scritto da gothic4e
    No no sono proprio tipo salvataggi vecchi ecc..
    Allora ti spiego x me formattare significa inserire il disco di wxp e reinstallare...uso la parola formattare in modo inappropriato....mi spiegate come posso togliere definitivamente tutto?
    elimini la vecchia partizione, ne crei una nuova (NTFS) con una formattazione completa non fare quella breve, e installi l'S.O.....

  7. #6
    L'avatar di gothic4e
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    3 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    19-06-07
    Località
    a casa mia
    Messaggi
    192
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    3 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: AMD x2 6000+(che nn va cm dovrebbe!)
    • Mainboard: ASUS M2N4-SLI
    • RAM: 2GB supertalent paccose
    • Hard Disk: 160GB
    • Scheda Video: ASUS GE FORCE EN 8600 GT
    • Alimentatore: ATX 550 W
    • Sistema Operativo: WINDOWS XP pro


    Allora io metto il cd di xp e faccio installa poi cancello la vecchia partizione...però nn mi lascia cancellare perchè dice che dei file sono indispensabili per windows...

  8. #7
    gabry'87
    L'avatar di gabry'87 Visitatore
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone
    Messaggi
    n/a
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone

    allora vai nel bios, imposti il boot da cd, salvi le impostazioni, metti il cd di windows xp riavvii il sistema....prima del caricamento di windows ti chiede di premere un tasto qualsiasi per far partire il cd-rom inserito....attendi il caricamento e nella schermata che ti appare segui le istruzioni per eliminare la partizione esistente, la elimini e poi ne crei una nuova NTFS (non fare quella rapida) dopo di che fa tutto in automatico....

  9. #8
    L'avatar di gothic4e
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    3 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    19-06-07
    Località
    a casa mia
    Messaggi
    192
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    3 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: AMD x2 6000+(che nn va cm dovrebbe!)
    • Mainboard: ASUS M2N4-SLI
    • RAM: 2GB supertalent paccose
    • Hard Disk: 160GB
    • Scheda Video: ASUS GE FORCE EN 8600 GT
    • Alimentatore: ATX 550 W
    • Sistema Operativo: WINDOWS XP pro


    Ciao ti scrivo da un altro pc...allora fatto come mi hai detto che succede?? Praticamente dopo aver formattato la vecchia partizione nn riesce ad installare dei file tipo: hand.an_. perchè mi dice che il cd-rom inserito nn è di wxp...poi dopo aver fatto riprova e nn essere riuscito ho fato installa senza questi file...mi si conclud si riavvia e qnd si avvia wxp lo sfondo e la barra degli strumenti classici nn ci sono e nn si trovano..il mio user nn si chiama come volevo ma ADMINISTRATOR..poi nn ci sono un casino di programmi...(nemmeno internet explorer...)
    Cosa succede che devo fare?

  10. #9
    L'avatar di Togix
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    29-08-04
    Località
    Cuneo
    Messaggi
    10,282
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    1 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0


    Stai andando avanti con due discussioni sullo stesso argomento...

    Per il tuo problema quoto Andy...
    Originariamente Scritto da andy84
    evidentemente il disco è danneggiato e il lettore non riesce a leggere delle parti.Ma è originale?

  11. #10
    L'avatar di gothic4e
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    3 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    19-06-07
    Località
    a casa mia
    Messaggi
    192
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    3 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: AMD x2 6000+(che nn va cm dovrebbe!)
    • Mainboard: ASUS M2N4-SLI
    • RAM: 2GB supertalent paccose
    • Hard Disk: 160GB
    • Scheda Video: ASUS GE FORCE EN 8600 GT
    • Alimentatore: ATX 550 W
    • Sistema Operativo: WINDOWS XP pro


    Alla fine ho rifatto l'installazione ed è andato tutto x il verso giusto...nn mi resta che provare finalmente la vga...

  12. #11
    gabry'87
    L'avatar di gabry'87 Visitatore
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone
    Messaggi
    n/a
    Menzionato
    Messaggio(i)
    Taggato
    Discussione(i)
    Quoted
    Messaggio(i)
    Problemi sottoposti
    Problemi Risolti
    Risposte Migliori
    Risposte Buone

    Originariamente Scritto da gothic4e
    Alla fine ho rifatto l'installazione ed è andato tutto x il verso giusto...nn mi resta che provare finalmente la vga...
    hai risolto allora.... bene ora installa i driver e fai un po di bench....

    facci sapere....evita il crossposting....comunica la chiusura di una delle due....

  13.  
    Stanco della Pubblicità? Registrati