1. #1
    L'avatar di curtman75 Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    2 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    03-06-06
    Messaggi
    64
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    2 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0

    Come ripristinare/creare nuovo BOOTLOADER

    Ciao a tutti.
    Io utilizzo un PC con doppio sistema operativo. Anticipo dicendovi che il principale è WINXP e quello installato in un secondo momento è VISTA.
    Il problema è il seguente, ho dovuto formattare la partizione di WINXP per problemi che non riuscivo a risolvere, ed a causa di ciò ho pcancellato anche il file Boot-Loader che vista aveva creato. adesso quando accendo il PC non ho più la schermata che mi fà scegliere i due sistemi operativi per ovvi motivi. Come faccio a ricreare il nuovo bootloader per ripristinare anche vista?

  2.  
    Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di robbie88 Utente Attivo
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    15-12-07
    Località
    Acireale
    Messaggi
    246
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core i5 750 quad core @ 2,66 Ghz
    • Mainboard: ASUS P7P55-M
    • RAM: 2*2GB Kingston DDR3 1333 Mhz
    • Hard Disk: Western Digital Caviar Black 500GB SATA
    • Scheda Video: NVIDIA GeForce 9800GT ECO 1GB (prodotta da Zotac)
    • Scheda Audio: Integrata (chipset VIA) nella motherboard
    • Monitor: ASUS VH196D 19"
    • Alimentatore: Cooler Master OEM 500W
    • Sistema Operativo: Windows 7 Professional 64-bit
    • Case: Cooler Master Centurion 590 Black


    potresti provare a fare un'installazione di vista sopra se stessa per poter ripristinare il sistema operativo già installato, oppure puoi accedere alla console di ripristino e poi digitare FIXMBR.

  4. #3
    L'avatar di manuele23781
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    23-06-10
    Messaggi
    2
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: intel
    • RAM: 3 giga
    • Hard Disk: 1 tera
    • Sistema Operativo: xp
    • Case: empire


    Ciao a tutti.
    Ho un problema che spero possiate aiutarmi a risolvere.
    Avevo windows 7 64 bit e tutto funzionava finché non ho deciso di fare una partizione da 20g per installare xp PRO.
    Speravo che all'avvio del sistema mi fosse richiesto quale dei 2 OS far partire ma in realtà parte in automatico xp e la partizione di 900 e rotti giga risulta sconosciuta ed invisibile.
    Non avevo dati importanti su windows 7 ma ci terrei a ripristinare anche quel sistema operativo senza formattare niente né reinstallare il win7.
    Piccolo dettaglio, non ho il cd di windows 7 e gradirei risolvere settando opportunamente il boot, ripeto, senza formattare.
    Programmi tipo "IREBOOT" o "BOOTSTART" non mi si installano e non so perché.
    Lo scopo è avere a disposizione i 2 OS in fase di avvio (o anche da windows senza bisogno di riavviare).
    Grazie infinite e scusate se non sono preciso nella spiegazione ma capitemi, sono un novizio!

  5. #4
    L'avatar di floola
    Menzionato
    2 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    7 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    18-11-08
    Località
    http://www.tomshw.it/forum/
    Messaggi
    6,188
    Menzionato
    2 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    7 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core 2 Duo P7550 2,26 GHz
    • Mainboard: chiedetela alla Apple
    • RAM: 4 GB DDR3 1066
    • Hard Disk: 250 GB, in attesa di SSD
    • Scheda Video: nVidia GeForce 9400M 256 MB
    • Scheda Audio: Intel HDA
    • Monitor: 13,3" 1280x800
    • Alimentatore: MagSafe
    • Sistema Operativo: OS X Lion, Windows Developer Preview, Windows 7
    • Case: Apple MacBook White Unibody


    Per cortesia, la prossima volta crea un nuovo 3d invece di rivangare quelli vecchi.

    Comunque, prova con EasyBCD. Dovrebbe essere in grado di risolvere il problema che hai avuto.

    Ad ogni modo, non è un bug di Windows, o almeno non nel vero senso della parola. Installare XP dopo 7 comporta la sovrascrittura del bootloader di 7 con quello di XP, che non è in grado di riconoscere le versioni successive di Windows. Di conseguenza, è come se 7 per ora risultasse inaccessibile, ma ripristinando il bootloader dovrebbe tornare funzionante.

  6. #5
    L'avatar di manuele23781
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    23-06-10
    Messaggi
    2
    Menzionato
    0 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    0 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: intel
    • RAM: 3 giga
    • Hard Disk: 1 tera
    • Sistema Operativo: xp
    • Case: empire


    grazie floola e scusa se non ho aperto un nuovo tread, come detto, è la 1 volta che scrivo su un forum.
    Proverò con easy cd anche se non credo mi si installi correttamente proprio come ireboot....non riesco a capire xché! che dipenda dal sistema a 64 bit?
    ho la service pack 3 di xp....non saprei...
    Comunque grazie!

  7. #6
    L'avatar di floola
    Menzionato
    2 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    7 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    Registrato dal
    18-11-08
    Località
    http://www.tomshw.it/forum/
    Messaggi
    6,188
    Menzionato
    2 Messaggio(i)
    Taggato
    0 Discussione(i)
    Quoted
    7 Messaggio(i)
    Problemi sottoposti
    0
    Problemi Risolti
    0
    Risposte Migliori
    0
    Risposte Buone
    0
    • CPU: Intel Core 2 Duo P7550 2,26 GHz
    • Mainboard: chiedetela alla Apple
    • RAM: 4 GB DDR3 1066
    • Hard Disk: 250 GB, in attesa di SSD
    • Scheda Video: nVidia GeForce 9400M 256 MB
    • Scheda Audio: Intel HDA
    • Monitor: 13,3" 1280x800
    • Alimentatore: MagSafe
    • Sistema Operativo: OS X Lion, Windows Developer Preview, Windows 7
    • Case: Apple MacBook White Unibody


    Originariamente Scritto da manuele23781
    grazie floola e scusa se non ho aperto un nuovo tread, come detto, è la 1 volta che scrivo su un forum.
    Proverò con easy cd anche se non credo mi si installi correttamente proprio come ireboot....non riesco a capire xché! che dipenda dal sistema a 64 bit?
    ho la service pack 3 di xp....non saprei...
    Comunque grazie!
    Tranquillo, non era mia intenzione rimproverarti, è solo che di solito è preferibile un nuovo 3d o al massimo uno recente rispetto a riutilizzare quelli troppo vecchi, dunque ti ho dato quel consiglio per le prossime volte.

    Ireboot non lo conosco, sinceramente, potrebbe pure essere il fatto dei 64-bit ma non saprei. EasyBCD non dovrebbe fare storie su questo punto.

  8.  
    Stanco della Pubblicità? Registrati