Accendo il PC monitor no signal

Discussione in 'Assemblaggio e Problemi' iniziata da Random240703, 13 Gennaio 2018.

  1. Random240703

    • Utente Schrödinger

    Dal:
    13 Gennaio 2018
    Messaggi:
    3
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Oggi ho montato il mio PC funziona tutto le ventole funzione le USB anche ma appena accendo il monitor mi da no signal(i cavi sono perfetti e ho provato anche su monitor diversi)
     
  2. bomberzq

    • PC Gamer

    Dal:
    21 Gennaio 2015
    Messaggi:
    223
    Mi Piace Ricevuti:
    45
    Specifiche Hardware
    È capitato anche a me simile problema e dopo varie prove ho dovuto cambiare scheda video e in quel modo ho risolto
     
    #2 bomberzq, 14 Gennaio 2018
    Ultima modifica: 14 Gennaio 2018
  3. mercur

    Membro dello Staff
    • Utente Schrödinger

    Dal:
    27 Gennaio 2017
    Messaggi:
    7.703
    Mi Piace Ricevuti:
    2.877
    Specifiche Hardware
    ma quale pc? non abbiamo la sfera di cristallo...
     
  4. Random240703

    Dal:
    13 Gennaio 2018
    Messaggi:
    3
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Ho un PC assemblato con una MoBo della gigabyte H110M-S2H e come scheda video ho una GEFORCE GT 730 della gigabyte e come processore un PENTIUM G4400
     
  5. Random240703

    Dal:
    13 Gennaio 2018
    Messaggi:
    3
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Ho provato anche a usare l'entrata HDMI della scheda madre ma non di vede niente
     

Condividi questa Pagina