[PROBLEMA] Aiuto cavo HDMI non viene rilevato dal monitor

Discussione in 'Schede video' iniziata da danieledinardi, 5 Dicembre 2017.

  1. danieledinardi

    • Utente Schrödinger

    Dal:
    25 Settembre 2017
    Messaggi:
    69
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Salve, cercherò di essere quanto più esaustivo possibile.
    Allora parto con la mia configurazione :

    I5-2500
    AS-Rock H61M-DGS
    HD7770
    EVGA 430W 80 plus
    HDD 500 GB con windows 10

    Giocai ad un gioco e poi spensi il pc, la mattina seguente vado ad accendere il pc e non mi trova più il segnale video HDMI, dice "Nessun Segnale", non fa nemmeno vedere la schermata della mobo quindi credo che non sia colpa di driver visto che il giorno prima funzionava perfettamente. Comunque ho provato con un altra gpu, l'hdmi non mi dava segnale, invece con la VGA funzionava perfettamente, purtroppo la mia gpu non ha una porta VGA, quindi ho provato con altri cavi HDMI e uno DVI e con altri monitor e nnt lo stesso discorso. Non so che fare, non capisco se la colpa è della scheda madre oppuro della gpu non so. La gpu testata con la vga l'ho provata anche da un mio amico con l'hdmi e funzionava. Al momento sto con la scheda video integrata, aspetto vostri suggerimenti.
    PS. i cavi HDMI funzionano perchè li ho collegati alla xbox one, la gpu ho provato a togliere polvere e anche nella pci express (ho solo uno slot).
     
  2. mr.frizz

    Membro dello Staff
    • Utente Schrödinger

    Dal:
    29 Maggio 2007
    Messaggi:
    87.347
    Mi Piace Ricevuti:
    16.461
    Specifiche Hardware
    puoi provare con tutto fuori dal case?
     
  3. danieledinardi

    • Utente Binario

    Dal:
    25 Settembre 2017
    Messaggi:
    69
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Vorrei chiederti perche, non vorrei smontare tutto
     
  4. danieledinardi

    • Utente Binario

    Dal:
    25 Settembre 2017
    Messaggi:
    69
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Una domanda
    La causa puo essere un virus??
    Vi spiego : presi un virus su google chrome dove apparivano pubblicita strane e vari popup quelle toolbar del ca**o praticamente, provai in tutti modi ma alla fine con 300 scansioni antivirus e toolbar remover nn l hanno trovato.
     
  5. mr.frizz

    Membro dello Staff
    • Utente Schrödinger

    Dal:
    29 Maggio 2007
    Messaggi:
    87.347
    Mi Piace Ricevuti:
    16.461
    Specifiche Hardware
    potrebbe essere un virus
    ma anche un corto nel case
     
  6. danieledinardi

    • Utente Binario

    Dal:
    25 Settembre 2017
    Messaggi:
    69
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Ma se funzionasse fuori dal case cosa dovrei fare? Comprarne uno nuovo?
     
  7. mr.frizz

    Membro dello Staff
    • Utente Schrödinger

    Dal:
    29 Maggio 2007
    Messaggi:
    87.347
    Mi Piace Ricevuti:
    16.461
    Specifiche Hardware
    no isolare la porta hdmi
     
  8. danieledinardi

    • Utente Binario

    Dal:
    25 Settembre 2017
    Messaggi:
    69
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Ok domani provo... Spero che funzioni
     
  9. danieledinardi

    • Utente Binario

    Dal:
    25 Settembre 2017
    Messaggi:
    69
    Mi Piace Ricevuti:
    0
    Specifiche Hardware
    Allora ho provato a mettere la scheda madre fuori dal case, ma faceva dei beep
     
  10. mr.frizz

    Membro dello Staff
    • Utente Schrödinger

    Dal:
    29 Maggio 2007
    Messaggi:
    87.347
    Mi Piace Ricevuti:
    16.461
    Specifiche Hardware
    allora non hai ricollegato bene qualcosa
     

Condividi questa Pagina