Aiuto-ho un problema è non so come risolverlo

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.
#1
Buongiorno, innanzi tutto grazie mille a chiunque sia L anima pia che perderà un po’ di tempo nel tentativo di aiutarmi...allora vi espongo il problema:
Un mese fa mi sono fatto il pc nuovo, tutto nella norma fino a due giorni fa, rincasando da lavoro mi sono trovato una situazione insolita e per come sono fatto io molto fastidiosa...praticamente i caratteri e le linee rette di app, giochi e qualsivoglia cosa risultano a volte come scritti in uno spazio ridotto...come se la scritta dovesse essere allungata per leggerla bene...ho già provato cleartype nn cambia niente e già fatta compatibilità dei dpi ma nulla...il problema è finché sono in app come steam posso accettare ma dato ho problemi in gioco da due giorni anche mi sto preoccupando...ho riscontrato microlag, non vedo le linee degli oggetti ben definite ma come seghettate, a scalette. E questo problema dei caratteri che mi sta affliggendo. La cosa poi è che ci sta che da un riavvio all altro il problema scompaia per poi ricomparire casualmente durante il normale utilizzo...vi allego foto comunque per rendere L idea. RIPETO GRAZIE MILLE A CHI MI AIUTA PERCHÉ NON SO PIÙ DOVE BATTERE IL CAPO e non vorrei sentirmi dire e la scheda video dato ha un mese e ora sono tutti in ferie =(
 

Allegati

#3
No perché il monitor e 240hz e per sfruttarlo nn posso impostare la nativa fullhd, ovviamente non è attaccato in hdmi ma con La display port come deve essere :( per la dimensione sinceramente non ho guardato comunque sono a tavola appena finisco ti faccio lo screen!grazie mille!!


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

sghe23

Utente Attivo
8,682
6,397
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#5
Ovviamente presumo che i driver video siano aggiornati e idonei alla tua gpu. Nel frattempo posta pure la configurazione, magari aiuta anche gli altri a capire di più.
 
Ultima modifica:
Mi Piace: Lomas91
#6
Ovviamente tutto aggiornato...nel dubbio ho cancellato e riscaricato i driver dell gpu ma niente...comunque parti importanti 8700K 1080ti turbo 32 giga di ram vegance da 3000 cn profilo xmp...a scheda madre e la z370-e gaming ... non credo nemmeno sia imputabile al bottleneck anche se gioco è lavoro in fullhd. Io ho sta sensazione a inizio stomaco che mi dice e la scheda video...più che altro appunto sono le forme in game che non sono ben definite nonostante gioco ad ultra...speriamo bene ragazzi datemi buone notizie


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 
#8
Perché è 240mhz...non deve stare in nativa e in display port quindi risoluzione pc...comunque il benq zowie XL 2540 ma ho due monitor attaccati entrambi full hd e mi da il problema su entrambi...e L altro e in fullhd nativo


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 
#9
No scusa ma la risoluzione non c'entra nulla con gli hz del monitor, se va a 240hz per sfruttarli devi avere almeno 240fps imho, e un monitor è sempre meglio tenerlo nativo per evitare casini.
Poi non ho capito se hai tre monitor in contemporanea o li alterni. Puoi fare la prova con un singolo monitor magari cambiando i tipi di connessioni? Imposta il monitor alla risoluzione nativa e da Windows tieni tutte le impostazioni del monitor a default.
 
#11
Comunque ora vi riposto lo screen della scritta di r6 su gforce experience...perché come detto prima è una cosa si presenta insieme a microlag in game e che scompare...e attualmente lo rivedo scritto bene però steam è rimasto tutto fatto male comunque guardate View attachment 304465

Ed e lo stesso monitor


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Così è visto bene, giusto? Perché io non ci vedo problemi. Non hai impostato per sbaglio qualche font strano da Windows? Prova a darci un occhio