[PROBLEMA] Alimentatore problematico?

#1
Buongiorno a tutti, volevo sottoporvi il mio caso.
Ho un pc con cpu Intel I5 4690, mobo Gigabyte H97 DH, 8,00 giga di ram
alimentato da un Seasonic G 650 w.
Alcuni giorni fà il pc ha iniziato a non ripartire dopo la pausa per risparmio energetico finchè non staccavo e riattaccavo la spina della corrente, poi però
una mattina non si è più acceso. A questo punto l'ho portato ad un negozio per una verifica tecnica e la risposta è stata: alimentatore guasto. La cosa non mi ha convinto perchè ha solo tre anni di vita ed è sempre stato perfetto senza mai alcun problema.
Tornato a casa con il pc ho riattaccato tutte le periferiche e,
miracolo, è partito normalmente senza problemi per tutto il giorno. La mattina successiva si è riproposto l'inconveniente. Ho spento con il pulsante dell'alimentatore, ho staccato il cavo della corrente per 5/6 minuti, l'ho riattaccato e tutto è ripartito come se nulla fosse. Il giorno successivo il problema si è ripresentato ed ho provveduto a fare un clear CMOS
sostituendo la batteria tampone. Sembrava tutto risolto per un paio di giorni, poi ......di nuovo, nessuna accensione. Attualmente a volte si accende subito, altre no fino a che non stacco di nuovo i cavi di alimentazione e faccio passare un pò di tempo. Tutto questo è riconducibile all'alimentatore? Potrebbe essere ( la butto lì) un problema di ram?
Potete darmi un aiuto a capire?
Grazie
 

Cibachrome

Utente Attivo
4,183
1,310
Hardware Utente
CPU
Intel core 2 duo E6400
Scheda Madre
Asus p5b deluxe
Hard Disk
Maxtor 320 gb + 80 gb
RAM
1+1 gb ddr-2 800 mhz cl-5
Scheda Video
Nvidia geoforce 7300 LE 512 mb non dedicati
Scheda Audio
Integrata nella motherboard
Monitor
Asus 19"
Alimentatore
550 W
Sistema Operativo
Windows xp pro SP3/Windows 7 Ultimate 64 bit SP1
#2
Buongiorno a tutti, volevo sottoporvi il mio caso.
Ho un pc con cpu Intel I5 4690, mobo Gigabyte H97 DH, 8,00 giga di ram
alimentato da un Seasonic G 650 w.
Alcuni giorni fà il pc ha iniziato a non ripartire dopo la pausa per risparmio energetico finchè non staccavo e riattaccavo la spina della corrente, poi però
una mattina non si è più acceso. A questo punto l'ho portato ad un negozio per una verifica tecnica e la risposta è stata: alimentatore guasto. La cosa non mi ha convinto perchè ha solo tre anni di vita ed è sempre stato perfetto senza mai alcun problema.
Tornato a casa con il pc ho riattaccato tutte le periferiche e,
miracolo, è partito normalmente senza problemi per tutto il giorno. La mattina successiva si è riproposto l'inconveniente. Ho spento con il pulsante dell'alimentatore, ho staccato il cavo della corrente per 5/6 minuti, l'ho riattaccato e tutto è ripartito come se nulla fosse. Il giorno successivo il problema si è ripresentato ed ho provveduto a fare un clear CMOS
sostituendo la batteria tampone. Sembrava tutto risolto per un paio di giorni, poi ......di nuovo, nessuna accensione. Attualmente a volte si accende subito, altre no fino a che non stacco di nuovo i cavi di alimentazione e faccio passare un pò di tempo. Tutto questo è riconducibile all'alimentatore? Potrebbe essere ( la butto lì) un problema di ram?
Potete darmi un aiuto a capire?
Grazie
Sera!

La ram non causa questi problemi.

Secondo me o è l' alimentatore oppure la scheda madre (batteria esclusa).
 

sghe23

Utente Attivo
3,839
1,745
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#3
Capisco la difficoltà, ma provare un altro alimentatore aiuterebbe a venire a capo del problema.
 
Mi Piace: Cibachrome
#4
Hai perfettamente ragione, mi sono procurato un alimentatore ed ho provato: il pc si è acceso senza problemi .
Il mio Seasonic serie G ( pagato mica male) è defunto. Dovrò provare con la garanzia che dovrebbe essere di 5 anni.
Un saluto ed un grazie!
 
Mi Piace: sghe23

sghe23

Utente Attivo
3,839
1,745
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#5
Hai perfettamente ragione, mi sono procurato un alimentatore ed ho provato: il pc si è acceso senza problemi .
Il mio Seasonic serie G ( pagato mica male) è defunto. Dovrò provare con la garanzia che dovrebbe essere di 5 anni.
Un saluto ed un grazie!
Falli neri. :morte:
 

mazza94

Moderatore
Staff Forum
5,756
2,264
Hardware Utente
CPU
i7 5820K
Dissipatore
custum loop EK 360mm
Scheda Madre
Gigabyte x99 UD3
Hard Disk
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 2666 MHz Corsair
Scheda Video
GTX 1080 Gainward Phoenix GS
Scheda Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
Alimentatore
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Internet
200 MEGA ftts fastweb
Sistema Operativo
Windows 10 Pro
#6
Anche i migliori muoiono. Probabilmente te lo cambiano con un focus.