[DOMANDA] Alimentatore temporaneo Cooler Master b600, in attesa RMA di quello nuovo

Discussione in 'Alimentatori' iniziata da Mayk85, 22 Novembre 2017.

  1. Mayk85

    • Ingegnere HW

    Dal:
    24 Dicembre 2015
    Messaggi:
    28
    Mi Piace Ricevuti:
    3
    Specifiche Hardware
    Salve ragazzi vi chiedo un consiglio, ho un cooler master b600 che sto utilizzando ora sulla mia "vecchia" build, non mi da problemi - acquistato nel 2014 che dovrei utilizzare per circa 2-3 settimane su una nuova build, rischio di rovinare qualcosa? so che non è ottimo ma mi serve in attesa di ricevere l'RMA del mio evga g3...
    Non devo fare oc, giocare/utilizzo normale
    il computer in questione è il seguente:

    Ryzen 1700x
    GTX 1070 Aero
    Corsair Hydro H110i
    Asus Crosshair x370
    Ram 16GB g.skill 3200

    Grazie
     
    #1 Mayk85, 22 Novembre 2017
    Ultima modifica: 22 Novembre 2017
  2. mazza94

    Membro dello Staff
    • Utente Diabolico

    Dal:
    17 Agosto 2014
    Messaggi:
    5.401
    Mi Piace Ricevuti:
    2.163
    Specifiche Hardware
    Andrà bene.
     
    A Falco75 piace questo elemento.
  3. Ottoore

    • Developer

    Dal:
    3 Giugno 2012
    Messaggi:
    11.088
    Mi Piace Ricevuti:
    4.937
    Specifiche Hardware
    Nel 2014 c' era ancora il B1 che è un alimentatore più che decente. Guarda la siglia: dovrebbe terminare con D3.
     
  4. Mayk85

    • Utente Binario

    Dal:
    24 Dicembre 2015
    Messaggi:
    28
    Mi Piace Ricevuti:
    3
    Specifiche Hardware
    Sì, precisamente è il RS-600-ACAB-D3.
    Stasera con calma lo monto e poi spero arrivi presto quello nuovo.... in RMA dopo poco più di un mese di utilizzo :cav:
     
    A Falco75 piace questo elemento.
  5. Ottoore

    • Developer

    Dal:
    3 Giugno 2012
    Messaggi:
    11.088
    Mi Piace Ricevuti:
    4.937
    Specifiche Hardware
    Sfortuna, succede!
    Il b600 v1 è un enhance di buona qualità, potrebbe tranquillamente essere il tuo ali primario.
     
    A Falco75 piace questo elemento.
  6. Mayk85

    • Utente Binario

    Dal:
    24 Dicembre 2015
    Messaggi:
    28
    Mi Piace Ricevuti:
    3
    Specifiche Hardware
    Questa mattina ho avuto il tempo di montarlo, dopo una leggera spolverata e via dentro il case, tutto perfetto.
    Inconsciamente avevo un ali ottimo per una build muletto, buono a sapersi!
    Grazie ancora per le risposte :D
     
  7. Mayk85

    • Utente Binario

    Dal:
    24 Dicembre 2015
    Messaggi:
    28
    Mi Piace Ricevuti:
    3
    Specifiche Hardware
    Piccolo up,
    visto che a quanto pare per riavere il mio G3 si parla di gennaio se non oltre, :muro: posso iniziare a fare OC con questo ali? oppure mi conviene pazientare l'arrivo di quello nuovo?
     
  8. mazza94

    Membro dello Staff
    • Utente Diabolico

    Dal:
    17 Agosto 2014
    Messaggi:
    5.401
    Mi Piace Ricevuti:
    2.163
    Specifiche Hardware
    Va bene.
     
    A Mayk85 piace questo elemento.
  9. Mayk85

    • Utente Binario

    Dal:
    24 Dicembre 2015
    Messaggi:
    28
    Mi Piace Ricevuti:
    3
    Specifiche Hardware
    Allora appena ho un po' di tempo vediamo cosa riesco a combianare. :thanks:
     
  10. Mayk85

    • Utente Binario

    Dal:
    24 Dicembre 2015
    Messaggi:
    28
    Mi Piace Ricevuti:
    3
    Specifiche Hardware
    Eccomi di nuovo qua a rompervi le scatole!
    Finalmente mi è tornato molto in anticipo il mio g3 dall'RMA e mi sono accorto casualmente di un leggero ronzio che proviene dall'alimentatore solo quando è sotto carico, come un benchmark o mentre gioco. Premetto che non ho ancora provato a fare oc, è tutto di default.
    Sinceramente non mi è mai capitata una cosa del genere, non è nulla di grave? altrimenti mi tocca aprire nuovamente una pratica per la sostituzione. :muro:
     
  11. mazza94

    Membro dello Staff
    • Utente Diabolico

    Dal:
    17 Agosto 2014
    Messaggi:
    5.401
    Mi Piace Ricevuti:
    2.163
    Specifiche Hardware
    Sicuro non provenga dalla scheda video?
     
  12. Mayk85

    • Utente Binario

    Dal:
    24 Dicembre 2015
    Messaggi:
    28
    Mi Piace Ricevuti:
    3
    Specifiche Hardware
    Purtroppo sì, pure io pensavo che fosse dovuto alla scheda video ma il rumore arriva chiaramente dall'alimentatore, montando quello vecchio il fastidio sparisce!
     
    #12 Mayk85, 5 Dicembre 2017
    Ultima modifica: 5 Dicembre 2017
  13. barnaky182

    Membro dello Staff
    • Ingegnere HW

    Dal:
    19 Novembre 2014
    Messaggi:
    5.435
    Mi Piace Ricevuti:
    2.230
    Specifiche Hardware
    che tipo di ronzio.. potrebbe esser coil whine..
     
  14. Mayk85

    • Utente Binario

    Dal:
    24 Dicembre 2015
    Messaggi:
    28
    Mi Piace Ricevuti:
    3
    Specifiche Hardware
    é un ronzio elettrico, mi ricorda parecchio quello che sento in ufficio quando sono vicino al quadro elettrico...
     
  15. Mayk85

    • Utente Binario

    Dal:
    24 Dicembre 2015
    Messaggi:
    28
    Mi Piace Ricevuti:
    3
    Specifiche Hardware
    Up!
    Ho risolto cambiando il cavo dell'alimentatore, anche se non capisco perché con un ali faceva rumore e l'altro no... era pure un cavo abbastanza recente...
     

Condividi questa Pagina