[PROBLEMA] Aorus engine con gtx 1080ti xtreme

Discussione in 'Schede video' iniziata da ESEREM, 10 Gennaio 2018.

  1. ESEREM

    • Utente Schrödinger

    Dal:
    11 Gennaio 2015
    Messaggi:
    641
    Mi Piace Ricevuti:
    17
    Specifiche Hardware
    salve
    Qualcuno che abbia gtx 1080 ti xtreme, potrebbe dirmi se testando la modalità oc mode o gaming mode di aorus engine, riesce ad eseguire un test di 3dmarker (firestrike) fino alla fine?
    Io non ci riesco, in gaming mode arriva quasi alla fine, poi si chiude e mi da punteggio 0, in oc mode, stessa cosa ma gira solo per una decina di secondi, invece la silent mode me lo esegue tutto e mi da anche il risultato... ed è strano, perchè la modalità oc o gaming, su engine è un settaggio di fabbrica quindi dovrebbe funzionare tutto.
    Avvolte capita anche che si fa lo schermo nero o blu e sono costretto a riavviare manualmente.
    Tra l’altro mi è venuto anche un dubbio, mi sono sleevato da solo i cavi dell’alimentatore, potrebbe essere che ho usato una sezione sbagliata (tra i 18 e i 22 awg, ora non ricordo bene) o crimpato male i cavi o addirittura la gpu ha bisogno di più potenza in overclock e l’evga 750p non riesce a erogarla tutta? Con i cavi sleevati per giunta, non ho i condensatori che sono presenti invece sui cavi originali.
     
    #1 ESEREM, 10 Gennaio 2018
    Ultima modifica: 11 Gennaio 2018
  2. ESEREM

    • Utente Binario

    Dal:
    11 Gennaio 2015
    Messaggi:
    641
    Mi Piace Ricevuti:
    17
    Specifiche Hardware
  3. Oktane97

    • Utente Schrödinger

    Dal:
    23 Agosto 2016
    Messaggi:
    6.184
    Mi Piace Ricevuti:
    1.516
    Specifiche Hardware
  4. ESEREM

    • Utente Binario

    Dal:
    11 Gennaio 2015
    Messaggi:
    641
    Mi Piace Ricevuti:
    17
    Specifiche Hardware
    30 quando non apro nessun programma e 60 dopo una missione su worframe al massimo dei settaggi e con schermo 3440x1440
    clock speed fisso sui 2000mhz, tutto questo l'ho visto tramite il fotware cam di nzxt che uso per gestire ventole e disspatore della cpu
     
  5. Oktane97

    • Utente Schrödinger

    Dal:
    23 Agosto 2016
    Messaggi:
    6.184
    Mi Piace Ricevuti:
    1.516
    Specifiche Hardware
  6. ESEREM

    • Utente Binario

    Dal:
    11 Gennaio 2015
    Messaggi:
    641
    Mi Piace Ricevuti:
    17
    Specifiche Hardware
    In modalità OC è arrivato a 58 gradi ma si è fermato appena hanno iniziato a combattere
    in modalità gaming, dopo mesi questa è la prima volta che lo completa ed ha raggiunto i 70 gradi
    gaming mode.png
     
  7. Oktane97

    • Utente Schrödinger

    Dal:
    23 Agosto 2016
    Messaggi:
    6.184
    Mi Piace Ricevuti:
    1.516
    Specifiche Hardware
  8. ESEREM

    • Utente Binario

    Dal:
    11 Gennaio 2015
    Messaggi:
    641
    Mi Piace Ricevuti:
    17
    Specifiche Hardware
    non ho toccato nulla
    inoltre adesso ho notato che siccome 3dmark l'ho acquistato, posso scegliere la risoluzione del test e quindi impostarlo a 3440x1440 (21:9)
    l'ho ripetuto in modalità oc ma si è bloccato dopo 10 secondi e cmq nei lati ci sono le bande nere.
    3dmark.png
     
  9. Oktane97

    • Utente Schrödinger

    Dal:
    23 Agosto 2016
    Messaggi:
    6.184
    Mi Piace Ricevuti:
    1.516
    Specifiche Hardware
  10. ESEREM

    • Utente Binario

    Dal:
    11 Gennaio 2015
    Messaggi:
    641
    Mi Piace Ricevuti:
    17
    Specifiche Hardware
    cavolo l'ha completato a mi ha dato 18363 a fronte dei 17996 della modalità gaming
    ora però credo che questo sia un altro problema, in pratica ho dovuto mettere manualmente al massimo le ventole, quindi o è un problema dalla scheda video che non aumentando il giro delle ventole in automatico va in blocco oppure il dissipatore o pasta non funzionano bene, non credo sia un problema software perche anche quando feci dei test con afterburne dava gli stessi problemi.
     
  11. Oktane97

    • Utente Schrödinger

    Dal:
    23 Agosto 2016
    Messaggi:
    6.184
    Mi Piace Ricevuti:
    1.516
    Specifiche Hardware
    Fatti una curva ideale abbassando pian piano le ventole fino a che regge oppure dalla posizione standard a salire mi pare strano comunque

    Inviato da SM-G930F tramite App ufficiale di Tom\'s Hardware Italia Forum
     
  12. ESEREM

    • Utente Binario

    Dal:
    11 Gennaio 2015
    Messaggi:
    641
    Mi Piace Ricevuti:
    17
    Specifiche Hardware
    Cosa sembra strano?
    Comunque adesso riformatto il pc a 0 e poi uso driverbooster per i driver generali e scarico dal sito di nvidis gli ultimi driver.
    Hai altri consigli sulla procedura di installazione dei driver dopo la formattazione?
     
  13. Oktane97

    • Utente Schrödinger

    Dal:
    23 Agosto 2016
    Messaggi:
    6.184
    Mi Piace Ricevuti:
    1.516
    Specifiche Hardware
  14. ESEREM

    • Utente Binario

    Dal:
    11 Gennaio 2015
    Messaggi:
    641
    Mi Piace Ricevuti:
    17
    Specifiche Hardware
    Se la scheda dovesse soffrire di problemi di raffreddamento aoutomatico, potrei pensare di passare al liquido, ma non ho mai capito una cosa... se la smonto per montarci il raffreddamento a liquido, invalido la garanzia?
     
  15. Oktane97

    • Utente Schrödinger

    Dal:
    23 Agosto 2016
    Messaggi:
    6.184
    Mi Piace Ricevuti:
    1.516
    Specifiche Hardware

Condividi questa Pagina