[PROBLEMA] Blocco Improvviso PC

#1
Ciao a tutti!

Questa estate ho assemblato il mio primo PC ma fin dal primo giorno ho purtroppo costatato che di tanto in tanto il PC si blocca improvvisamente, non funzionano ne audio ne input vari e la schermata video resta bloccata. A volte quando si blocca fa strani suoni davvero odiosi, altre volte invece non emette suoni.

L'unica soluzione è riavviarlo e poi torna ad andare.

All'inizio lo usavo poco e il problema si verificava raramente.. adesso invece lo utilizzo molto di più ed ho notato che mi succede anche 4 o 5 volte al giorno.

Non dovrebbe essere un problema di temperature perchè le controllo con Speccy e sono sempre basse.

Fin'ora ho pensato che il problema fosse dovuto al fatto che il mio PC non ha attualmente scheda video, ma fa tutto l'integrata del processore.

Volevo aspettare di comprarne una per vedere se il problema si fosse risolto. Ho notato però che i blocchi non si verificano solo quando il pc è sotto sforzo, ma anzi sembrano random; e quindi ho deciso di chiedere un parere qui.

Cosa può essere? Un difetto di fabbrica? La scheda video mancante? Oppure ho montato male qualcosa io?

Ecco la configurazione della mia bestiolina:
 

Allegati

2,616
844
Hardware Utente
CPU
Intel Core i5 6500 in attesa di oc
Dissipatore
corsair h80i
Scheda Madre
ASRock Fatal1ty z170 Gaming k4
Hard Disk
SanDisk SSD PLUS SATA 3 240GB+ Toshiba p300 1TB+ Maxtor 160GB
RAM
G. SKILL Ripjaws V DDR4 3200mhz CL16 2x8 GB nero
Scheda Video
Sapphire 7970 VaporX 3GB GHz Edition
Scheda Audio
Realtek ALC1150 Audio Codec 7.1 (integrata)
Monitor
Asus AIO 1600x900 usato come monitor+samsung 1280x1024
Alimentatore
Corsair CS650M
Case
Corsair Graphite 230T Rebel Orange moddato
Periferiche
Tastiera meccanica Kingtop switch otemu blue+Logitech g500s+Asus Cerberus V2
Sistema Operativo
Windows 10
#2
Fai un memtest delle RAM seguendo questa guida.
Di sicuro non risolvi installando una nuova scheda video.
 

demadavide

Utente Attivo
2,785
641
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
#4
Ciao a tutti!

Questa estate ho assemblato il mio primo PC ma fin dal primo giorno ho purtroppo costatato che di tanto in tanto il PC si blocca improvvisamente, non funzionano ne audio ne input vari e la schermata video resta bloccata. A volte quando si blocca fa strani suoni davvero odiosi, altre volte invece non emette suoni.

L'unica soluzione è riavviarlo e poi torna ad andare.

All'inizio lo usavo poco e il problema si verificava raramente.. adesso invece lo utilizzo molto di più ed ho notato che mi succede anche 4 o 5 volte al giorno.

Non dovrebbe essere un problema di temperature perchè le controllo con Speccy e sono sempre basse.

Fin'ora ho pensato che il problema fosse dovuto al fatto che il mio PC non ha attualmente scheda video, ma fa tutto l'integrata del processore.

Volevo aspettare di comprarne una per vedere se il problema si fosse risolto. Ho notato però che i blocchi non si verificano solo quando il pc è sotto sforzo, ma anzi sembrano random; e quindi ho deciso di chiedere un parere qui.

Cosa può essere? Un difetto di fabbrica? La scheda video mancante? Oppure ho montato male qualcosa io?

Ecco la configurazione della mia bestiolina:
Puoi fare foto di come sono montati i componenti?
 
Mi Piace: uboysss
#5
Fai un memtest delle RAM seguendo questa guida.
Di sicuro non risolvi installando una nuova scheda video.


Ho lasciato il memtest per 4 ore e mezza, su due banchi di RAM da 4GB, e non mi ha dato errori.

Oppure prova ad aggiornare il BIOS della scheda madre

Inviato da MIX tramite App ufficiale di Tom\'s Hardware Italia Forum
Puoi fare foto di come sono montati i componenti?
Ho aggiornato adesso tutti i driver ed il BIOS della scheda madre.
Nel caso mi si ripresenti l'errore vi invio le foto di come sono montati i componenti :)

Grazie a tutti!
 
Mi Piace: uboysss