[PROBLEMA] BSOD Windows 10

419
71
Hardware Utente
CPU
AMD FX 6300
Scheda Madre
Asrock 960GM-VGS3 FX
Hard Disk
500GB + 2TB
RAM
8GB DDR3
Scheda Video
AMD R7 250X
Monitor
Samsung 22" FullHD
Alimentatore
Sharkoon SilentStorm 550W
Internet
10Mbps
Sistema Operativo
Windows 10
#1
Salve, dal giorno in cui ho aggiornato i driver della scheda video (alla versione 18.1.1), dopo circa 10 minuti di navigazione il mio sistema crasha con la solita schermata blu e l'errore dice "System Thread Exception Not Handled", ho notato che questo succede specialmente quando navigo su Internet ed ho tante schede aperte, mentre gioco ed i componenti lavorano tutti a pieno carico va tutto liscio...
Ho provato ad installare una versione più vecchia dei driver (17.12.1) e la situazione si è calmata per un giorno, quando oggi ha ricominciato a farlo (Stavo parlando con un amico su Skype ed avevo una finestra di Microsoft Edge aperta).
Potreste aiutarmi a risolvere il problema?
 

Federico83

Moderatore
Staff Forum
33,308
5,571
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#2
ciao rimuovi tutti di driver con ddu e installa i 17.12.1 e vedi se rimane stabile
 
419
71
Hardware Utente
CPU
AMD FX 6300
Scheda Madre
Asrock 960GM-VGS3 FX
Hard Disk
500GB + 2TB
RAM
8GB DDR3
Scheda Video
AMD R7 250X
Monitor
Samsung 22" FullHD
Alimentatore
Sharkoon SilentStorm 550W
Internet
10Mbps
Sistema Operativo
Windows 10
#3
Ho fatto come mi hai consigliato, ma il PC continua a dare errore, in particolare quando tengo diversi programmi e/o finstre internet aperte, anche se oggi il Sistema è crashato mentre stavo guardando un semplice video su YouTube...
Ho notato che nella schermata blu appare scritto che il file che ha causato il problema è atikmdag.sys

@Federico83
 

Federico83

Moderatore
Staff Forum
33,308
5,571
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#4
prova con altre versioni di driver vedi se cambia la situazione
 
419
71
Hardware Utente
CPU
AMD FX 6300
Scheda Madre
Asrock 960GM-VGS3 FX
Hard Disk
500GB + 2TB
RAM
8GB DDR3
Scheda Video
AMD R7 250X
Monitor
Samsung 22" FullHD
Alimentatore
Sharkoon SilentStorm 550W
Internet
10Mbps
Sistema Operativo
Windows 10
#5
Ho notato che nella cartella AMD erano presenti due cartelle rinominate Win10-64Bit-Radeon-Software-Adrenalin-Edition-17.12.1-Dec11 e Win10-64Bit-Radeon-Software-Adrenalin-Edition-18.1.1-Jan18, ho rimosso la cartella 18.1.1 lasciando quella relativa ad i driver installati sul mio PC.

@Federico83
 
419
71
Hardware Utente
CPU
AMD FX 6300
Scheda Madre
Asrock 960GM-VGS3 FX
Hard Disk
500GB + 2TB
RAM
8GB DDR3
Scheda Video
AMD R7 250X
Monitor
Samsung 22" FullHD
Alimentatore
Sharkoon SilentStorm 550W
Internet
10Mbps
Sistema Operativo
Windows 10
#6
Niente da fare, il problema si ripresenta... :cry:
 
419
71
Hardware Utente
CPU
AMD FX 6300
Scheda Madre
Asrock 960GM-VGS3 FX
Hard Disk
500GB + 2TB
RAM
8GB DDR3
Scheda Video
AMD R7 250X
Monitor
Samsung 22" FullHD
Alimentatore
Sharkoon SilentStorm 550W
Internet
10Mbps
Sistema Operativo
Windows 10
#7
E' da settimane che ho questo problema, nessuno ha una soluzione? :(
Dovrei fare dei video ma usando AVS Video Editor e tenendo il browser aperto ricevo bsod ogni 15 minuti...
 

Mursey

Utente Attivo
795
249
Hardware Utente
CPU
Intel Core i7-8700K
Dissipatore
Scythe Ashura
Scheda Madre
Asus Prime Z370-A
Hard Disk
WD Blue 250Gb + Seagate Barracuda 1Tb
RAM
Corsair 8Gb DDR4 3000MHz
Scheda Video
Asus Strix GeForce GTX 1060 6Gb
Alimentatore
Corsair RM850x
Case
Cooler Master MasterCase 5
Sistema Operativo
Windows 10 Pro
#8
Ho notato che nella cartella AMD erano presenti due cartelle rinominate Win10-64Bit-Radeon-Software-Adrenalin-Edition-17.12.1-Dec11 e Win10-64Bit-Radeon-Software-Adrenalin-Edition-18.1.1-Jan18, ho rimosso la cartella 18.1.1 lasciando quella relativa ad i driver installati sul mio PC.
Quelle dovrebbero essere le cartelle con i setup, quindi puoi cancellare tutto e non cambia nulla.

Come detto da Federico devi provare vecchi driver ma prima semmai pulisci con https://support.amd.com/en-us/kb-articles/Pages/AMD-Clean-Uninstall-Utility.aspx
 
419
71
Hardware Utente
CPU
AMD FX 6300
Scheda Madre
Asrock 960GM-VGS3 FX
Hard Disk
500GB + 2TB
RAM
8GB DDR3
Scheda Video
AMD R7 250X
Monitor
Samsung 22" FullHD
Alimentatore
Sharkoon SilentStorm 550W
Internet
10Mbps
Sistema Operativo
Windows 10
#9
Ci ho provato...
 

Mursey

Utente Attivo
795
249
Hardware Utente
CPU
Intel Core i7-8700K
Dissipatore
Scythe Ashura
Scheda Madre
Asus Prime Z370-A
Hard Disk
WD Blue 250Gb + Seagate Barracuda 1Tb
RAM
Corsair 8Gb DDR4 3000MHz
Scheda Video
Asus Strix GeForce GTX 1060 6Gb
Alimentatore
Corsair RM850x
Case
Cooler Master MasterCase 5
Sistema Operativo
Windows 10 Pro
#12

Mursey

Utente Attivo
795
249
Hardware Utente
CPU
Intel Core i7-8700K
Dissipatore
Scythe Ashura
Scheda Madre
Asus Prime Z370-A
Hard Disk
WD Blue 250Gb + Seagate Barracuda 1Tb
RAM
Corsair 8Gb DDR4 3000MHz
Scheda Video
Asus Strix GeForce GTX 1060 6Gb
Alimentatore
Corsair RM850x
Case
Cooler Master MasterCase 5
Sistema Operativo
Windows 10 Pro
#14
Avevo la 17.12.1 e funzionava tutto bene...
Magari oltre al driver video si è aggiornato anche Windows stesso.

Lato scheda video puoi pulire con il tool di pulizia linkato e mettere la 17.12.1, per il resto dipende probabilmente da altro software.
 
419
71
Hardware Utente
CPU
AMD FX 6300
Scheda Madre
Asrock 960GM-VGS3 FX
Hard Disk
500GB + 2TB
RAM
8GB DDR3
Scheda Video
AMD R7 250X
Monitor
Samsung 22" FullHD
Alimentatore
Sharkoon SilentStorm 550W
Internet
10Mbps
Sistema Operativo
Windows 10
#15
E' successo di nuovo mentre stavo navigando su questo forum, avevo solo una pagina di Google Chrome aperta...
Volevo provare a pulire il PC con quel software ed a installare una nuova versione dei driver ma a quanto pare il link che hai inviato non è valido...
Inoltre è normale avere circa 25 processi svchost.exe in esecuzione?