collegamento Smart Modem TIM con Cloud Router Switch Microtik

#1
Buonasera a tutti..! Avrei bisogno di qualche dritta su come poter risolvere un problema con cui sto combattendo da oggi, vengo al dunque: dispongo di una connessione internet tramite un provider wireless, il cavo LAN proveniente dall'antenna, tramite un Cloud Router Switch della MicroTik, fornisce internet a una decina di PC, che sono anche in rete tra loro.
Ho attivato da qualche giorno, anche una connessione alla rete in fibra, con operatore TIM, e mi è stato fornito relativo Smart Modem, con il quale connettendomi tramite wi-fi
riesco a navigare perfettamente..(in sostanza al momento ho due connessioni attive). Quello che vorrei fare, è semplicemente collegare il modem TIM al router switch Microtik per usare con la rete la connessione in fibra. Ho collegato tramite cavo LAN il modem TIM, alla porta LAN in cui attualemte entra l'antenna della connessione wireless ma nulla..da nessun PC della rete si riesce a navigare, a meno che ovviamente, non riconnetto l'antenna wireless e tutto torna come prima. Ho scaricato il software per connettermi al router switch e provato a smanettare un po con le impostazioni delle porte LAN ecc..ma senza successo..
Chi mi saprebbe darmi gentilmente qualche dritta???
Grazie infinite!
 
92
24
Hardware Utente
CPU
Intel Core i3 550
Scheda Madre
Acer Aspire X3950
Hard Disk
640 GB
RAM
DDR3 4GB
Scheda Video
Intel HD Graphics
Scheda Audio
Realtek High Definition Audio
Sistema Operativo
Windows 10 Pro
#2
Ciao, che io sappia basta collegare una qualunque delle 4 porte LAN dello Smart Modem alla porta di ingresso dello switch (o se non prevista alla porta LAN1 dello switch) senza però modificare altri collegamenti sullo Smart Modem in quanto si andrebbe ad intaccare la parte telefonica che è gestita in VoIP.
Se hai problemi a navigare, sicuramente la prima cosa da verificare è che nel pannello di controllo dello Smart Modem risulti visibile lo switch tra i dispositivi collegati e che abbia un indirizzo IP regolarmente assegnato e attestato sulla rete.
Anche da controllare eventuali blocchi a livello firewall/connessioni sulle porte.

Sent from my WAS-LX1A using Tapatalk
 
#3
Grazie Matteo!

Ieri poi sul router switch ho modificato l'impostazione da "router" a "bridge" ma il mio PC ancora non andava. Stamani ho provato a ricollegare il modem TIM allo switch router, e mi sono collegato con un portatile direttamente al router TIM per controllare le impostazioni delle protezioni firewall, che ho disattivato e abbassato. Ho notato che mano mano che alcuni altri utenti connessi alla rete accendevano i loro PC mi comparivano sulla rete, e ho scoperto quindi che navigavano. Sui PC che ancora non andavano in internet (tra i quali il mio!), è bastato avviare la risoluzione automatica dei problemi di windows, che ha reimpostato l'indirizzo ip del gateway predefinito..forse era semplicemente questo il vero problema alla fine? Comunque insomma:
- porta LAN 1 Modem TIM --->porta LAN 1 Cloud Router Switch MicroTik (impostata come Master e non come slave come le altre)
- Cloud Router Switch impostato da "router" a "bridge"
- firewall router TIM disattivati
- eventuale risoluzione problemi automatica di Windows
non so quale sia stata la mossa vincente ma per ora tutto sembra andare..:)

comunque commenti e approfondimenti sull'argomento se qualcuno volesse intervenire ancora ben graditi..!
Ciao!
 
#4
Utilizzavi una connessione pppoe o static ip per l'antenna?
Se si bastava mettere rimuovere l'interfaccia pppoe o l'indirizzo ip dall'address list e configurare un dhcp client sulla porta wan.
Ora con la modalità bridge stai utilizzando il mikrotik solo come switch e non come gateway e firewall.
 
92
24
Hardware Utente
CPU
Intel Core i3 550
Scheda Madre
Acer Aspire X3950
Hard Disk
640 GB
RAM
DDR3 4GB
Scheda Video
Intel HD Graphics
Scheda Audio
Realtek High Definition Audio
Sistema Operativo
Windows 10 Pro
#5
Si esatto, diciamo che con la modalità bridge non ci sono funzioni ridondanti che sono già gestite dal router principale di TIM.
Comunque non so sinceramente, poteva essere un problema di firewall che bloccava l'accesso ai client connessi allo switch, poteva essere un problema a livello di configurazione ip del gateway predefinito, cioè su quale dispositivo dei due dovesse gestire l'assegnazione degli indirizzi IP alle macchine connesse in rete.

Io non sono espertissimo di reti, non ancora ahah! Però penso che il problema si possa inquadrare grosso modo considerando lo switch come un router secondario collegato in cascata al router principale. Di solito non necessita di configurazioni molto particolari, basta una connessione LANtoLAN che quindi rende il router secondario un'estensione fisica della tua rete e non una nuova come nel caso del LANtoWAN e la disattivazione delle funzione ridondanti nel router secondario che sono già gestite nel principale, poi non ho mai avuto bisogno di fare questa operazione quindi non so a livello pratico, in rete locale, in gruppo di lavoro, in gruppo home eccetera se i dispositivi si rilevino tutti a vicenda o se qualcosa dipenda dal punto di accesso a cui sono connessi (router o switch).