[DOMANDA] Consigli Clover Configurator

#1
Salve a tutti,
ho da poco installato MacOS High Sierra sul mio pc tramite Clover bootloader. Il Mac gira a piena risoluzione e tutto sommato funziona. Mi sembra però che per le sue caratteristiche hardware non giri al pieno delle sue potenzialità ( a volte ci sono piccoli lag , anche grafici. Ho fatto dei test GPU con Geekbench e mi da un risultato di 68000, quando invece vedendo il ranking della mia scheda dovrebbe stare sugli 83000). Ho installato i web driver invidia e il Mac gira a piena risoluzione ( ho un monitor lg ultrawide ). Potrebbe essere che ci sia qualche impostazione nel file config.plist da sistemare? Qualcuno saprebbe darmi una mano? Grazie in anticipo

(ho una scheda video gtx 1050 ti, ram 16 gb, intel i7 6700... unico problema che forse potrebbe essere limitativo è il fatto di aver installato il sistema operativo su un hdd da 250 gb di un MacBook Pro 2013)
 

Wayne23

Utente Attivo
533
72
Hardware Utente
CPU
Intel i5-8600K
Dissipatore
NZXT Kraken x62
Scheda Madre
Gigabyte AORUS Gaming 3
Hard Disk
SSD Crucial MX300 275GB
RAM
Corsair Vengeance 3000MHz DDR4 2x8
Scheda Video
GTX 980ti MSI Gaming X 6GB
Scheda Audio
Creative Sound Blaster Z
Monitor
ASUS IPS FHD 24"
Alimentatore
Corsair CX550M
Case
NZXT s340 Red-Black
Periferiche
CM Masterkeys PRO S , Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro , High Sierra 10.13.2
#2
Hai installato i Web Driver di Nvidia ultima versione? C'è stato un update recentemente
 
269
57
Hardware Utente
CPU
AMD A8-7410
Hard Disk
1000GB 5400RPM
RAM
8GB RAM DDR3 1600MHZ
Scheda Video
AMD RADEON R5 M320 2GB
Monitor
15" 1366x768 PORTATILE
Sistema Operativo
Windows 10
#3
Per vedere se il problema è MacOS prova ad installare Windows in Dual-Boot e fare il Geekbench da lì.

Inviato dal mio qualcosa con Android utilizzando Tapatalk