[PROBLEMA] CPU ARRIVA AL MASSIMO CARICO E SI SPEGNE

#1
Buongiorno,
stò impazzendo....per un problema che è ormai ricorrente...

Ogni qual volta la CPU raggiunge il massimo carico in maniera continuativa, più precisamente in fase di renderizzazione di modelli 3D (con 3dsmax di qualsiasi versione esso sia) il pc si spegne,
o meglio si perde il segnale video poichè tutto apparentemente resta alimentato ma il pc non risponde, e presenta lo schermo nero.

All'inizio credevo fosse la VGA così ho provato con entrambe le schede video in mio possesso (una 1070 e R9 390 ) poi anche tramite la vga integrata ma il problema persiste (i driver sono aggiornati).

L'unico modo di evitare il problema è impostare il set affinity del programma in questione anzichè su 8 core su 7 facendo lavorare un core in meno, in questa maniera il carico della CPU non arriva al 100% e il pc renderizza regolarmente senza spegnersi)

Premetto che le temperature sono regolari e la pasta termica cambiata da un paio di mesi (ho utilizzato la ARCTIC | MX-4)

il pc è così composto:

- CPU Intel Socket 1151 i7-6700k Ci7 Box (4GHz)
- MB ASRock Z170 Extreme4, LGA 1151
- MEM CORSAIR DDR4 2400 16GB C14
- PSU be quiet! Dark Rock 3
- PS 650W Thermaltake Paris 80plus/14CM/6+2 pin/ PCI-E*2
- MONITOR 25 Dell U2515H IPS QHD
- Gigabyte GeForce GTX 1070 G1 Gaming, 8192 MB GDDR5X Boost: 1822mhz
- Case Miditower Corsair Carbide 300R

Preciso che non è mai stato overcloccato nessun componente.

Che cosa può essere?
Aiuto
 

lionx08

Utente Attivo
2,158
534
Hardware Utente
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
Hard Disk
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
Scheda Video
RX470 ( con frequenze della 570)
Scheda Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
Alimentatore
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
Sistema Operativo
windows 10 FCU
#2
Buongiorno,
stò impazzendo....per un problema che è ormai ricorrente...

Ogni qual volta la CPU raggiunge il massimo carico in maniera continuativa, più precisamente in fase di renderizzazione di modelli 3D (con 3dsmax di qualsiasi versione esso sia) il pc si spegne,
o meglio si perde il segnale video poichè tutto apparentemente resta alimentato ma il pc non risponde, e presenta lo schermo nero.

All'inizio credevo fosse la VGA così ho provato con entrambe le schede video in mio possesso (una 1070 e R9 390 ) poi anche tramite la vga integrata ma il problema persiste (i driver sono aggiornati).

L'unico modo di evitare il problema è impostare il set affinity del programma in questione anzichè su 8 core su 7 facendo lavorare un core in meno, in questa maniera il carico della CPU non arriva al 100% e il pc renderizza regolarmente senza spegnersi)

Premetto che le temperature sono regolari e la pasta termica cambiata da un paio di mesi (ho utilizzato la ARCTIC | MX-4)

il pc è così composto:

- CPU Intel Socket 1151 i7-6700k Ci7 Box (4GHz)
- MB ASRock Z170 Extreme4, LGA 1151
- MEM CORSAIR DDR4 2400 16GB C14
- PSU be quiet! Dark Rock 3
- PS 650W Thermaltake Paris 80plus/14CM/6+2 pin/ PCI-E*2
- MONITOR 25 Dell U2515H IPS QHD
- Gigabyte GeForce GTX 1070 G1 Gaming, 8192 MB GDDR5X Boost: 1822mhz
- Case Miditower Corsair Carbide 300R

Preciso che non è mai stato overcloccato nessun componente.

Che cosa può essere?
Aiuto
Hai provato a vedere se sotto stress succede lo stesso, usa intel burn test su high per mezzora almeno.
 
Mi Piace: pepitooo

brunzo

Utente Attivo
790
150
Hardware Utente
CPU
intel i7 4790k
Scheda Madre
asrock z97 extreme 3
Hard Disk
crucial mx100 256gb, wd caviar blue 1tb, wd caviar blue 500gb
RAM
gskill ripjaws 1600mhz 2x8gb
Scheda Video
msi r9 r390 gaming 8gb
Alimentatore
corsair tx650 80plus bronze
Case
zalman z11 plus hf1
Sistema Operativo
windows 7 ultimate x64
#3
e durante il test controlla temperature e voltaggio della cpu con hwmonitor, magari quest'ultimo è sballato..
 
Mi Piace: pepitooo

Spyko

Nuovo Utente
30
4
Hardware Utente
CPU
i5-4690
Dissipatore
Arctic Freezer PRO 7
Hard Disk
SSD 120 gb +Hard disk 500 gb
RAM
16 gb DDR3
Scheda Video
GTX 1060 6gb AORUS
Monitor
Benq XL2411
Alimentatore
XFX 650
Case
Bit Fenix MIDI TOWER
Periferiche
razer deathadder chroma - Razer BlackWidow Ultimate Stealth 2016 - Razer Kraken 7.1 Chroma
Sistema Operativo
Windows 10 pro
#8
78° gradi son tanti per quello crasha tutto.
Il processore quando arriva ad una certa temperatura per evitare di "bruciare" si spegne.
Hai una buona ventilazione nel tuo PC??
Provare a smontare dissipatore e rimettere pasta termica?
 

mr.frizz

Utente Grafene
Staff Forum
91,828
17,458
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#9
78° non sono niente...

potrebbe essere benissimo la scheda madre che vdroppa di botto
 

Nooneq

Utente Attivo
362
160
Hardware Utente
CPU
i7 7820X Delidded @5.0ghz, 3.20ghz Mesh
Dissipatore
Custom Loop: 1x XSPC EX420 + 1x XSPC EX280. Waterblock EK Supremacy Evo Gold, Pompa XSPC Photon D5 170 + Watertank Custom Plexy 1.8L
Scheda Madre
x299 Asus RoG Rampage VI Apex
Hard Disk
Samsung SSD 960 Evo M.2 250 GB + x2 Seagate Barracuda 2TB (Raid1) + x1 Seagate Ironwolf 4TB
RAM
32 GB DDR4 Corsair Dominator 3000 mhz 15-17-17-35 @ 3600 mhz 15-17-18-35
Scheda Video
MSI Sea Hawk X GTX 1080 Water Cooled @ 2139 MHZ Core, 11100 Mem.
Scheda Audio
Creative Sound Blaster Z + Casse Creative Inspire T6300 5.1
Monitor
Samsung U28E590D 28" 3840 x 2160
Alimentatore
Corsair RM 1000i
Case
Thermaltake View 71 RGB Temperated Glass
Periferiche
Tastiera Asus Strix Tactic Pro (Meccanica, Cherry MX Red), Mouse Logitech G600 Gaming, Cuffie Logitech G430
Sistema Operativo
Windows 10 Pro 64 Bit
#11
Vi state fossilizzando su un problema che non è quello: come ha detto Mr Frizz, 78° non sono niente. In questo senso: le temperature, per quel dissipatore sono si alte, ma non sono cosi elevate da causare il problema.

Giusto per capire: non appena lanci Prime95 a max stress, cosa succede? Si istant spegne oppure và avanti per un po' e dopo un po' si inchioda? Potrebbe anche essere la scheda madre oppure l'alimentatore, ma senza altri dati, può essere tutto o niente..
 

mr.frizz

Utente Grafene
Staff Forum
91,828
17,458
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#12

mr.frizz

Utente Grafene
Staff Forum
91,828
17,458
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#14
ci arrivi non perchè sia il dissipatore il problema,ma per la pasta termica...